- fixed %install, openssl-0_9_5a-1
authorkloczek <kloczek@pld-linux.org>
Wed, 10 May 2000 17:58:25 +0000 (17:58 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
WARNING: current adapter.awk have bug (replaces all "rm -rf $RPM_BUILD_ROOT*"
by "rm -rf $RPM_BUILD_ROOT").

Changed files:
    openssl.spec -> 1.28

openssl.spec

index 3183bf8f6a056c4b37d7f5ec30d7cc8a013c0bc0..135489724cf793eb16aaef7f5e20269aa43f2bde 100644 (file)
@@ -123,7 +123,7 @@ ln -s %{_sysconfdir}/openssl.cnf \
 symlinks -cs $RPM_BUILD_ROOT%{openssldir}
 
 mv $RPM_BUILD_ROOT%{openssldir}/misc/* $RPM_BUILD_ROOT%{_pkglibdir}
-rm -rf $RPM_BUILD_ROOT
+rm -rf $RPM_BUILD_ROOT%{openssldir}/misc
 
 strip $RPM_BUILD_ROOT%{_bindir}/* || :
 strip --strip-unneeded $RPM_BUILD_ROOT%{_libdir}/lib*.so.*.*
This page took 0.042471 seconds and 4 git commands to generate.