- drop obsolete and outdated manual inclusion of rpm macros master
authorJan Rękorajski <baggins@pld-linux.org>
Sat, 25 Jan 2020 15:08:27 +0000 (16:08 +0100)
committerJan Rękorajski <baggins@pld-linux.org>
Sat, 25 Jan 2020 15:08:27 +0000 (16:08 +0100)
openssl.spec

index 89008217d3e590a788603b3b546fc3c58a1f2a24..10a0cc2baafa61d48f2f410f769fd2a90c11763d 100644 (file)
@@ -5,7 +5,6 @@
 %bcond_with    sslv2   # SSLv2: note - many flaws http://en.wikipedia.org/wiki/Transport_Layer_Security#SSL_2.0
 %bcond_with    sslv3   # SSLv3: note - enables CVE-2014-3566 vulnerability
 
-%include       /usr/lib/rpm/macros.perl
 Summary:       OpenSSL Toolkit libraries for the "Secure Sockets Layer" (SSL v2/v3)
 Summary(de.UTF-8):     Secure Sockets Layer (SSL)-Kommunikationslibrary
 Summary(es.UTF-8):     Biblioteca C que suministra algoritmos y protocolos criptográficos
This page took 0.691145 seconds and 4 git commands to generate.