]> git.pld-linux.org Git - packages/opensips.git/commitdiff
- remove all -L/usr/lib occurances
authorJan Rękorajski <baggins@pld-linux.org>
Wed, 3 Aug 2011 10:10:36 +0000 (10:10 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    opensips-libs.patch -> 1.2

opensips-libs.patch

index bbb358a85d22d7f52f776e718d59579d89bc8eba..ff78f212ba578ec28651f77f98723d229f731189 100644 (file)
@@ -9,3 +9,415 @@
  endif
  
  #add libsctp if needed
+diff -ur opensips-1.6.4-2-tls/modules/aaa_radius/Makefile opensips-1.6.4-2-tls-libs/modules/aaa_radius/Makefile
+--- opensips-1.6.4-2-tls/modules/aaa_radius/Makefile   2009-10-16 02:35:11.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/aaa_radius/Makefile      2011-08-03 12:01:41.088306050 +0200
+@@ -11,6 +11,6 @@
+ # Comment the next two line and uncomment the following two if you want
+ # to enable Radius support
+ DEFS+= -I$(LOCALBASE)/include
+-LIBS=-L$(LOCALBASE)/lib $(RADIUS_LIB)
++LIBS=$(RADIUS_LIB)
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/aaa_radius: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/b2b_logic/Makefile opensips-1.6.4-2-tls-libs/modules/b2b_logic/Makefile
+--- opensips-1.6.4-2-tls/modules/b2b_logic/Makefile    2009-10-16 02:25:02.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/b2b_logic/Makefile       2011-08-03 12:02:20.185758089 +0200
+@@ -9,6 +9,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/b2b_logic: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/carrierroute/Makefile opensips-1.6.4-2-tls-libs/modules/carrierroute/Makefile
+--- opensips-1.6.4-2-tls/modules/carrierroute/Makefile 2009-12-10 19:59:19.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/carrierroute/Makefile    2011-08-03 12:02:46.109782533 +0200
+@@ -19,8 +19,7 @@
+       # use standard know paths
+       CONFUSEDEFS=-I$(LOCALBASE)/include -I/usr/local/include -I/opt/include \
+               -I/usr/sfw/include
+-      CONFUSELIBS=-L$(LOCALBASE)/lib -L/usr/local/lib -L/usr/sfw/lib \
+-              -L/opt/lib -lconfuse
++      CONFUSELIBS=-lconfuse
+ endif
+ DEFS+=$(CONFUSEDEFS)
+Only in opensips-1.6.4-2-tls-libs/modules/carrierroute: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/cpl-c/Makefile opensips-1.6.4-2-tls-libs/modules/cpl-c/Makefile
+--- opensips-1.6.4-2-tls/modules/cpl-c/Makefile        2009-10-16 02:36:08.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/cpl-c/Makefile   2011-08-03 12:02:59.080782530 +0200
+@@ -9,6 +9,6 @@
+ DEFS +=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+               -I$(LOCALBASE)/include  # iconv.h
+-LIBS= -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/cpl-c: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/db_berkeley/Makefile opensips-1.6.4-2-tls-libs/modules/db_berkeley/Makefile
+--- opensips-1.6.4-2-tls/modules/db_berkeley/Makefile  2010-09-09 19:47:29.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/db_berkeley/Makefile     2011-08-03 12:03:18.687782525 +0200
+@@ -23,7 +23,6 @@
+       DB_LIB=ldb
+ endif
+-LIBS=-L$(LOCALBASE)/lib -L$(SYSBASE)/lib -L$(LOCALBASE)/BerkeleyDB.4.6/lib \
+-              -$(DB_LIB)
++LIBS=-$(DB_LIB)
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/db_berkeley: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/db_http/Makefile opensips-1.6.4-2-tls-libs/modules/db_http/Makefile
+--- opensips-1.6.4-2-tls/modules/db_http/Makefile      2009-12-10 19:32:45.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/db_http/Makefile 2011-08-03 12:03:29.220782524 +0200
+@@ -19,7 +19,7 @@
+ else
+       # use standard know paths
+       DEFS +=-I$(LOCALBASE)/include
+-      LIBS =-L$(LOCALBASE)/lib -lcurl
++      LIBS =-lcurl
+ endif 
+Only in opensips-1.6.4-2-tls-libs/modules/db_http: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/db_mysql/Makefile opensips-1.6.4-2-tls-libs/modules/db_mysql/Makefile
+--- opensips-1.6.4-2-tls/modules/db_mysql/Makefile     2009-12-10 19:59:19.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/db_mysql/Makefile        2011-08-03 12:03:52.415782518 +0200
+@@ -30,11 +30,7 @@
+       # libmysqlclient locations on RH/Suse, Solaris /OpenBSD, FreeBSD
+       # (Debian does the right thing and puts it in /usr/lib)
+-      LIBS=-L$(SYSBASE)/lib/mysql -L$(LOCALBASE)/lib -L$(LOCALBASE)/lib/mysql \
+-              -L$(LOCALBASE)/mysql/lib/mysql/ \
+-              -L$(LOCALBASE)/mysql/lib \
+-              -L$(SYSBASE)/lib64/mysql \
+-              -lm -lmysqlclient -lz
++      LIBS=-lm -lmysqlclient -lz
+ endif
+Only in opensips-1.6.4-2-tls-libs/modules/db_mysql: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/db_postgres/Makefile opensips-1.6.4-2-tls-libs/modules/db_postgres/Makefile
+--- opensips-1.6.4-2-tls/modules/db_postgres/Makefile  2009-12-10 19:59:19.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/db_postgres/Makefile     2011-08-03 12:04:14.372782513 +0200
+@@ -20,7 +20,7 @@
+       # use autodetection
+       DEFS += -I$(shell pg_config --includedir)
+-      LIBS = -L$(shell pg_config --libdir) -lpq
++      LIBS = -lpq
+ else
+@@ -29,8 +29,7 @@
+       DEFS +=-I$(LOCALBASE)/include -I$(LOCALBASE)/pgsql/include \
+                -I$(SYSBASE)/include/pgsql -I$(SYSBASE)/include/postgresql \
+                -I$(SYSBASE)/include/postgresql/8.0 -I$(SYSBASE)/postgres/8.4/include
+-      LIBS=-L$(LOCALBASE)/lib -L$(LOCALBASE)/pgsql/lib -L$(LOCALBASE)/lib/pgsql \
+-               -lpq
++      LIBS=-lpq
+ endif
+Only in opensips-1.6.4-2-tls-libs/modules/db_postgres: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/db_unixodbc/Makefile opensips-1.6.4-2-tls-libs/modules/db_unixodbc/Makefile
+--- opensips-1.6.4-2-tls/modules/db_unixodbc/Makefile  2009-12-10 19:59:19.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/db_unixodbc/Makefile     2011-08-03 12:04:22.612782510 +0200
+@@ -11,6 +11,6 @@
+ # libodbc locations on RH/Suse, Solaris /OpenBSD, FreeBSD
+ # (Debian does the right thing and puts it in /usr/lib)
+-LIBS= -L$(LOCALBASE)/lib -lodbc
++LIBS=-lodbc
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/db_unixodbc: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/dialplan/Makefile opensips-1.6.4-2-tls-libs/modules/dialplan/Makefile
+--- opensips-1.6.4-2-tls/modules/dialplan/Makefile     2010-12-17 09:26:32.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/dialplan/Makefile        2011-08-03 12:04:49.719782507 +0200
+@@ -25,8 +25,7 @@
+       DEFS+=-I$(SYSBASE)/include/pcre -I$(LOCALBASE)/include/pcre \
+                       -I$(LOCALBASE)/include -I/opt/csw/include -I/usr/sfw/include \
+                       -I/usr/local/include
+-      LIBS=-I$(LOCALBASE)/lib -L/opt/csw/lib -L/usr/sfw/lib -L/usr/local/lib \
+-                      -lpcre
++      LIBS=-lpcre
+ endif
+Only in opensips-1.6.4-2-tls-libs/modules/dialplan: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/identity/Makefile opensips-1.6.4-2-tls-libs/modules/identity/Makefile
+--- opensips-1.6.4-2-tls/modules/identity/Makefile     2009-10-16 02:29:08.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/identity/Makefile        2011-08-03 12:05:46.504782493 +0200
+@@ -10,6 +10,6 @@
+ NAME=identity.so
+ DEFS+= -I$(LOCALBASE)/ssl/include -I$(LOCALBASE)/include -I/usr/sfw/include -I/usr/local/ssl/include
+-LIBS= -L$(LOCALBASE)/lib -L$(LOCALBASE)/ssl/lib -L/usr/sfw/lib -L/usr/local/ssl/lib -lssl  -lcrypto
++LIBS= -lssl  -lcrypto
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/identity: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/jabber/Makefile opensips-1.6.4-2-tls-libs/modules/jabber/Makefile
+--- opensips-1.6.4-2-tls/modules/jabber/Makefile       2009-10-16 02:26:41.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/jabber/Makefile  2011-08-03 12:05:52.857782491 +0200
+@@ -15,6 +15,6 @@
+ # expat.h location
+ DEFS+=-I$(LOCALBASE)/include
+-LIBS=-L$(LOCALBASE)/lib -lexpat
++LIBS=-lexpat
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/jabber: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/json/Makefile opensips-1.6.4-2-tls-libs/modules/json/Makefile
+--- opensips-1.6.4-2-tls/modules/json/Makefile 2009-10-16 02:27:56.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/json/Makefile    2011-08-03 12:05:58.751782490 +0200
+@@ -9,6 +9,6 @@
+ auto_gen=
+ NAME=json.so
+ DEFS+=-I$(LOCALBASE)/include
+-LIBS=-L$(LOCALBASE)/lib -ljson 
++LIBS=-ljson 
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/json: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/ldap/Makefile opensips-1.6.4-2-tls-libs/modules/ldap/Makefile
+--- opensips-1.6.4-2-tls/modules/ldap/Makefile 2009-10-16 02:32:15.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/ldap/Makefile    2011-08-03 12:06:22.395782484 +0200
+@@ -16,7 +16,7 @@
+ ifeq ($(OS),solaris)
+        DEFS+=-I$(LOCALBASE)/include -I/usr/sfw/include -I/usr/local/include -I/opt/sfw/include -I/opt/csw/include
+-       LIBS=-L$(LOCALBASE)/lib -L/usr/sfw/lib -L/usr/local/lib -L/opt/sfw/lib -I/opt/csw/lib -lldap 
++       LIBS=-lldap 
+ endif
+Only in opensips-1.6.4-2-tls-libs/modules/ldap: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/memcached/Makefile opensips-1.6.4-2-tls-libs/modules/memcached/Makefile
+--- opensips-1.6.4-2-tls/modules/memcached/Makefile    2009-10-16 02:33:56.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/memcached/Makefile       2011-08-03 12:06:29.447782483 +0200
+@@ -9,6 +9,6 @@
+ auto_gen=
+ NAME=memcached.so
+ DEFS+=-I$(LOCALBASE)/include
+-LIBS=-L$(LOCALBASE)/lib -lmemcached
++LIBS=-lmemcached
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/memcached: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/mi_xmlrpc/Makefile opensips-1.6.4-2-tls-libs/modules/mi_xmlrpc/Makefile
+--- opensips-1.6.4-2-tls/modules/mi_xmlrpc/Makefile    2009-12-10 19:32:45.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/mi_xmlrpc/Makefile       2011-08-03 12:06:42.984782480 +0200
+@@ -60,7 +60,7 @@
+       # use standard know paths
+       MY_DEFS=-I$(LOCALBASE)/include -I$(LOCALBASE)/include/xmlrpc-c \
+               -I$(SYSBASE)/include/xmlrpc-c -D_UNIX
+-      MY_LIBS=-L$(SYSBASE)/lib  -L$(LOCALBASE)/lib -lxmlrpc -lxmlrpc_xmlparse \
++      MY_LIBS=-lxmlrpc -lxmlrpc_xmlparse \
+               -lxmlrpc_xmltok -lxmlrpc_abyss -lxmlrpc_abyss_server \
+               -lxmlrpc_client -lwwwinit -lwwwstream -lwwwxml \
+               -lwwwapp -lwwwcache -lwwwcore -lwwwdir -lwwwfile \
+Only in opensips-1.6.4-2-tls-libs/modules/mi_xmlrpc: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/mmgeoip/Makefile opensips-1.6.4-2-tls-libs/modules/mmgeoip/Makefile
+--- opensips-1.6.4-2-tls/modules/mmgeoip/Makefile      2009-12-10 19:57:32.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/mmgeoip/Makefile 2011-08-03 12:06:57.504782476 +0200
+@@ -28,6 +28,6 @@
+ auto_gen=
+ NAME=mmgeoip.so
+ #LIBS+=-lGeoIP
+-LIBS=-L$(LOCALBASE)/lib -lGeoIP
++LIBS=-lGeoIP
+ DEFS+=-I$(LOCALBASE)/include
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/mmgeoip: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/osp/Makefile opensips-1.6.4-2-tls-libs/modules/osp/Makefile
+--- opensips-1.6.4-2-tls/modules/osp/Makefile  2009-10-16 02:36:16.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/osp/Makefile     2011-08-03 12:09:48.451782437 +0200
+@@ -7,6 +7,6 @@
+ auto_gen=
+ NAME=osp.so
+ DEFS+=-D_POSIX_THREADS -I$(LOCALBASE)/include
+-LIBS=-L$(LOCALBASE)/lib -losptk -lssl -lcrypto -lpthread -lm
++LIBS=-losptk -lssl -lcrypto -lpthread -lm
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/osp: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/presence/Makefile opensips-1.6.4-2-tls-libs/modules/presence/Makefile
+--- opensips-1.6.4-2-tls/modules/presence/Makefile     2009-10-16 02:31:50.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/presence/Makefile        2011-08-03 12:07:06.264782473 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/presence: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/presence_dialoginfo/Makefile opensips-1.6.4-2-tls-libs/modules/presence_dialoginfo/Makefile
+--- opensips-1.6.4-2-tls/modules/presence_dialoginfo/Makefile  2009-10-16 02:31:05.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/presence_dialoginfo/Makefile     2011-08-03 12:07:18.959782471 +0200
+@@ -9,7 +9,7 @@
+ NAME=presence_dialoginfo.so
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/presence_dialoginfo: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/presence_xml/Makefile opensips-1.6.4-2-tls-libs/modules/presence_xml/Makefile
+--- opensips-1.6.4-2-tls/modules/presence_xml/Makefile 2009-10-16 02:28:56.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/presence_xml/Makefile    2011-08-03 12:07:25.185782470 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/presence_xml: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/pua/Makefile opensips-1.6.4-2-tls-libs/modules/pua/Makefile
+--- opensips-1.6.4-2-tls/modules/pua/Makefile  2009-10-16 02:35:05.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/pua/Makefile     2011-08-03 12:07:35.888782468 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/pua: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/pua_bla/Makefile opensips-1.6.4-2-tls-libs/modules/pua_bla/Makefile
+--- opensips-1.6.4-2-tls/modules/pua_bla/Makefile      2009-10-16 02:27:29.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/pua_bla/Makefile 2011-08-03 12:07:41.097782465 +0200
+@@ -10,7 +10,7 @@
+ NAME=pua_bla.so
+ DEFS+=-I/usr/include/libxml2 -I$(LOCALBASE)/include/libxml2 -I$(LOCALBASE)/include
+-LIBS=-L/usr/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/pua_bla: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/pua_dialoginfo/Makefile opensips-1.6.4-2-tls-libs/modules/pua_dialoginfo/Makefile
+--- opensips-1.6.4-2-tls/modules/pua_dialoginfo/Makefile       2009-10-16 02:32:11.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/pua_dialoginfo/Makefile  2011-08-03 12:07:46.149782467 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/pua_dialoginfo: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/pua_mi/Makefile opensips-1.6.4-2-tls-libs/modules/pua_mi/Makefile
+--- opensips-1.6.4-2-tls/modules/pua_mi/Makefile       2009-10-16 02:32:01.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/pua_mi/Makefile  2011-08-03 12:07:54.221782464 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/pua_mi: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/pua_usrloc/Makefile opensips-1.6.4-2-tls-libs/modules/pua_usrloc/Makefile
+--- opensips-1.6.4-2-tls/modules/pua_usrloc/Makefile   2009-10-16 02:28:21.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/pua_usrloc/Makefile      2011-08-03 12:07:58.774782461 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/pua_usrloc: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/pua_xmpp/Makefile opensips-1.6.4-2-tls-libs/modules/pua_xmpp/Makefile
+--- opensips-1.6.4-2-tls/modules/pua_xmpp/Makefile     2009-10-16 02:27:12.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/pua_xmpp/Makefile        2011-08-03 12:08:02.667782460 +0200
+@@ -10,6 +10,6 @@
+ NAME= pua_xmpp.so
+ DEFS+=-I/usr/include/libxml2 -I$(LOCALBASE)/include/libxml2 -I$(LOCALBASE)/include
+-LIBS=-L/usr/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/pua_xmpp: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/rls/Makefile opensips-1.6.4-2-tls-libs/modules/rls/Makefile
+--- opensips-1.6.4-2-tls/modules/rls/Makefile  2009-10-16 02:33:35.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/rls/Makefile     2011-08-03 12:08:10.701782459 +0200
+@@ -11,6 +11,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib -lxml2
++LIBS=-lxml2
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/rls: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/snmpstats/Makefile opensips-1.6.4-2-tls-libs/modules/snmpstats/Makefile
+--- opensips-1.6.4-2-tls/modules/snmpstats/Makefile    2009-12-10 19:59:19.000000000 +0100
++++ opensips-1.6.4-2-tls-libs/modules/snmpstats/Makefile       2011-08-03 12:08:21.237782458 +0200
+@@ -14,7 +14,7 @@
+ else
+       # use standard know paths
+       DEFS +=-I$(LOCALBASE)/include
+-      LIBS =-L$(LOCALBASE)/lib -lnetsnmpmibs -lnetsnmpagent \
++      LIBS = -lnetsnmpmibs -lnetsnmpagent \
+               -lnetsnmphelpers -lnetsnmp
+       INSTALLMIBDIR = $(cfg-prefix)/share/snmp/mibs
+ endif 
+Only in opensips-1.6.4-2-tls-libs/modules/snmpstats: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/tlsops/Makefile opensips-1.6.4-2-tls-libs/modules/tlsops/Makefile
+--- opensips-1.6.4-2-tls/modules/tlsops/Makefile       2009-10-16 02:25:38.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/tlsops/Makefile  2011-08-03 12:08:32.958782453 +0200
+@@ -7,7 +7,7 @@
+ NAME=tlsops.so
+ DEFS+= -I$(LOCALBASE)/ssl/include -I$(LOCALBASE)/include -I/usr/sfw/include -I/usr/local/ssl/include
+-LIBS= -L$(LOCALBASE)/lib -L$(LOCALBASE)/ssl/lib -L/usr/sfw/lib -L/usr/local/ssl/lib -lssl  -lcrypto
++LIBS= -lssl  -lcrypto
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/tlsops: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/xcap_client/Makefile opensips-1.6.4-2-tls-libs/modules/xcap_client/Makefile
+--- opensips-1.6.4-2-tls/modules/xcap_client/Makefile  2009-10-16 02:35:17.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/xcap_client/Makefile     2011-08-03 12:08:39.027782453 +0200
+@@ -12,6 +12,6 @@
+ DEFS+=-I$(SYSBASE)/include/libxml2 -I$(LOCALBASE)/include/libxml2 \
+       -I$(LOCALBASE)/include
+-LIBS=-L$(SYSBASE)/include/lib  -L$(LOCALBASE)/lib   -lcurl -lxml2 
++LIBS= -lcurl -lxml2 
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/xcap_client: Makefile~
+diff -ur opensips-1.6.4-2-tls/modules/xmpp/Makefile opensips-1.6.4-2-tls-libs/modules/xmpp/Makefile
+--- opensips-1.6.4-2-tls/modules/xmpp/Makefile 2009-10-16 02:25:26.000000000 +0200
++++ opensips-1.6.4-2-tls-libs/modules/xmpp/Makefile    2011-08-03 12:09:54.354782436 +0200
+@@ -13,6 +13,6 @@
+ # expat.h location
+ DEFS += -I$(LOCALBASE)/include
+-LIBS  = -L$(LOCALBASE)/lib -lexpat
++LIBS  = -lexpat
+ include ../../Makefile.modules
+Only in opensips-1.6.4-2-tls-libs/modules/xmpp: Makefile~
This page took 0.046494 seconds and 4 git commands to generate.