]> git.pld-linux.org Git - packages/lighttpd.git/commitdiff
- wrapping
authorElan Ruusamäe <glen@pld-linux.org>
Mon, 21 Sep 2009 13:35:25 +0000 (13:35 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    branch.sh -> 1.15

branch.sh

index 35b945d45aa0579c931f8d73321d8a14b3884931..2105278a7ae22420ea1fed8cab5ca664d05aad86 100644 (file)
--- a/branch.sh
+++ b/branch.sh
@@ -8,7 +8,20 @@ d=$-
 filter() {
        set -$d
        # Excluding files which change version or were not in dist tarball
-       filterdiff -x tests/mod-extforward.conf -x ChangeLog -x .cvsignore -x src/.cvsignore -x tests/.cvsignore -x doc/.cvsignore -x 'configure.in' -x 'SConstruct' -x 'CMakeLists.txt' -x 'src/CMakeLists.txt' -x 'src/config.h.cmake' -x 'src/mod_uploadprogress.c' | \
+       filterdiff \
+               -x 'ChangeLog' \
+               -x 'CMakeLists.txt' \
+               -x 'configure.in' \
+               -x '.cvsignore' \
+               -x 'doc/.cvsignore' \
+               -x 'SConstruct' \
+               -x 'src/CMakeLists.txt' \
+               -x 'src/config.h.cmake' \
+               -x 'src/.cvsignore' \
+               -x 'src/mod_uploadprogress.c' \
+               -x 'tests/.cvsignore' \
+               -x 'tests/mod-extforward.conf' \
+               | \
        # remove revno's for smaller diffs
        sed -e 's,^\([-+]\{3\} .*\)\t(revision [0-9]\+)$,\1,'
 }
This page took 0.029579 seconds and 4 git commands to generate.