]> git.pld-linux.org Git - packages/lighttpd.git/commitdiff
- up to 2613
authorElan Ruusamäe <glen@pld-linux.org>
Mon, 17 Aug 2009 11:45:29 +0000 (11:45 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    branch.sh -> 1.11

branch.sh

index 87efcd85b93ed46888dae6c35166b2dad95d2af1..062541b126d956df76a937a7691bd1a1edbf300f 100644 (file)
--- a/branch.sh
+++ b/branch.sh
@@ -1,7 +1,7 @@
 #!/bin/sh
 set -e
 svn=svn://svn.lighttpd.net/lighttpd
-tag=lighttpd-1.4.22
+tag=lighttpd-1.4.23
 branch=lighttpd-1.4.x
 
 old=$svn/tags/$tag
@@ -10,6 +10,6 @@ echo "Running diff: $old -> $new"
 LC_ALL=C svn diff --old=$old --new=$new > lighttpd-branch.diff.tmp
 
 echo "Excluding files which change version or were not in dist tarball"
-filterdiff -x 'configure.in' -x 'SConstruct' -x 'CMakeLists.txt' -x 'src/CMakeLists.txt' -x 'src/config.h.cmake' -x 'src/mod_uploadprogress.c' lighttpd-branch.diff.tmp > lighttpd-branch.diff.tmp2
+filterdiff -x ChangeLog -x .cvsignore -x src/.cvsignore -x tests/.cvsignore -x doc/.cvsignore -x 'configure.in' -x 'SConstruct' -x 'CMakeLists.txt' -x 'src/CMakeLists.txt' -x 'src/config.h.cmake' -x 'src/mod_uploadprogress.c' lighttpd-branch.diff.tmp > lighttpd-branch.diff.tmp2
 mv -f lighttpd-branch.diff.tmp2 lighttpd-branch.diff
 rm -f lighttpd-branch.diff.tmp
This page took 0.052681 seconds and 4 git commands to generate.