- -ac.patch: fixed configure.ac: don't use AC_CONFIG_AUX_DIR[config] macro,
authortwittner <twittner@pld-linux.org>
Tue, 31 May 2005 17:51:15 +0000 (17:51 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
  copy config.{guess,sub} from automake dist.

Changed files:
    libspf2.spec -> 1.7

libspf2.spec

index f9938707db35973624b67f6cc5ae01875dedb03a..5c0851d4f541788a4308780b1cd56ddd59241fe2 100644 (file)
@@ -8,6 +8,7 @@ Group:          Libraries
 Source0:       http://libspf2.org/spf/%{name}-%{version}.tar.gz
 # Source0-md5: 5fe69ba13bf35d505b733247032a8a64
 Patch0:                %{name}-link.patch
+Patch1:                %{name}-ac.patch
 BuildRequires: autoconf >= 2.59
 BuildRequires: automake
 BuildRequires: libtool
@@ -66,14 +67,15 @@ Statyczna biblioteka libspf2.
 %prep
 %setup -q
 %patch0 -p1
+%patch1 -p1
 
 %build
+cp -f /usr/share/automake/config.{guess,sub} .
 %{__libtoolize}
 %{__aclocal}
 %{__autoconf}
 %{__autoheader}
 %{__automake} 
-cp -f /usr/share/automake/config.sub .
 %configure
 %{__make}
 
This page took 0.089803 seconds and 4 git commands to generate.