]> git.pld-linux.org Git - packages/gtksourceview5.git/commitdiff
up to 4.6.0
authorJan Palus <atler@pld-linux.org>
Thu, 12 Mar 2020 13:06:11 +0000 (14:06 +0100)
committerJan Palus <atler@pld-linux.org>
Thu, 12 Mar 2020 13:06:11 +0000 (14:06 +0100)
gtksourceview4.spec

index 27b97c29460309b3f64ac068a81b245ec523c91e..7fdad8ba50864fd4df9f23140b971b52e72764cf 100644 (file)
@@ -8,12 +8,12 @@
 Summary:       Text widget that extends the standard GTK+ 3.x
 Summary(pl.UTF-8):     Widget tekstowy rozszerzajÄ…cy standardowy z GTK+ 3.x
 Name:          gtksourceview4
-Version:       4.4.0
+Version:       4.6.0
 Release:       1
 License:       LGPL v2+ (library), GPL v2+ (some language specs files)
 Group:         X11/Libraries
-Source0:       http://ftp.gnome.org/pub/GNOME/sources/gtksourceview/4.4/gtksourceview-%{version}.tar.xz
-# Source0-md5: 5c47e314517692f2622a0b724c65e628
+Source0:       http://ftp.gnome.org/pub/GNOME/sources/gtksourceview/4.6/gtksourceview-%{version}.tar.xz
+# Source0-md5: 51558b386cd12602b7bb1c460c09bc62
 URL:           https://wiki.gnome.org/Projects/GtkSourceView
 BuildRequires: docbook-dtd412-xml
 BuildRequires: fribidi-devel >= 0.19.7
@@ -27,7 +27,7 @@ BuildRequires:        itstool
 BuildRequires: libgladeui-devel >= 3.9.0
 %endif
 BuildRequires: libxml2-devel >= 1:2.6.31
-BuildRequires: meson >= 0.49.0
+BuildRequires: meson >= 0.50.0
 BuildRequires: ninja >= 1.5
 BuildRequires: pkgconfig
 BuildRequires: rpm-pythonprov
This page took 0.035555 seconds and 4 git commands to generate.