- updated to 3.22.0 auto/th/gedit-3.22.0-1
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 12 Feb 2017 10:03:22 +0000 (11:03 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 12 Feb 2017 10:03:22 +0000 (11:03 +0100)
gedit.spec

index a87432f..0bde146 100644 (file)
@@ -1,12 +1,12 @@
 Summary:       gedit - small but powerful text editor for X Window
 Summary(pl.UTF-8):     gedit - mały ale potężny edytor tekstu dla X Window
 Name:          gedit
-Version:       3.20.2
-Release:       2
+Version:       3.22.0
+Release:       1
 License:       GPL v2+
 Group:         X11/Applications/Editors
-Source0:       http://ftp.gnome.org/pub/GNOME/sources/gedit/3.20/%{name}-%{version}.tar.xz
-# Source0-md5: 39d3278c6b107008051a2e75ae459520
+Source0:       http://ftp.gnome.org/pub/GNOME/sources/gedit/3.22/%{name}-%{version}.tar.xz
+# Source0-md5: 2f41105c5a87a5b4e4a82934cf7e01b7
 URL:           http://www.gnome.org/projects/gedit/
 BuildRequires: autoconf >= 2.63.2
 BuildRequires: automake >= 1:1.11
@@ -17,9 +17,9 @@ BuildRequires:        gnome-common >= 2.24.0
 BuildRequires: gobject-introspection-devel >= 0.10.0
 BuildRequires: gspell-devel >= 0.2.5
 BuildRequires: gsettings-desktop-schemas-devel >= 3.2.0
-BuildRequires: gtk+3-devel >= 3.20.0
+BuildRequires: gtk+3-devel >= 3.22.0
 BuildRequires: gtk-doc >= 1.0
-BuildRequires: gtksourceview3-devel >= 3.20
+BuildRequires: gtksourceview3-devel >= 3.22
 BuildRequires: intltool >= 0.50.1
 BuildRequires: iso-codes >= 0.35
 BuildRequires: libpeas-devel >= 1.14.1
@@ -44,8 +44,8 @@ Requires(post,postun):        gtk-update-icon-cache
 Requires:      glib2 >= 1:2.44.0
 Requires:      gspell >= 0.2.5
 Requires:      gsettings-desktop-schemas >= 3.2.0
-Requires:      gtk+3 >= 3.20.0
-Requires:      gtksourceview3 >= 3.20
+Requires:      gtk+3 >= 3.22.0
+Requires:      gtksourceview3 >= 3.22
 Requires:      hicolor-icon-theme
 Requires:      iso-codes >= 0.35
 Requires:      libpeas-loader-python3 >= 1.14.1
@@ -80,8 +80,8 @@ Summary(pl.UTF-8):    Pliki nagłówkowe gedit
 Group:         X11/Development/Libraries
 # doesn't require base
 Requires:      glib2-devel >= 1:2.44.0
-Requires:      gtk+3-devel >= 3.20.0
-Requires:      gtksourceview3-devel >= 3.20
+Requires:      gtk+3-devel >= 3.22.0
+Requires:      gtksourceview3-devel >= 3.22
 Requires:      libpeas-devel >= 1.14.1
 Requires:      libpeas-gtk-devel >= 1.14.1
 Obsoletes:     gedit2-devel
@@ -137,7 +137,6 @@ API gedit dla języka Vala.
 %{__automake}
 %configure \
        --disable-silent-rules \
-       --disable-static \
        --disable-updater \
        --enable-gtk-doc \
        --with-html-dir=%{_gtkdocdir}
This page took 0.400624 seconds and 4 git commands to generate.