]> git.pld-linux.org Git - packages/gdm2.20.git/commitdiff
added %{_target} macro
authorArtur Frysiak <artur@frysiak.net>
Thu, 6 May 1999 17:07:01 +0000 (17:07 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    gdm.spec -> 1.2
    gdm2.20.spec -> 1.2

gdm.spec
gdm2.20.spec

index 9e189a183ced4a97c7485fb491879f44611afb4f..044938366677d8669a988c270a365a12294fbfde 100644 (file)
--- a/gdm.spec
+++ b/gdm.spec
@@ -22,15 +22,15 @@ graphical login window.
 %setup
 
 %build
-%ifarch alpha
-  MYARCH_FLAGS="--host=alpha-redhat-linux"
-%endif
-
 # Needed for snapshot releases.
 if [ ! -f configure ]; then
-       CFLAGS="$RPM_OPT_FLAGS" ./autogen.sh $MYARCH_FLAGS --prefix=%prefix
+       CFLAGS="$RPM_OPT_FLAGS" \
+       ./autogen.sh %{_target} \
+               --prefix=%prefix
 else
-       CFLAGS="$RPM_OPT_FLAGS" ./configure $MYARCH_FLAGS --prefix=%prefix
+       CFLAGS="$RPM_OPT_FLAGS" \
+       ./configure %{_target} \
+               --prefix=%prefix
 fi
 make
 
index 9e189a183ced4a97c7485fb491879f44611afb4f..044938366677d8669a988c270a365a12294fbfde 100644 (file)
@@ -22,15 +22,15 @@ graphical login window.
 %setup
 
 %build
-%ifarch alpha
-  MYARCH_FLAGS="--host=alpha-redhat-linux"
-%endif
-
 # Needed for snapshot releases.
 if [ ! -f configure ]; then
-       CFLAGS="$RPM_OPT_FLAGS" ./autogen.sh $MYARCH_FLAGS --prefix=%prefix
+       CFLAGS="$RPM_OPT_FLAGS" \
+       ./autogen.sh %{_target} \
+               --prefix=%prefix
 else
-       CFLAGS="$RPM_OPT_FLAGS" ./configure $MYARCH_FLAGS --prefix=%prefix
+       CFLAGS="$RPM_OPT_FLAGS" \
+       ./configure %{_target} \
+               --prefix=%prefix
 fi
 make
 
This page took 0.038069 seconds and 4 git commands to generate.