packages/forcefield.git
5 years ago- Requires(post,postun): gtk-update-icon-cache master
Artur Frysiak [Fri, 4 Feb 2011 18:23:44 +0000 (18:23 +0000)]
- Requires(post,postun): gtk-update-icon-cache

Changed files:
    forcefield.spec -> 1.5

5 years ago- BuildRoot capitalization
sparky [Fri, 1 Jan 2010 22:46:36 +0000 (22:46 +0000)]
- BuildRoot capitalization

Changed files:
    forcefield.spec -> 1.4

5 years ago- fixed python version hack and cracklib patch
Jakub Bogusz [Sat, 12 Jan 2008 17:24:50 +0000 (17:24 +0000)]
- fixed python version hack and cracklib patch

Changed files:
    forcefield.spec -> 1.3

5 years ago- crack is used later
Jakub Bogusz [Sat, 12 Jan 2008 17:22:24 +0000 (17:22 +0000)]
- crack is used later

Changed files:
    forcefield-cracklib.patch -> 1.2

5 years ago- pl and post/preun/postun fixes
Jakub Bogusz [Sat, 12 Jan 2008 17:02:12 +0000 (17:02 +0000)]
- pl and post/preun/postun fixes

Changed files:
    forcefield.spec -> 1.2

5 years ago- removed invalid Application category
Jakub Bogusz [Wed, 26 Dec 2007 14:22:05 +0000 (14:22 +0000)]
- removed invalid Application category

Changed files:
    forcefield.desktop -> 1.3

5 years ago- massive change ( validate errors warrings from desktop-file-validate)
blekot [Wed, 26 Dec 2007 13:39:36 +0000 (13:39 +0000)]
- massive change ( validate errors warrings from desktop-file-validate)
  - sed -i 's,Encoding=UTF-8,,g' *.desktop
  - sed -i "s,.png,,1" `grep -l 'Icon=[^/].*\.png' *.desktop`
  - sed -i "s,MimeType=.*,\0;,g" `grep "MimeType.*semicolon" validate |awk '{print $1}' |tr ":" " "`
  - sed -i 's,MapNotify=.*,,g' *.desktop
  - sed -i '/^$/d' *.desktop
- not all error/warrings validated

Changed files:
    forcefield.desktop -> 1.2

5 years ago- forgotten install patch (thx matkor)
czarny [Mon, 1 Oct 2007 12:31:53 +0000 (12:31 +0000)]
- forgotten install patch (thx matkor)
- no toying with system resources in Makefiles

Changed files:
    forcefield-install.patch -> 1.1

5 years ago- init
czarny [Mon, 24 Sep 2007 11:48:27 +0000 (11:48 +0000)]
- init
- taken from official 0.91 release and modified

Changed files:
    forcefield.spec -> 1.1

5 years ago- make forcefield use python-cracklib instead of python-crack
czarny [Mon, 24 Sep 2007 11:47:42 +0000 (11:47 +0000)]
- make forcefield use python-cracklib instead of python-crack
- patch from official 0.91 release

Changed files:
    forcefield-cracklib.patch -> 1.1

5 years ago- init
czarny [Mon, 24 Sep 2007 11:46:59 +0000 (11:46 +0000)]
- init

Changed files:
    forcefield.desktop -> 1.1

This page took 0.037821 seconds and 4 git commands to generate.