- BR: mpeg4ip >= 1.6, patch contains fix incompatible with older versions auto/th/faad2-2_6_1-2 auto/ti/faad2-2_6_1-2
authorhawk <hawk@pld-linux.org>
Tue, 13 Nov 2007 20:57:24 +0000 (20:57 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- release 2

Changed files:
    faad2.spec -> 1.31

faad2.spec

index d8b38c3..d4e580a 100644 (file)
@@ -10,7 +10,7 @@ Summary:      Freeware Advanced Audio Decoder 2
 Summary(pl.UTF-8):     Darmowy zaawansowany dekoder audio
 Name:          faad2
 Version:       2.6.1
-Release:       1
+Release:       2
 License:       GPL
 Group:         Applications/Sound
 Source0:       http://dl.sourceforge.net/faac/%{name}-%{version}.tar.gz
@@ -25,7 +25,7 @@ BuildRequires:        autoconf
 BuildRequires: automake
 %{?with_xmms:BuildRequires:    id3lib-devel >= 3.8.2}
 BuildRequires: libtool >= 2:1.4d-3
-%{?with_mpeg4ip:BuildRequires: mpeg4ip-devel >= 1:1.5}
+%{?with_mpeg4ip:BuildRequires: mpeg4ip-devel >= 1:1.6}
 %{?with_xmms:BuildRequires:    rpmbuild(macros) >= 1.125}
 %{?with_xmms:BuildRequires:    xmms-devel}
 Requires:      %{name}-libs = %{version}-%{release}
This page took 0.188658 seconds and 4 git commands to generate.