- updated to 3.4.3 auto/th/evolution-exchange-3_4_3-1
authorŁukasz Kieś <kiesiu@pld-linux.org>
Sat, 23 Jun 2012 11:36:11 +0000 (11:36 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    evolution-exchange.spec -> 1.80

evolution-exchange.spec

index 87dadc9..4d62df5 100644 (file)
@@ -3,18 +3,18 @@
 Summary:       Microsoft Exchange support for Evolution
 Summary(pl.UTF-8):     Wsparcie dla Microsoft Exchange w Evolution
 Name:          evolution-exchange
-Version:       3.4.1
+Version:       3.4.3
 Release:       1
 License:       GPL v2
 Group:         X11/Applications
 Source0:       http://ftp.gnome.org/pub/GNOME/sources/evolution-exchange/3.4/%{name}-%{version}.tar.xz
-# Source0-md5: b608a32bc5c5e887236c1cbc9afd5893
+# Source0-md5: 5490a6c0885ec95b6185bc149e04970a
 BuildRequires: GConf2-devel >= 2.22.0
 BuildRequires: autoconf >= 2.58
 BuildRequires: automake >= 1:1.9
 BuildRequires: docbook-dtd412-xml
-BuildRequires: evolution-data-server-devel >= 3.4.1
-BuildRequires: evolution-devel >= 3.4.1
+BuildRequires: evolution-data-server-devel >= %{version}
+BuildRequires: evolution-devel >= %{version}
 BuildRequires: gettext-devel
 BuildRequires: glib2-devel >= 1:2.28.0
 BuildRequires: gnome-common >= 2.20.0
@@ -31,7 +31,7 @@ BuildRequires:        rpmbuild(macros) >= 1.197
 BuildRequires: tar >= 1:1.22
 BuildRequires: xz
 Requires(post,preun):  GConf2
-Requires:      evolution >= 3.2.3
+Requires:      evolution >= %{version}
 Requires:      gtk+3 >= 3.0.0
 Obsoletes:     ximian-connector
 # sr@Latn vs. sr@latin
This page took 0.135484 seconds and 4 git commands to generate.