]> git.pld-linux.org Git - packages/eventum.git/commitdiff
up to 3.7.2 auto/th/eventum-3.7.2-1
authorElan Ruusamäe <glen@delfi.ee>
Sat, 6 Jul 2019 17:28:39 +0000 (20:28 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Sat, 6 Jul 2019 18:01:32 +0000 (21:01 +0300)
autoload.patch
eventum.spec

index 31d30da474595c373325dfb0c7698a33048e20c0..490592fcaa71197ef8d98c11fa1a66a173031474 100644 (file)
 +    'Smarty' => $phpDir. '/Smarty3/Smarty.class.php',
 +    'SphinxClient' => $phpDir . '/sphinxapi.php',
  );
---- eventum-3.6.5-35-g379513d37/vendor/composer/autoload_files.php~    2019-04-18 13:05:11.000000000 +0300
-+++ eventum-3.6.5-35-g379513d37/vendor/composer/autoload_files.php     2019-04-18 14:27:33.184919302 +0300
-@@ -4,14 +4,13 @@
+--- eventum-3.7.2/vendor/composer/autoload_files.php~  2019-07-06 20:22:42.000000000 +0300
++++ eventum-3.7.2/vendor/composer/autoload_files.php   2019-07-06 20:32:18.581001458 +0300
+@@ -4,6 +4,7 @@
  
  $vendorDir = dirname(dirname(__FILE__));
  $baseDir = dirname($vendorDir);
 +$phpDir = PHP_DATADIR . '/php';
  
  return array(
-     '72142d7b40a3a0b14e91825290b5ad82' => $vendorDir . '/cakephp/core/functions.php',
+     '25072dd6e2470089de65ae7bf11d3109' => $vendorDir . '/symfony/polyfill-php72/bootstrap.php',
+@@ -13,8 +14,6 @@
      '028fdea3165c4ba1ecccc83b7fec69fc' => $vendorDir . '/cakephp/collection/functions.php',
      '948ad5488880985ff1c06721a4e447fe' => $vendorDir . '/cakephp/utility/bootstrap.php',
      '2cffec82183ee1cea088009cef9a6fc3' => $vendorDir . '/ezyang/htmlpurifier/library/HTMLPurifier.composer.php',
@@ -58,8 +59,8 @@
      'd12685060d57775f2bc3adf90c7d62bd' => $baseDir . '/lib/eventum/gettext.php',
 +    'b2b3f01361f3aaeab67fde08ae76446f' => $phpDir. '/Smarty3/plugins/block.t.php',
  );
---- eventum-3.7.1/vendor/composer/autoload_psr4.php~   2019-06-04 18:51:21.124819450 +0300
-+++ eventum-3.7.1/vendor/composer/autoload_psr4.php    2019-06-04 18:51:45.507833814 +0300
+--- eventum-3.7.2/vendor/composer/autoload_psr4.php~   2019-07-06 20:28:59.020572075 +0300
++++ eventum-3.7.2/vendor/composer/autoload_psr4.php    2019-07-06 20:29:50.513156079 +0300
 @@ -4,10 +4,10 @@
  
  $vendorDir = dirname(dirname(__FILE__));
      'glen\\FilenameNormalizer\\' => array($vendorDir . '/glen/filename-normalizer/src'),
      'Zend\\Validator\\' => array($vendorDir . '/zendframework/zend-validator/src'),
      'Zend\\Stdlib\\' => array($vendorDir . '/zendframework/zend-stdlib/src'),
-@@ -33,14 +40,12 @@
-     'Symfony\\Bundle\\FrameworkBundle\\' => array($vendorDir . '/symfony/framework-bundle'),
+@@ -51,7 +51,6 @@
      'Silly\\' => array($vendorDir . '/mnapoli/silly/src'),
+     'Seld\\Signal\\' => array($vendorDir . '/seld/signal-handler/src'),
      'Psr\\SimpleCache\\' => array($vendorDir . '/psr/simple-cache/src'),
 -    'Psr\\Log\\' => array($vendorDir . '/psr/log/Psr/Log'),
      'Psr\\Container\\' => array($vendorDir . '/psr/container/src'),
      'Psr\\Cache\\' => array($vendorDir . '/psr/cache/src'),
-     'PhpXmlRpc\\' => array($vendorDir . '/phpxmlrpc/phpxmlrpc/src'),
+     'Port\\Tests\\' => array($vendorDir . '/portphp/portphp/tests'),
+@@ -63,7 +62,6 @@
      'Phlib\\Flysystem\\Pdo\\' => array($vendorDir . '/phlib/flysystem-pdo/src'),
      'Phinx\\' => array($vendorDir . '/robmorgan/phinx/src/Phinx'),
      'PackageVersions\\' => array($vendorDir . '/ocramius/package-versions/src/PackageVersions'),
index fe3059e2eabda0379e731cabaf50c17959f2b3da..974ee5c0be2eedcd98f6cc00e6780df75d0755da 100644 (file)
@@ -2,19 +2,19 @@
 # Conditional build:
 %bcond_with    order   # with experimental order patch
 
-%define                rel             3
+%define                rel             1
 #define                subver  73
 #define                githash a12094613
 %define                php_min_version 7.1.3
 Summary:       Eventum Issue / Bug tracking system
 Summary(pl.UTF-8):     Eventum - system śledzenia spraw/błędów
 Name:          eventum
-Version:       3.7.1
+Version:       3.7.2
 Release:       %{?subver:1.%{subver}.%{?githash:g%{githash}.}}%{rel}
 License:       GPL v2+
 Group:         Applications/WWW
 Source0:       https://github.com/eventum/eventum/releases/download/v%{version}/%{name}-%{version}.tar.xz
-# Source0-md5: 41f91cc9c162061229c14324f7882a06
+# Source0-md5: 6049e029fb1716696bdc679c53099ee4
 #Source0:      https://github.com/eventum/eventum/releases/download/snapshot/%{name}-%{version}-%{subver}-g%{githash}.tar.xz
 Source1:       %{name}-apache.conf
 Source2:       %{name}-mail-queue.cron
@@ -472,6 +472,7 @@ fi
 
 %dir %{_appdir}/bin
 %attr(755,root,root) %{_appdir}/bin/console.php
+%attr(755,root,root) %{_appdir}/bin/export-issues.php
 %attr(755,root,root) %{_appdir}/bin/extension.php
 %attr(755,root,root) %{_appdir}/bin/ldapsync.php
 %attr(755,root,root) %{_appdir}/bin/migrate_storage_adapter.php
This page took 0.043487 seconds and 4 git commands to generate.