]> git.pld-linux.org Git - packages/eventum.git/commitdiff
Up to 3.10.11 auto/th/eventum-3.10.11-1
authorElan Ruusamäe <glen@pld-linux.org>
Sun, 10 Jul 2022 14:18:12 +0000 (17:18 +0300)
committerElan Ruusamäe <glen@pld-linux.org>
Sun, 10 Jul 2022 14:24:39 +0000 (17:24 +0300)
autoload.patch
eventum.spec

index 7530a7ff68e9bb12923cfcabd960667c2104cdbc..1ac2baf7c9afc2d58d7d6f02d4fafce061b67a50 100644 (file)
@@ -1,5 +1,5 @@
---- eventum-3.9.11.org/vendor/composer/autoload_classmap.php   2021-03-07 12:40:52.000000000 +0100
-+++ eventum-3.9.11/vendor/composer/autoload_classmap.php       2021-03-10 15:18:19.159013641 +0100
+--- eventum-3.10.11/vendor/composer/autoload_classmap.php~     2022-07-10 17:18:35.000000000 +0300
++++ eventum-3.10.11/vendor/composer/autoload_classmap.php      2022-07-10 17:19:03.150938837 +0300
 @@ -4,6 +4,7 @@
  
  $vendorDir = dirname(dirname(__FILE__));
@@ -8,9 +8,9 @@
  
  return array(
      'APIAuthToken' => $baseDir . '/lib/eventum/auth/APIAuthToken.php',
-@@ -88,8 +89,6 @@ return array(
+@@ -85,8 +85,6 @@
+     'News' => $baseDir . '/lib/eventum/class.news.php',
      'Note' => $baseDir . '/lib/eventum/class.note.php',
-     'NoteSeeder' => $baseDir . '/db/seeds/NoteSeeder.php',
      'Notification' => $baseDir . '/lib/eventum/class.notification.php',
 -    'PHPlot' => $vendorDir . '/phplot/phplot/phplot.php',
 -    'PHPlot_truecolor' => $vendorDir . '/phplot/phplot/phplot.php',
      'd12685060d57775f2bc3adf90c7d62bd' => $baseDir . '/lib/eventum/gettext.php',
 +    'b2b3f01361f3aaeab67fde08ae76446f' => $phpDir. '/Smarty3/plugins/block.t.php',
  );
---- eventum-3.10.7/vendor/composer/autoload_psr4.php~  2021-10-25 09:46:51.000000000 +0300
-+++ eventum-3.10.7/vendor/composer/autoload_psr4.php   2021-10-25 09:47:30.321342878 +0300
+--- eventum-3.10.11/vendor/composer/autoload_psr4.php~ 2022-07-10 17:18:35.000000000 +0300
++++ eventum-3.10.11/vendor/composer/autoload_psr4.php  2022-07-10 17:21:16.871254893 +0300
 @@ -4,9 +4,9 @@
  
  $vendorDir = dirname(dirname(__FILE__));
      'glen\\FilenameNormalizer\\' => array($vendorDir . '/glen/filename-normalizer/src'),
      'Xhgui\\Profiler\\' => array($vendorDir . '/perftools/php-profiler/src'),
      'Webmozart\\Assert\\' => array($vendorDir . '/webmozart/assert/src'),
-@@ -54,7 +54,6 @@
+@@ -54,8 +54,9 @@
+     'Symfony\\Bridge\\Monolog\\' => array($vendorDir . '/symfony/monolog-bridge'),
      'Symfony\\Bridge\\Doctrine\\' => array($vendorDir . '/symfony/doctrine-bridge'),
      'Seld\\Signal\\' => array($vendorDir . '/seld/signal-handler/src'),
++    'Monolog\\' => array($phpDir . '/Monolog'),
++    'Psr\\Log\\' => array($phpDir. '/Psr/Log'),
      'Psr\\SimpleCache\\' => array($vendorDir . '/psr/simple-cache/src'),
 -    'Psr\\Log\\' => array($vendorDir . '/psr/log/Psr/Log'),
      'Psr\\Container\\' => array($vendorDir . '/psr/container/src'),
      'Psr\\Cache\\' => array($vendorDir . '/psr/cache/src'),
      'Port\\Tests\\' => array($vendorDir . '/portphp/portphp/tests'),
-@@ -66,7 +65,6 @@
+@@ -67,7 +68,6 @@
      'Phlib\\Flysystem\\Pdo\\' => array($vendorDir . '/phlib/flysystem-pdo/src'),
      'Phinx\\' => array($vendorDir . '/robmorgan/phinx/src/Phinx'),
      'PackageVersions\\' => array($vendorDir . '/composer/package-versions-deprecated/src/PackageVersions'),
      'League\\MimeTypeDetection\\' => array($vendorDir . '/league/mime-type-detection/src'),
      'League\\HTMLToMarkdown\\' => array($vendorDir . '/league/html-to-markdown/src'),
      'League\\Flysystem\\' => array($vendorDir . '/league/flysystem/src'),
-@@ -80,7 +80,6 @@
-     'Interop\\Container\\' => array($vendorDir . '/container-interop/container-interop/src/Interop/Container'),
-     'Giberti\\EmojiExtension\\' => array($vendorDir . '/giberti/commonmark-emoji-extension/src'),
-     'Giberti\\EmojiData\\' => array($vendorDir . '/giberti/emoji-data/src'),
--    'Eventum\\Test\\' => array($baseDir . '/tests'),
-     'Eventum\\' => array($baseDir . '/src'),
-     'EmailReplyParser\\' => array($vendorDir . '/willdurand/email-reply-parser/src/EmailReplyParser'),
-     'Ds\\' => array($vendorDir . '/php-ds/php-ds/src'),
-@@ -93,6 +90,9 @@ return array(
-     'Doctrine\\Common\\Lexer\\' => array($vendorDir . '/doctrine/lexer/lib/Doctrine/Common/Lexer'),
-     'Doctrine\\Common\\Inflector\\' => array($vendorDir . '/doctrine/inflector/lib/Doctrine/Common/Inflector'),
-     'Doctrine\\Common\\Collections\\' => array($vendorDir . '/doctrine/collections/lib/Doctrine/Common/Collections'),
-+
-+    'Monolog\\' => array($phpDir . '/Monolog'),
-+    'Psr\\Log\\' => array($phpDir. '/Psr/Log'),
-     'Doctrine\\Common\\Cache\\' => array($vendorDir . '/doctrine/cache/lib/Doctrine/Common/Cache'),
-     'Doctrine\\Common\\Annotations\\' => array($vendorDir . '/doctrine/annotations/lib/Doctrine/Common/Annotations'),
-     'Doctrine\\Common\\' => array($vendorDir . '/doctrine/common/lib/Doctrine/Common', $vendorDir . '/doctrine/event-manager/lib/Doctrine/Common', $vendorDir . '/doctrine/persistence/lib/Doctrine/Common', $vendorDir . '/doctrine/reflection/lib/Doctrine/Common'),
 --- eventum-3.6.3-29-g154295bd2/vendor/composer/autoload_real.php~     2019-03-26 09:59:16.000000000 +0200
 +++ eventum-3.6.3-29-g154295bd2/vendor/composer/autoload_real.php      2019-03-26 13:18:14.402093309 +0200
 @@ -23,7 +23,7 @@
index c7520069e75552935e2c9de9c31210214fa6b075..dedba607a89e8f89fa32bc2b521474364628a9eb 100644 (file)
@@ -9,12 +9,12 @@
 Summary:       Eventum Issue / Bug tracking system
 Summary(pl.UTF-8):     Eventum - system śledzenia spraw/błędów
 Name:          eventum
-Version:       3.10.10
+Version:       3.10.11
 Release:       %{?subver:1.%{subver}.%{?githash:g%{githash}.}}%{rel}
 License:       GPL v2+
 Group:         Applications/WWW
 Source0:       https://github.com/eventum/eventum/releases/download/v%{version}/%{name}-%{version}.tar.xz
-# Source0-md5: d3d4893f1f2c521ad339f09aa2abea94
+# Source0-md5: 1f5835c45c63bc50aec5da7654739e38
 #Source0:      https://github.com/eventum/eventum/releases/download/snapshot/%{name}-%{version}-%{subver}-g%{githash}.tar.xz
 Source1:       %{name}-apache.conf
 Source2:       %{name}-mail-queue.cron
This page took 0.268591 seconds and 4 git commands to generate.