]> git.pld-linux.org Git - packages/eventum.git/commitdiff
up to 3.6.2-191-ga6336856a
authorElan Ruusamäe <glen@delfi.ee>
Wed, 20 Mar 2019 20:54:42 +0000 (22:54 +0200)
committerElan Ruusamäe <glen@delfi.ee>
Thu, 21 Mar 2019 06:35:58 +0000 (08:35 +0200)
autoload.patch
eventum.spec

index 1634197b7342e8f49d595f58e724cf33520ebc8f..3758fa2315921d05475508ca5284165088d21f6e 100644 (file)
 +    'PEAR' => array($pearDir),
 +    'Text' => array($pearDir),
  );
---- eventum-3.6.1-82-gd9bc22cf6/vendor/composer/autoload_psr4.php~     2019-03-08 16:59:06.044745889 +0200
-+++ eventum-3.6.1-82-gd9bc22cf6/vendor/composer/autoload_psr4.php      2019-03-08 17:11:50.127383625 +0200
-@@ -10,13 +10,6 @@
+--- eventum-3.6.2-191-ga6336856a/vendor/composer/autoload_psr4.php~    2019-03-21 08:31:36.517612816 +0200
++++ eventum-3.6.2-191-ga6336856a/vendor/composer/autoload_psr4.php     2019-03-21 08:32:51.503216402 +0200
+@@ -9,13 +9,6 @@
+     'malkusch\\lock\\' => array($vendorDir . '/malkusch/lock/classes'),
      'glen\\FilenameNormalizer\\Test\\' => array($vendorDir . '/glen/filename-normalizer/tests'),
      'glen\\FilenameNormalizer\\' => array($vendorDir . '/glen/filename-normalizer/src'),
-     'cebe\\markdown\\' => array($vendorDir . '/cebe/markdown'),
 -    'Zend\\Validator\\' => array($vendorDir . '/zendframework/zend-validator/src'),
 -    'Zend\\Stdlib\\' => array($vendorDir . '/zendframework/zend-stdlib/src'),
 -    'Zend\\ServiceManager\\' => array($vendorDir . '/zendframework/zend-servicemanager/src'),
 -    'Zend\\Mail\\' => array($vendorDir . '/zendframework/zend-mail/src'),
 -    'Zend\\Loader\\' => array($vendorDir . '/zendframework/zend-loader/src'),
 -    'Zend\\Config\\' => array($vendorDir . '/zendframework/zend-config/src'),
+     'Webuni\\CommonMark\\TableExtension\\' => array($vendorDir . '/webuni/commonmark-table-extension/src'),
      'TrueBV\\' => array($vendorDir . '/true/punycode/src'),
      'Symfony\\Contracts\\' => array($vendorDir . '/symfony/contracts'),
-     'Symfony\\Component\\Yaml\\' => array($vendorDir . '/symfony/yaml'),
-@@ -32,15 +25,11 @@
+@@ -32,12 +25,9 @@
      'Symfony\\Component\\Console\\' => array($vendorDir . '/symfony/console'),
      'Symfony\\Component\\Config\\' => array($vendorDir . '/symfony/config'),
      'Silly\\' => array($vendorDir . '/mnapoli/silly/src'),
      'Phlib\\Flysystem\\Pdo\\' => array($vendorDir . '/phlib/flysystem-pdo/src'),
      'Phinx\\' => array($vendorDir . '/robmorgan/phinx/src/Phinx'),
 -    'Monolog\\' => array($vendorDir . '/monolog/monolog/src/Monolog'),
+     'Lossendae\\CommonMark\\TaskLists\\' => array($vendorDir . '/lossendae/commonmark-task-lists/src'),
      'League\\Flysystem\\' => array($vendorDir . '/league/flysystem/src'),
+     'League\\CommonMark\\Extras\\' => array($vendorDir . '/league/commonmark-extras/src'),
+@@ -46,7 +36,6 @@
+     'League\\CommonMark\\Ext\\Autolink\\' => array($vendorDir . '/league/commonmark-ext-autolink/src'),
+     'League\\CommonMark\\' => array($vendorDir . '/league/commonmark/src'),
      'Invoker\\' => array($vendorDir . '/php-di/invoker/src'),
 -    'Eventum\\Test\\' => array($baseDir . '/tests', $baseDir . '/tests/src'),
      'Eventum\\' => array($baseDir . '/src'),
      'EmailReplyParser\\' => array($vendorDir . '/willdurand/email-reply-parser/src/EmailReplyParser'),
-     'Doctrine\\ORM\\' => array($vendorDir . '/doctrine/orm/lib/Doctrine/ORM'),
+     'Ds\\' => array($vendorDir . '/php-ds/php-ds/src'),
 @@ -59,4 +48,14 @@
      'Cake\\Core\\' => array($vendorDir . '/cakephp/core'),
      'Cake\\Collection\\' => array($vendorDir . '/cakephp/collection'),
index 0287349198c3f27a4ef2a83cae522dcb11babe7a..470f06c66d8ad7c2c8d52abd37385c232d4d7e03 100644 (file)
@@ -3,8 +3,8 @@
 %bcond_with    order   # with experimental order patch
 
 %define                rel             1
-%define                subver  109
-%define                githash 70ca92086
+%define                subver  191
+%define                githash a6336856a
 %define                php_min_version 7.1.3
 Summary:       Eventum Issue / Bug tracking system
 Summary(pl.UTF-8):     Eventum - system śledzenia spraw/błędów
@@ -15,7 +15,7 @@ License:      GPL v2+
 Group:         Applications/WWW
 #Source0:      https://github.com/eventum/eventum/releases/download/v%{version}/%{name}-%{version}.tar.xz
 Source0:       https://github.com/eventum/eventum/releases/download/snapshot/%{name}-%{version}-%{subver}-g%{githash}.tar.xz
-# Source0-md5: 93c585d4f1f7ef4fdf04d14af217eb45
+# Source0-md5: 837a2f7c1be8dbf59f603154deda5e8f
 Source1:       %{name}-apache.conf
 Source2:       %{name}-mail-queue.cron
 Source3:       %{name}-mail-download.cron
@@ -52,6 +52,7 @@ Requires(pre):        /usr/sbin/groupadd
 Requires(pre): /usr/sbin/useradd
 Requires:      fonts-TTF-RedHat-liberation
 Requires:      php(core) >= %{php_min_version}
+Requires:      php(ds)
 Requires:      php(filter)
 Requires:      php(iconv)
 Requires:      php(imap)
This page took 0.089169 seconds and 4 git commands to generate.