- versioned gdk-pixbuf2 runtime dependency
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 2 Aug 2016 19:34:34 +0000 (21:34 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Tue, 2 Aug 2016 19:34:34 +0000 (21:34 +0200)
eom.spec

index f511bcd..1966270 100644 (file)
--- a/eom.spec
+++ b/eom.spec
@@ -54,6 +54,7 @@ Requires(post,postun):        gtk-update-icon-cache
 Requires(post,postun): hicolor-icon-theme
 Requires:      dbus-glib >= 0.71
 Requires:      exempi >= 1.99.5
+Requires:      gdk-pixbuf2 >= 2.30.0
 Requires:      glib2 >= 1:2.36.0
 %{!?with_gtk3:Requires:        gtk+2 >= 2:2.18.0}
 %{?with_gtk3:Requires: gtk+3 >= 3.0.0}
This page took 0.322232 seconds and 4 git commands to generate.