up to 1.20.0 auto/th/eom-1.20.0-1
authorJan Palus <atler@pld-linux.org>
Wed, 7 Feb 2018 19:17:44 +0000 (20:17 +0100)
committerJan Palus <atler@pld-linux.org>
Wed, 7 Feb 2018 19:17:44 +0000 (20:17 +0100)
eom.spec

index ee790f5..e6a295f 100644 (file)
--- a/eom.spec
+++ b/eom.spec
@@ -6,12 +6,12 @@ Summary:      The Eye of MATE image viewer
 Summary(pl.UTF-8):     Oko MATE - przeglądarka obrazków
 Summary(pt_BR.UTF-8):  Visualizador de imagem Eye of MATE
 Name:          eom
-Version:       1.18.3
+Version:       1.20.0
 Release:       1
 License:       GPL v2+
 Group:         X11/Applications/Graphics
-Source0:       http://pub.mate-desktop.org/releases/1.18/%{name}-%{version}.tar.xz
-# Source0-md5: 2f2d7f40c56b5b233525974f4071a137
+Source0:       http://pub.mate-desktop.org/releases/1.20/%{name}-%{version}.tar.xz
+# Source0-md5: 20b406912dd7fb2514cd20c0706b859d
 URL:           http://mate-desktop.org/
 BuildRequires: autoconf >= 2.59
 BuildRequires: automake >= 1:1.9
@@ -20,9 +20,9 @@ BuildRequires:        docbook-dtd412-xml
 BuildRequires: exempi-devel >= 1.99.5
 BuildRequires: gdk-pixbuf2-devel >= 2.30.0
 BuildRequires: gettext-tools >= 0.10.40
-BuildRequires: glib2-devel >= 1:2.36.0
+BuildRequires: glib2-devel >= 1:2.50.0
 BuildRequires: gobject-introspection-devel >= 0.9.3
-BuildRequires: gtk+3-devel >= 3.14
+BuildRequires: gtk+3-devel >= 3.22
 %{?with_apidocs:BuildRequires: gtk-doc >= 1.9}
 BuildRequires: intltool >= 0.50.1
 BuildRequires: lcms2-devel >= 2
@@ -48,14 +48,14 @@ BuildRequires:      xz
 BuildRequires: yelp-tools
 BuildRequires: zlib-devel
 Requires(post,postun): desktop-file-utils
-Requires(post,postun): glib2 >= 1:2.36.0
+Requires(post,postun): glib2 >= 1:2.50.0
 Requires(post,postun): gtk-update-icon-cache
 Requires(post,postun): hicolor-icon-theme
 Requires:      dbus-glib >= 0.71
 Requires:      exempi >= 1.99.5
 Requires:      gdk-pixbuf2 >= 2.30.0
-Requires:      glib2 >= 1:2.36.0
-Requires:      gtk+3 >= 3.14
+Requires:      glib2 >= 1:2.50.0
+Requires:      gtk+3 >= 3.22
 Requires:      libexif >= 1:0.6.14
 Requires:      libpeas >= 1.2.0
 Requires:      libpeas-gtk >= 1.2.0
@@ -81,8 +81,8 @@ Summary:      Header files for Eye of MATE plugins
 Summary(pl.UTF-8):     Pliki nagłówkowe dla wtyczek Eye of MATE
 Group:         X11/Development/Libraries
 # doesn't require base
-Requires:      glib2-devel >= 1:2.36.0
-Requires:      gtk+3-devel >= 3.14
+Requires:      glib2-devel >= 1:2.50.0
+Requires:      gtk+3-devel >= 3.22
 Obsoletes:     mate-image-viewer-devel
 
 %description devel
This page took 0.175912 seconds and 4 git commands to generate.