- do not require gimp at build time to enable external editing
authorsparky <sparky@pld-linux.org>
Sat, 9 Jul 2005 23:57:40 +0000 (23:57 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    entice-no_buildtime_gimp.patch -> 1.1

entice-no_buildtime_gimp.patch [new file with mode: 0644]

diff --git a/entice-no_buildtime_gimp.patch b/entice-no_buildtime_gimp.patch
new file mode 100644 (file)
index 0000000..73e3901
--- /dev/null
@@ -0,0 +1,17 @@
+--- entice/configure.in~       2005-05-07 23:11:45.000000000 +0000
++++ entice/configure.in        2005-07-02 13:37:00.000000000 +0000
+@@ -124,13 +124,7 @@
+ AC_SUBST(edje_cflags)
+ AC_SUBST(edje_libs)
+-AC_PATH_PROG(GIMP_REMOTE_BIN, "gimp-remote-2.2", "", $PATH)
+-if [ test -z $GIMP_REMOTE_BIN ]; then
+-  AC_PATH_PROG(GIMP_REMOTE_BIN, "gimp-remote-2.0", "", $PATH)
+-  if [ test -z $GIMP_REMOTE_BIN ]; then
+-    AC_PATH_PROG(GIMP_REMOTE_BIN, "gimp-remote", "", $PATH)
+-  fi
+-fi
++GIMP_REMOTE_BIN=/usr/bin/gimp-remote
+ if [ test -z $GIMP_REMOTE_BIN ]; then
+   echo "The GIMP remote is not in your \$PATH. Please ensure it is.";
+   echo "Read the manual page for you shell as to how to extend your path.";
This page took 0.087511 seconds and 4 git commands to generate.