- security blocker added
authorPaweł Gołaszewski <blues@pld-linux.org>
Tue, 23 Dec 2008 10:05:30 +0000 (10:05 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    enscript.spec -> 1.46

enscript.spec

index bc0d7c5..4820ff8 100644 (file)
@@ -18,6 +18,11 @@ Patch3:              %{name}-debian.patch
 Patch4:                %{name}-info.patch
 Patch5:                %{name}-php.patch
 URL:           http://www.iki.fi/mtr/genscript/
+# patches from RH packages:
+# http://securitytracker.com/alerts/2008/Dec/1021405.html
+BuildRequires: security(CVE-2008-3863)
+BuildRequires: security(CVE-2008-4306)
+BuildRequires: security(CVE-2008-5078)
 BuildRequires: autoconf >= 2.57
 BuildRequires: automake
 BuildRequires: gettext-devel
This page took 0.144647 seconds and 4 git commands to generate.