packages/efivar.git
2 years ago- updated to 0.23 auto/th/efivar-0.23-1
Jakub Bogusz [Thu, 23 Jun 2016 19:18:22 +0000 (21:18 +0200)]
- updated to 0.23
- updated static patch
- previous build patch obsolete; added new one: fix build with linux 4.4+ headers and libefiboot linking
- BR: linux-libc-headers >= 3.3 for <linux/nvme.h> (or <linux/nvme_ioctl.h> in 4.4+)

3 years ago- added static patch, fixes shared libs packaging auto/th/efivar-0.21-1
Jakub Bogusz [Sat, 12 Sep 2015 07:28:11 +0000 (09:28 +0200)]
- added static patch, fixes shared libs packaging

3 years ago- updated to 0.21
Jakub Bogusz [Sat, 12 Sep 2015 06:53:51 +0000 (08:53 +0200)]
- updated to 0.21
- removed obsolete link patch
- added build patch (missing braces in initializer)

3 years ago- updated to 0.20 auto/th/efivar-0.20-1
Jakub Bogusz [Mon, 29 Jun 2015 14:44:17 +0000 (16:44 +0200)]
- updated to 0.20
- added link patch

3 years ago- updated to 0.17 (untagged) auto/th/efivar-0.17-1
Jakub Bogusz [Sun, 19 Apr 2015 13:02:52 +0000 (15:02 +0200)]
- updated to 0.17 (untagged)

3 years ago- new auto/th/efivar-0.15-1
Jakub Bogusz [Sun, 19 Apr 2015 08:57:24 +0000 (10:57 +0200)]
- new

This page took 0.258792 seconds and 4 git commands to generate.