- added
[packages/ed2k-gtk-gui.git] / ed2k-gtk-gui-enable-deprecated.patch
1 diff -Nru ed2k-gtk-gui-0.6.2.orig/ed2k_gui/Makefile.am ed2k-gtk-gui-0.6.2/ed2k_gui/Makefile.am
2 --- ed2k-gtk-gui-0.6.2.orig/ed2k_gui/Makefile.am        2004-01-15 21:56:48.000000000 +0100
3 +++ ed2k-gtk-gui-0.6.2/ed2k_gui/Makefile.am     2004-01-19 10:39:22.558251432 +0100
4 @@ -5,7 +5,7 @@
5  SUFFIXES=.c
6  
7  CFLAGS = @CONFIGURE_CFLAGS@
8 -CFLAGS += -DG_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED -DGNET_EXPERIMENTAL
9 +CFLAGS += -DG_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED -DGNET_EXPERIMENTAL
10  CFLAGS += @GUI_CFLAGS@ @GTK_CFLAGS@ @GNET_CFLAGS@ @ICONS_CFLAGS@ @I18N_CFLAGS@
11  LDFLAGS = @CONFIGURE_LDFLAGS@
12  ed2k_gui_LDADD = @GTK_LIBS@ @GNET_LIBS@
This page took 0.035472 seconds and 4 git commands to generate.