- provide eclipse-jdt until in main package auto/th/eclipse-3_3_2-2
authorElan Ruusamäe <glen@pld-linux.org>
Tue, 16 Nov 2010 20:21:53 +0000 (20:21 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    eclipse.spec -> 1.103

eclipse.spec

index abb3b14..c6571c0 100644 (file)
@@ -6,7 +6,7 @@ Summary:        Eclipse - an open extensible IDE
 Summary(pl.UTF-8):     Eclipse - otwarte, rozszerzalne środowisko programistyczne
 Name:          eclipse
 Version:       3.3.2
-Release:       1
+Release:       2
 License:       EPL v1.0
 Group:         Development/Tools
 Source0:       http://archive.eclipse.org/eclipse/downloads/drops/R-%{version}-200802211800/%{name}-sourceBuild-srcIncluded-%{version}.zip
@@ -26,6 +26,7 @@ BuildRequires:        sed >= 4.0
 BuildRequires: unzip
 BuildRequires: zip
 Requires:      ant
+Provides:      eclipse-jdt = %{version}-%{release}
 Obsoletes:     eclipse-SDK
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.280551 seconds and 4 git commands to generate.