]> git.pld-linux.org Git - packages/ecasound.git/commitdiff
- added %%python_lib-dynloadir macro.
authorkloczek <kloczek@pld-linux.org>
Sun, 22 Apr 2001 23:57:50 +0000 (23:57 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    ecasound.spec -> 1.28

ecasound.spec

index 0e7e7372d40d90f68f2fdaaa22058c220584284f..551b39984bf891b72af76546ce7635ecefcfffe7 100644 (file)
@@ -1,5 +1,6 @@
 
 %define python_sitepkgsdir %(echo `python -c "import sys; print (sys.prefix + '/lib/python' + sys.version[:3] + '/site-packages/')"`)
+%define python_lib-dynloadir %(echo `python -c "import sys; print (sys.prefix + '/lib/python' + sys.version[:3] + '/lib-dynloa/')"`)
 %define python_compile_opt python -O -c "import compileall; compileall.compile_dir('.')"
 %define python_compile python -c "import compileall; compileall.compile_dir('.')"
 
@@ -215,5 +216,5 @@ rm -rf $RPM_BUILD_ROOT
 %files -n python-%{name}
 %defattr(644,root,root,755)
 %attr(755,root,root) %{python_sitepkgsdir}/*.so
-%{python_sitepkgsdir}/*.pyo
-%{python_sitepkgsdir}/*.pyc
+%{python_lib-dynloadir}/*.pyo
+%{python_lib-dynloadir}/*.pyc
This page took 0.070744 seconds and 4 git commands to generate.