- proper rpm macros are not enough, you need also a proper kernel (updated kernel...
authorshadzik <shadzik@pld-linux.org>
Mon, 9 Apr 2007 00:22:12 +0000 (00:22 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    e1000.spec -> 1.67

e1000.spec

index 62f16f7376b2d6c91848ad2c867664902dcfb541..4bd260a1232cb81417c028ed500f3056a3bf277d 100644 (file)
@@ -14,7 +14,7 @@ Group:                Base/Kernel
 Source0:       http://dl.sourceforge.net/e1000/e1000-%{version}.tar.gz
 # Source0-md5: cac540f221e3d9589dffc679c490a6a2
 URL:           http://sourceforge.net/projects/e1000/
-%{?with_dist_kernel:BuildRequires:     kernel%{_alt_kernel}-module-build >= 3:2.6.7}
+%{?with_dist_kernel:BuildRequires:     kernel%{_alt_kernel}-module-build >= 3:2.6.20.2}
 BuildRequires: rpmbuild(macros) >= 1.379
 Requires(post,postun): /sbin/depmod
 %if %{with dist_kernel}
This page took 0.037406 seconds and 4 git commands to generate.