- add Requires for grep >= 2:2.7
authorlisu <lisu@pld-linux.org>
Mon, 4 Oct 2010 13:37:18 +0000 (13:37 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- release 6

Changed files:
    docbook-utils.spec -> 1.45

docbook-utils.spec

index e5f4799..6892df5 100644 (file)
@@ -4,7 +4,7 @@ Summary:        Shell scripts to manage DocBook documents
 Summary(pl.UTF-8):     Skrypty do obróbki dokumentów DocBook
 Name:          docbook-utils
 Version:       0.6.14
-Release:       5
+Release:       6
 License:       Eric Bischoff, Mark Galassi, Jochem Huhmann, Steve Cheng, and Frederik Fouvry; GPL 2.0
 Group:         Applications/Publishing/SGML
 Source0:       ftp://sources.redhat.com/pub/docbook-tools/new-trials/SOURCES/%{name}-%{version}.tar.gz
@@ -23,6 +23,7 @@ BuildRequires:        docbook-style-dsssl
 BuildRequires: openjade >= 1.4-12.20020409
 BuildRequires: rpm-perlprov
 Requires:      docbook-style-dsssl >= 1.76-6
+Requires:      grep >= 2:2.7
 Requires:      jadetex >= 2.5
 Requires:      openjade
 Requires:      perl-SGMLS
This page took 0.088322 seconds and 4 git commands to generate.