]> git.pld-linux.org Git - packages/depot_tools.git/commitdiff
include 'fetch' into path
authorElan Ruusamäe <glen@delfi.ee>
Wed, 11 Dec 2013 19:17:56 +0000 (21:17 +0200)
committerElan Ruusamäe <glen@delfi.ee>
Wed, 11 Dec 2013 19:17:56 +0000 (21:17 +0200)
this is to checkout chrome source with git:

  fetch chromium --nosvn=True

https://sites.google.com/a/chromium.org/dev/developers/how-tos/get-the-code#Actual_Checkout

depot_tools.spec

index e9dcf61e93104e8d71a74130766c91b5ce9dd056..40e63f5eeeb539f0166b51f2910585299cd0e886 100644 (file)
@@ -1,5 +1,5 @@
 %define                snap    20130619
-%define                rel             0.8
+%define                rel             0.9
 Summary:       A package of scripts called used to manage checkouts and code reviews
 Name:          depot_tools
 Version:       0.1
@@ -75,7 +75,7 @@ cp -a . $RPM_BUILD_ROOT%{_datadir}/%{name}
 # already in %doc
 rm $RPM_BUILD_ROOT%{_datadir}/%{name}/{LICENSE,README*}
 
-for a in gclient gcl git-cl; do
+for a in gclient gcl git-cl fetch; do
        ln -s %{_datadir}/%{name}/py-wrap.sh $RPM_BUILD_ROOT%{_bindir}/$a
 done
 
@@ -88,6 +88,7 @@ rm -rf $RPM_BUILD_ROOT
 %attr(755,root,root) %{_bindir}/gcl
 %attr(755,root,root) %{_bindir}/gclient
 %attr(755,root,root) %{_bindir}/git-cl
+%attr(755,root,root) %{_bindir}/fetch
 %dir %{_datadir}/%{name}
 %attr(755,root,root) %{_datadir}/%{name}/apply_issue
 %attr(755,root,root) %{_datadir}/%{name}/cbuildbot
This page took 0.08743 seconds and 4 git commands to generate.