]> git.pld-linux.org Git - packages/dchub.git/commitdiff
- rediff patch
authorJan Rękorajski <baggins@pld-linux.org>
Fri, 7 May 2021 20:57:21 +0000 (22:57 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Fri, 7 May 2021 20:57:21 +0000 (22:57 +0200)
dchub-crcdir.patch

index 1f2b0c0be360d68e5aa0a05d43e654afce799e6e..3227a5ea2973450efd7384c116b224c2ccaff80e 100644 (file)
@@ -1,7 +1,7 @@
-diff -Nur old/Makefile.am new/Makefile.am
---- old/Makefile.am    2003-10-11 11:58:24.000000000 +0000
-+++ new/Makefile.am    2003-12-13 14:01:24.000000000 +0000
-@@ -11,7 +11,8 @@
+diff -urNp -x '*.orig' dchub-0.5.2.org/Makefile.am dchub-0.5.2/Makefile.am
+--- dchub-0.5.2.org/Makefile.am        2003-10-11 13:58:24.000000000 +0200
++++ dchub-0.5.2/Makefile.am    2021-05-07 22:56:59.471651622 +0200
+@@ -11,7 +11,8 @@ edit = sed \
        -e 's,@libexecdir\@,$(libexecdir),g' \
        -e 's,@VERSION\@,$(VERSION),g' \
        -e 's,@INITDIR\@,$(INITDIR),g' \
@@ -11,23 +11,11 @@ diff -Nur old/Makefile.am new/Makefile.am
  
  dchub.spec: Makefile
        $(edit) $(srcdir)/dchub.spec.in >dchub.spec
-diff -Nur old/src/main.c new/src/main.c
---- old/src/main.c     2003-11-22 13:47:08.000000000 +0000
-+++ new/src/main.c     2003-12-13 13:39:27.000000000 +0000
-@@ -1224,7 +1224,7 @@
-       if(ed2kdb_file==NULL)
-       {
-               GString* default_ed2kdb_filename=g_string_new("");
--              g_string_sprintf(default_ed2kdb_filename,"%s/%s",DCHUB_DBDIR,"dchub.crc");
-+              g_string_sprintf(default_ed2kdb_filename,"%s/%s",DCHUB_CRCDIR,"dchub.crc");
-               ed2kdb_file=strdup(default_ed2kdb_filename->str);
-               g_string_free(default_ed2kdb_filename, TRUE);
-       }
-diff -Nur old/src/Makefile.am new/src/Makefile.am
---- old/src/Makefile.am        2003-11-28 14:39:31.000000000 +0000
-+++ new/src/Makefile.am        2003-12-13 13:39:56.000000000 +0000
+diff -urNp -x '*.orig' dchub-0.5.2.org/src/Makefile.am dchub-0.5.2/src/Makefile.am
+--- dchub-0.5.2.org/src/Makefile.am    2003-11-28 15:39:31.000000000 +0100
++++ dchub-0.5.2/src/Makefile.am        2021-05-07 22:56:59.471651622 +0200
 @@ -1,7 +1,7 @@
- # $Id$
+ # $Id: Makefile.am,v 2.44 2003/11/28 14:39:31 ericprev Exp $
  INCLUDES = $(GLIB_CFLAGS) $(XML_CFLAGS) $(perl_cflags) -DWITH_PERL
  
 -CPPFLAGS = -DDCHUB_DBDIR=\"$(DCHUB_DBDIR)\" -DDCHUB_TEMPLATEDIR=\"$(DCHUB_TEMPLATEDIR)\" @CPPFLAGS@
@@ -35,3 +23,15 @@ diff -Nur old/src/Makefile.am new/src/Makefile.am
  
  DISTCLEANFILES = *~
  EXTRA_DIST = inet_aton.c FILE_DESCRIPTION dchub.dtd users.xml.in conf.xml.in
+diff -urNp -x '*.orig' dchub-0.5.2.org/src/main.c dchub-0.5.2/src/main.c
+--- dchub-0.5.2.org/src/main.c 2003-11-22 14:47:08.000000000 +0100
++++ dchub-0.5.2/src/main.c     2021-05-07 22:56:59.471651622 +0200
+@@ -1224,7 +1224,7 @@ static void parse_command_line_options(i
+       if(ed2kdb_file==NULL)
+       {
+               GString* default_ed2kdb_filename=g_string_new("");
+-              g_string_sprintf(default_ed2kdb_filename,"%s/%s",DCHUB_DBDIR,"dchub.crc");
++              g_string_sprintf(default_ed2kdb_filename,"%s/%s",DCHUB_CRCDIR,"dchub.crc");
+               ed2kdb_file=strdup(default_ed2kdb_filename->str);
+               g_string_free(default_ed2kdb_filename, TRUE);
+       }
This page took 0.547687 seconds and 4 git commands to generate.