- force to use openssl >= 0.9.7, idea by kloczek
authorjuandon <witekfl@pld-linux.org>
Thu, 13 Feb 2003 14:02:03 +0000 (14:02 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    davfs.spec -> 1.7

davfs.spec

index 01c1db0..29db615 100644 (file)
@@ -18,7 +18,7 @@ URL:          http://dav.sourceforge.net/
 %{!?_without_dist_kernel:BuildRequires:        kernel-headers}
 BuildRequires: autoconf
 BuildRequires: %{kgcc_package}
-BuildRequires: openssl-devel
+BuildRequires: openssl-devel >= 0.9.7
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                _sysconfdir     /etc
This page took 0.035935 seconds and 4 git commands to generate.