]> git.pld-linux.org Git - packages/cups-filters.git/blobdiff - cups-filters.spec
up to 1.21.2
[packages/cups-filters.git] / cups-filters.spec
index 9af4d467e3a608b2e698341d6eaff5685efad254..70005a479aaa2062a2513fe24770e84cae9a477d 100644 (file)
@@ -11,7 +11,7 @@
 Summary:       OpenPrinting CUPS filters and backends
 Summary(pl.UTF-8):     Filtry i backendy CUPS-a z projektu OpenPrinting
 Name:          cups-filters
-Version:       1.17.9
+Version:       1.21.2
 Release:       1
 # For a breakdown of the licensing, see COPYING file
 # GPLv2:   filters: commandto*, imagetoraster, pdftops, rasterto*,
@@ -25,7 +25,7 @@ Release:      1
 License:       GPL v2, GPL v2+, GPL v3, GPL v3+, LGPL v2+, MIT
 Group:         Applications/Printing
 Source0:       http://www.openprinting.org/download/cups-filters/%{name}-%{version}.tar.xz
-# Source0-md5: 2ef5f2b902bcdcb963c5ef5858976bbc
+# Source0-md5: 639657f20f495e9392061ea6712f868e
 Patch0:                %{name}-dbus.patch
 Patch1:                %{name}-php.patch
 Patch2:                %{name}-php7.patch
@@ -58,7 +58,7 @@ BuildRequires:        poppler-cpp-devel >= 0.18
 BuildRequires: poppler-devel >= 0.18
 # /usr/bin/pdftops, for features detection
 BuildRequires: poppler-progs >= 0.18
-BuildRequires: qpdf-devel >= 3.0.2
+BuildRequires: qpdf-devel >= 8.1.0
 BuildRequires: rpmbuild(macros) >= 1.671
 BuildRequires: zlib-devel
 # DejaVuSans.ttf (testing font for test scripts)
@@ -72,7 +72,7 @@ Requires:     ghostscript
 Requires:      grep
 Requires:      mupdf
 Requires:      poppler-progs >= 0.18
-Requires:      qpdf-libs >= 3.0.2
+Requires:      qpdf-libs >= 8.1.0
 Requires:      sed
 Suggests:      fonts-TTF-freefont
 Provides:      cups-filter-foomatic
@@ -257,6 +257,8 @@ Moduł PHP do ogólnego systemu druku dla Uniksa.
 %configure \
        %{!?with_braille:--disable-braille} \
        --enable-dbus \
+       --enable-ijs \
+       --enable-opvp \
        --disable-silent-rules \
        %{!?with_static_libs:--disable-static} \
        %{?with_php:--with-php} \
@@ -355,6 +357,7 @@ fi
 %attr(755,root,root) %{_cups_serverbin}/backend/driverless
 %attr(755,root,root) %{_cups_serverbin}/driver/driverless
 %attr(755,root,root) %{_cups_serverbin}/filter/bannertopdf
+%attr(755,root,root) %{_cups_serverbin}/filter/brftopagedbrf
 %attr(755,root,root) %{_cups_serverbin}/filter/cgmtopdf
 %attr(755,root,root) %{_cups_serverbin}/filter/cmxtopdf
 %attr(755,root,root) %{_cups_serverbin}/filter/commandtoescpx
This page took 0.105666 seconds and 4 git commands to generate.