]> git.pld-linux.org Git - packages/composer.git/commitdiff
add php-seld-cli-prompt autoload auto/th/composer-1.0.0-16.alpha11.1
authorElan Ruusamäe <glen@delfi.ee>
Tue, 5 Jan 2016 10:35:04 +0000 (12:35 +0200)
committerElan Ruusamäe <glen@delfi.ee>
Tue, 5 Jan 2016 10:35:04 +0000 (12:35 +0200)
used when (http) passwords are asked

autoload.php
composer.spec

index f86f15a2dd0302d6c115d94ef76cccd1cbe670ba..bb04952af3eed6b33c192668c8cafc2f2b526d52 100644 (file)
@@ -15,12 +15,13 @@ $baseDir = dirname(__DIR__);
 
 $loader->addPrefixes(array(
     'Composer\\'  => $baseDir,
-       // Dependencies
+    // Dependencies
     'Composer\\Semver\\' => array($phpDir),
     'Composer\\Spdx\\' => array($phpDir),
     'JsonSchema' => array($phpDir),
     'Seld\\JsonLint' => array($phpDir),
     'Seld\\PharUtils\\' => array($phpDir),
+    'Seld\\CliPrompt\\' => array($phpDir),
     'Symfony\\Component\\Console\\' => array($phpDir),
     'Symfony\\Component\\Finder' => array($phpDir),
     'Symfony\\Component\\Process\\' => array($phpDir),
index d7a181f9de1e286e044d30cb9e5fcbfcaae37edb..df060856afca83de1995b7c7e4922b8a27e1b5c5 100644 (file)
@@ -5,7 +5,7 @@
 # NOTE
 # - release tarballs: http://getcomposer.org/download/
 
-%define                rel             15
+%define                rel             1
 #define                githash 5744981
 # $ git rev-list 1.0.0-alpha11..%{githash} --count
 #define                commits 216
@@ -15,7 +15,7 @@
 Summary:       Dependency Manager for PHP
 Name:          composer
 Version:       1.0.0
-Release:       %{rel}.%{subver}%{?commits:.%{commits}}%{?githash:.g%{githash}}
+Release:       16.%{subver}%{?commits:.%{commits}}%{?githash:.g%{githash}}.%{rel}
 License:       MIT
 Group:         Development/Languages/PHP
 #Source0:       https://github.com/composer/composer/archive/%{githash}/%{name}-%{version}-%{subver}-%{commits}-g%{githash}.tar.gz
@@ -54,6 +54,7 @@ Requires:     php(zlib)
 Requires:      php-composer-semver >= 1.0.0
 Requires:      php-composer-spdx-licenses >= 1.0.0
 Requires:      php-justinrainbow-json-schema >= 1.4
+Requires:      php-seld-cli-prompt >= 1.0.0
 Requires:      php-seld-jsonlint >= 1.1.2
 Requires:      php-seld-phar-utils >= 1.0.0
 Requires:      php-symfony2-ClassLoader >= 2.7.7
This page took 0.10682 seconds and 4 git commands to generate.