]> git.pld-linux.org Git - packages/chef.git/commitdiff
Fix --no-ri patch master auto/th/chef-14.1.36-5
authorElan Ruusamäe <glen@pld-linux.org>
Thu, 14 May 2020 08:17:56 +0000 (11:17 +0300)
committerElan Ruusamäe <glen@pld-linux.org>
Thu, 14 May 2020 08:17:56 +0000 (11:17 +0300)
7994.patch
chef.spec

index 484ccf294d594e9f30083ced0a56cbea1aca653d..18a6a953b5c85359efd3a66e2b2a65b11da16974 100644 (file)
@@ -112,10 +112,10 @@ index d99dce89720..cd595e64f4f 100644
            src_str = src.empty? ? "" : " #{src.join(" ")}"
            if !version.nil? && !version.empty?
 -            shell_out_with_timeout!("#{gem_binary_path} install #{name} -q --no-rdoc --no-ri -v \"#{version}\"#{src_str}#{opts}", env: nil)
-+            shell_out_with_timeout!("#{gem_binary_path} install #{name} -q #{rdoc_string} --no-ri -v \"#{version}\"#{src_str}#{opts}", env: nil)
++            shell_out_with_timeout!("#{gem_binary_path} install #{name} -q #{rdoc_string} -v \"#{version}\"#{src_str}#{opts}", env: nil)
            else
 -            shell_out_with_timeout!("#{gem_binary_path} install \"#{name}\" -q --no-rdoc --no-ri #{src_str}#{opts}", env: nil)
-+            shell_out_with_timeout!("#{gem_binary_path} install \"#{name}\" -q #{rdoc_string} --no-ri #{src_str}#{opts}", env: nil)
++            shell_out_with_timeout!("#{gem_binary_path} install \"#{name}\" -q #{rdoc_string} #{src_str}#{opts}", env: nil)
            end
          end
  
index c727fc87bc509a50b6659be8e89d88c1903245b8..9f09a8c66adc49b8f164ef7fbb6f69784f6500e2 100644 (file)
--- a/chef.spec
+++ b/chef.spec
@@ -8,7 +8,7 @@
 Summary:       A systems integration framework, built to bring the benefits of configuration management to your entire infrastructure
 Name:          chef
 Version:       14.1.36
-Release:       4
+Release:       5
 License:       Apache v2.0
 Group:         Networking/Admin
 Source0:       https://github.com/chef/chef/archive/v%{version}/%{name}-%{version}.tar.gz
This page took 0.068459 seconds and 4 git commands to generate.