- adapterized (sorted %verify flags)
authorElan Ruusamäe <glen@pld-linux.org>
Sun, 4 Dec 2005 22:58:06 +0000 (22:58 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    capi4k-utils.spec -> 1.14

capi4k-utils.spec

index 42a62f2..34602d5 100644 (file)
@@ -20,7 +20,7 @@ Patch1:               %{name}-amd64.patch
 URL:           ftp://ftp.in-berlin.de/pub/capi4linux/
 BuildRequires: libtool
 BuildRequires: ppp-plugin-devel
-PreReq:                rc-scripts
+Requires:      rc-scripts
 Requires(post,postun): /sbin/ldconfig
 Requires(post,preun):  /sbin/chkconfig
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
@@ -221,7 +221,7 @@ exit 0
 %{_mandir}/man8/avmcapictrl.8*
 %dir %{_datadir}/isdn
 %dir %{_sysconfdir}/capi
-%config(noreplace) %verify(not md5 size mtime) %{_sysconfdir}/capi/capi.conf
+%config(noreplace) %verify(not md5 mtime size) %{_sysconfdir}/capi/capi.conf
 # mi to nie chce dzialac, wypisuje ze brak pliku
 #%ghost %{_sysconfdir}/capi.conf
 
This page took 0.900581 seconds and 4 git commands to generate.