- use virtual php extension deps (to be independant of php version) auto/th/cacti-plugin-settings-0.71-6
authorElan Ruusamäe <glen@delfi.ee>
Tue, 7 Aug 2012 14:20:53 +0000 (17:20 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Tue, 7 Aug 2012 14:20:53 +0000 (17:20 +0300)
- release 6 (by relup.sh)

cacti-plugin-settings.spec

index dc4c4e9..c8c3e8c 100644 (file)
@@ -5,7 +5,7 @@ Summary:        Plugin for Cacti - Settings
 Summary(pl.UTF-8):     Wtyczka do Cacti - Ustawienia
 Name:          cacti-plugin-%{plugin}
 Version:       0.71
-Release:       2
+Release:       6
 License:       GPL v2
 Group:         Applications/WWW
 Source0:       http://docs.cacti.net/_media/plugin:settings-v%{version}-1.tgz
@@ -14,9 +14,9 @@ URL:          http://docs.cacti.net/plugin:settings
 BuildRequires: rpm-php-pearprov >= 4.4.2-11
 Requires:      cacti
 Requires:      cacti(pia) >= 2.0
+Requires:      php(pcre)
 Requires:      php-common >= 4:%{php_min_version}
 Requires:      php-date
-Requires:      php-pcre
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.093812 seconds and 4 git commands to generate.