- update browser list; rel 1 auto/ac/browser-plugins-3_0-1 auto/th/browser-plugins-3_0-1 auto/ti/browser-plugins-3_0-1
authorElan Ruusamäe <glen@pld-linux.org>
Thu, 31 Jul 2008 09:36:29 +0000 (09:36 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    browser-plugins.spec -> 1.31

browser-plugins.spec

index 5692ee9..6ee92fe 100644 (file)
@@ -1,22 +1,25 @@
 # TODO
 # - convert all plugin packages to store their plugins in this base
 #   directory.
-# known NPAPI compatible browsers from PLD Linux CVS:
+# - Add addons and themes support for gecko based browsers
+# Known NPAPI compatible browsers from PLD Linux CVS:
 # - galeon
 # - kazehakase
 # - konqueror
 # - mozilla
 # - mozilla-firefox
 # - mozilla-firefox-bin
-# - netscape (trigger on netscape-common)
-# - opera (ix86, ppc, sparc* only)
+# - netscape (update script on netscape-common package)
+# - opera (ix86, x86_64, ppc only)
 # - seamonkey
 # - skipstone
+# - iceweasel
+# - iceape
 Summary:       Base package for web browser plugins
 Summary(pl.UTF-8):     Podstawowy pakiet dla wtyczek przeglądarek WWW
 Name:          browser-plugins
 Version:       3.0
-Release:       0.1
+Release:       1
 License:       GPL
 Group:         Base
 BuildRequires: rpmbuild(macros) >= 1.356
This page took 0.050808 seconds and 4 git commands to generate.