- fix OPEN_MAX on glibc 2.2, and make it bigger on others ;)
authorJan Rękorajski <baggins@pld-linux.org>
Sat, 4 Nov 2000 05:03:00 +0000 (05:03 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    atm-OPEN_MAX.patch -> 1.1

atm-OPEN_MAX.patch [new file with mode: 0644]

diff --git a/atm-OPEN_MAX.patch b/atm-OPEN_MAX.patch
new file mode 100644 (file)
index 0000000..9306518
--- /dev/null
@@ -0,0 +1,10 @@
+--- atm/mpoad/io.c~    Tue Jan 18 22:33:07 2000
++++ atm/mpoad/io.c     Sat Nov  4 04:17:12 2000
+@@ -5,6 +5,7 @@
+ #include <string.h>    /* for strerror() */
+ #include <errno.h>
+ #include <sys/ioctl.h>
++#include <linux/limits.h> /* for OPEN_MAX   */
+ #include <sys/param.h> /* for OPEN_MAX   */
+ #if __GLIBC__ >= 2
+ #include <sys/poll.h>
This page took 0.105824 seconds and 4 git commands to generate.