- obsoletes with constant version
authorElan Ruusamäe <glen@pld-linux.org>
Fri, 14 Apr 2006 16:54:38 +0000 (16:54 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    apache1-mod_ometer.spec -> 1.17

apache1-mod_ometer.spec

index d3630e0..710608c 100644 (file)
@@ -22,7 +22,7 @@ BuildRequires:        apache1-devel >= 1.3.33-2
 BuildRequires: gd-devel
 BuildRequires: libjpeg-devel
 Requires:      apache1 >= 1.3.33-2
-Obsoletes:     apache-mod_%{mod_name} <= %{version}
+Obsoletes:     apache-mod_%{mod_name} <= 1.2.0
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                _pkglibdir      %(%{apxs} -q LIBEXECDIR 2>/dev/null)
This page took 0.149451 seconds and 4 git commands to generate.