]> git.pld-linux.org Git - packages/apache.git/commitdiff
- be more verbose while adding/removing user/group
authorPaweł Gołaszewski <blues@pld-linux.org>
Mon, 29 Apr 2002 11:04:23 +0000 (11:04 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    apache.spec -> 1.190

apache.spec

index 4ad4645a9fada658b060695a31354c09a67e81ee..aed9f65ccf458f728f84dfbe3f9cc61180e00678 100644 (file)
@@ -745,6 +745,7 @@ if [ -n "`getgid http`" ]; then
                exit 1
        fi
 else
+       echo "Adding group http GID=51"
        /usr/sbin/groupadd -g 51 -r -f http
 fi
 if [ -n "`id -u http 2>/dev/null`" ]; then
@@ -753,6 +754,7 @@ if [ -n "`id -u http 2>/dev/null`" ]; then
                exit 1
        fi
 else
+       echo "Adding user http UID=51"
        /usr/sbin/useradd -u 51 -r -d /home/httpd -s /bin/false -c "HTTP User" -g http http 1>&2
 fi
 
@@ -810,7 +812,9 @@ fi
 
 %postun
 if [ "$1" = "0" ]; then
+       echo "Removing user http UID=51"
        /usr/sbin/userdel http
+       echo "Removing group http GID=51"
        /usr/sbin/groupdel http
 fi
 
This page took 0.029491 seconds and 4 git commands to generate.