- new package needs to obsolete nothing
authorElan Ruusamäe <glen@pld-linux.org>
Tue, 20 Dec 2005 17:12:22 +0000 (17:12 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- kill apache1 changelog

Changed files:
    apache-mod_gzip.spec -> 1.30

apache-mod_gzip.spec

index 702de09..f062f10 100644 (file)
@@ -1,3 +1,5 @@
+# TODO
+# - add apache_modules_api dep
 %define                mod_name        gzip
 %define        apxs            /usr/sbin/apxs
 Summary:       Apache module: On-the-fly compression of HTML documents
@@ -19,7 +21,6 @@ Requires(triggerpostun):      %{apxs}
 Requires(triggerpostun):       grep
 Requires(triggerpostun):       sed >= 4.0
 Requires:      apache >= 2.0.40
-Obsoletes:     apache-mod_%{mod_name} <= %{version}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                _pkglibdir      %(%{apxs} -q LIBEXECDIR 2>/dev/null)
This page took 0.034797 seconds and 4 git commands to generate.