]> git.pld-linux.org Git - packages/amarok.git/blob - amarok.spec
- no banner, use suggests
[packages/amarok.git] / amarok.spec
1 # TODO:
2 # - postgresql support alongside mysql
3 # - NMM audio backend support (fix build - propably some BRs)
4 # - make descriptions less useless
5 # - track http://websvn.kde.org/trunk/extragear/multimedia/amarok/TODO?rev=470324&r1=470292&r2=470324
6 # - include /usr/bin/amarok_proxy.rb (proxy server for last.fm, but req. ruby)
7 # - main package pulls /usr/bin/ruby
8 # - monitor http://bugs.kde.org/show_bug.cgi?id=137390 to remove the temporary fix
9 # - karma & MFS (see README)
10 # - ProjectM (see README)
11 #
12 # Conditional builds:
13 %bcond_with     gstreamer       # enable gstreamer (gst10 not stable)
14 %bcond_without  mas             # disable MAS audio backend
15 %bcond_without  xine            # disable xine engine
16 %bcond_without  zeroconf        # disable support for zeroconf
17 %bcond_without  included_sqlite # don't use included sqlite (VERY BAD IDEA), needs sqlite >= 3.3 otherwise
18 %bcond_without  helix           # disable HelixPlayer engine
19 %bcond_without  mp3players      # disable iPod and iRiver MP3 players support
20 %bcond_with     nmm             # enable NMM audio backend
21 %bcond_with     mysql           # enable MySQL support
22 %bcond_with     pgsql           # enable PostgreSQL support
23 #
24 %ifarch i386
25 %undefine       with_helix
26 %endif
27
28 Summary:        A KDE audio player
29 Summary(pl.UTF-8):      Odtwarzacz audio dla KDE
30 Name:           amarok
31 Version:        1.4.7
32 Release:        2
33 License:        GPL
34 Group:          X11/Applications/Multimedia
35 Source0:        ftp://ftp.kde.org/pub/kde/stable/amarok/%{version}/src/%{name}-%{version}.tar.bz2
36 # Source0-md5:  f1299e142da8a69bc3cff5d585e38d43
37 Patch0:         %{name}-helixplayer-morearchs.patch
38 Patch1:         %{name}-libnjb.patch
39 Patch2:         %{name}-smp.patch
40 Patch3:         %{name}-sparc.patch
41 Patch4:         kde-ac260-lt.patch
42 Patch5:         kde-common-PLD.patch
43 Patch6:         %{name}-gcc4.patch
44 Patch7:         %{name}-titleorder.patch
45 URL:            http://amarok.kde.org/
46 BuildRequires:  SDL-devel
47 BuildRequires:  alsa-lib-devel
48 BuildRequires:  autoconf
49 BuildRequires:  automake
50 BuildRequires:  dbus-glib-devel
51 BuildRequires:  gettext-devel
52 %{?with_gstreamer:BuildRequires:        gstreamer-devel >= 0.10.0}
53 BuildRequires:  kdebase-devel
54 %{?with_akode:BuildRequires:    kdemultimedia-akode}
55 BuildRequires:  kdemultimedia-devel >= 9:3.1.93
56 %{?with_mp3players:BuildRequires:       libgpod-devel >= 0.4.2}
57 %{?with_mp3players:BuildRequires:       libifp-devel >= 1.0.0.2}
58 BuildRequires:  libltdl-devel
59 %{?with_mp3players:BuildRequires:       libmtp-devel >= 0.1.1}
60 %{?with_mp3players:BuildRequires:       libnjb-devel >= 2.2.4}
61 %{?with_pgsql:BuildRequires:            libpqxx-devel}
62 BuildRequires:  libtunepimp-devel >= 0.5.1-6
63 BuildRequires:  libvisual-devel >= 0.4.0
64 BuildRequires:  mpeg4ip-devel >= 1:1.5
65 %{?with_mysql:BuildRequires:            mysql-devel}
66 BuildRequires:  pcre-devel
67 BuildRequires:  pkgconfig
68 BuildRequires:  rpm-pythonprov
69 BuildRequires:  rpmbuild(macros) >= 1.129
70 BuildRequires:  ruby-devel >= 1.8
71 BuildRequires:  sed >= 4.0
72 %{!?with_included_sqlite:BuildRequires: sqlite3-devel >= 3.3}
73 BuildRequires:  taglib-devel >= 1.4
74 %{?with_xine:BuildRequires:     xine-lib-devel >= 1.1.1}
75 Requires(post): /sbin/ldconfig
76 Requires:       %{name}-plugin = %{version}-%{release}
77 Requires:       kdebase-core >= 9:3.1.93
78 Requires:       kdemultimedia-audiocd >= 9:3.1.93
79 Suggests:       libvisual-plugin-actor-JESS
80 Suggests:       libvisual-plugin-actor-bumpscope
81 Suggests:       libvisual-plugin-actor-corona
82 Suggests:       libvisual-plugin-actor-flower
83 Suggests:       libvisual-plugin-actor-gdkpixbuf
84 Suggests:       libvisual-plugin-actor-gforce
85 Suggests:       libvisual-plugin-actor-gstreamer
86 Suggests:       libvisual-plugin-actor-infinite
87 Suggests:       libvisual-plugin-actor-jakdaw
88 Suggests:       libvisual-plugin-actor-lv_analyzer
89 Suggests:       libvisual-plugin-actor-lv_gltest
90 Suggests:       libvisual-plugin-actor-lv_scope
91 Suggests:       libvisual-plugin-actor-madspin
92 Suggests:       libvisual-plugin-actor-nastyfft
93 Suggests:       libvisual-plugin-actor-oinksie
94 Suggests:       libvisual-plugin-input-alsa
95 Suggests:       libvisual-plugin-input-esd
96 Suggests:       libvisual-plugin-input-jack
97 Suggests:       libvisual-plugin-input-mplayer
98 Suggests:       libvisual-plugin-morph-alphablend
99 Suggests:       libvisual-plugin-morph-flash
100 Suggests:       libvisual-plugin-morph-slide
101 Suggests:       libvisual-plugin-morph-tentacle
102 Obsoletes:      amarok-arts
103 Obsoletes:      amarok-xmms
104 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
105
106 # temporary hack for proper libgpod::itdb_get_mountpoint() detection.
107 %define         filterout_ld    -Wl,--as-needed
108
109 %description
110 A KDE audio player.
111
112 %description -l pl.UTF-8
113 Odtwarzacz audio dla KDE.
114
115 %package akode
116 Summary:        Plugin akode
117 Summary(pl.UTF-8):      Wtyczka akode
118 Group:          X11/Applications/Multimedia
119 Requires:       %{name} = %{version}-%{release}
120 Provides:       %{name}-plugin = %{version}-%{release}
121
122 %description akode
123 Plugin akode.
124
125 %description akode -l pl.UTF-8
126 Wtyczka akode.
127
128 %package helix
129 Summary:        Helix/Realplayer playback support for amarok
130 Summary(pl.UTF-8):      Wsparcie dla odtwarzania przez Helix/Realplayera dla amaroka
131 Group:          X11/Applications/Multimedia
132 Requires:       %{name} = %{version}-%{release}
133 Requires:       helix-core
134 Provides:       %{name}-plugin = %{version}-%{release}
135
136 %description helix
137 Helix/Realplayer playback support for amarok.
138
139 %description helix -l pl.UTF-8
140 Wsparcie dla odtwarzania przez Helix/Realplayera dla amaroka.
141
142 %package gstreamer
143 Summary:        Plugin gstreamer
144 Summary(pl.UTF-8):      Wtyczka gstreamer
145 Group:          X11/Applications/Multimedia
146 # deps, to get it working:
147 # mp3 decoder:  gstreamer-mad
148 # ogg decoder:  gstreamer-vorbis
149 # audio output driver:  gstreamer-audiosink-alsa
150 # from gstreamer-audio-effects to control volume, etc
151 # needed libs:
152 #  at least /usr/lib/gstreamer-0.8/libgstresample.so
153 #  probably /usr/lib/gstreamer-0.8/libgstadder.so
154 #  and probably /usr/lib/gstreamer-0.8/libgstvolume.so
155 # gstreamer-musicbrainz for being able to edit id3 tags on files.
156 Requires:       %{name} = %{version}-%{release}
157 Requires:       gstreamer-audio-effects
158 Requires:       gstreamer-audiosink
159 Requires:       gstreamer-mad
160 Requires:       gstreamer-musicbrainz
161 Requires:       gstreamer-vorbis
162 Provides:       %{name}-plugin = %{version}-%{release}
163
164 %description gstreamer
165 Plugin gstreamer.
166
167 %description gstreamer -l pl.UTF-8
168 Wtyczka gstreamer.
169
170 %package xine
171 Summary:        Plugin xine
172 Summary(pl.UTF-8):      Wtyczka xine
173 Group:          X11/Applications/Multimedia
174 Requires:       %{name} = %{version}-%{release}
175 Requires:       xine-plugin-audio
176 Provides:       %{name}-plugin = %{version}-%{release}
177
178 %description xine
179 Plugin xine.
180
181 %description xine -l pl.UTF-8
182 Wtyczka xine.
183
184 %package zeroconf
185 Summary:        Zeroconf data
186 Summary(pl.UTF-8):      Dane dla zeroconf
187 Group:          X11/Applications/Multimedia
188 Requires:       %{name} = %{version}-%{release}
189 Requires:       kdenetwork-kdnssd
190 Provides:       %{name}-plugin = %{version}-%{release}
191
192 %description zeroconf
193 Zeroconf data.
194
195 %description zeroconf -l pl.UTF-8
196 Dane dla zeroconf.
197
198 %package scripts
199 Summary:        amaroK scripts
200 Summary(pl.UTF-8):      Skrypty amaroKa
201 Group:          X11/Applications/Multimedia
202 Requires:       %{name} = %{version}-%{release}
203 Requires:       kdebase-kdialog
204 Requires:       python-PyQt
205 Requires:       ruby-modules
206
207 %description scripts
208 amaroK scripts allow you extend amaroK functionality.
209
210 You can learn more about scripts in amaroK from here:
211 <http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
212
213 %description scripts -l pl.UTF-8
214 Skrypty amaroKa pozwalające rozszerzać jego funkcjonalność.
215
216 Więcej o skryptach w amaroKu można dowiedzieć się stąd:
217 <http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
218
219 %prep
220 %setup -q
221 %patch0 -p1
222 %patch1 -p1
223 %patch2 -p1
224 %patch3 -p1
225 %patch4 -p1
226 %patch5 -p1
227 %patch6 -p1
228 %patch7 -p1
229
230 %{__sed} -i -e 's/Categories=.*/Categories=Qt;KDE;AudioVideo;Player;/' \
231         amarok/src/amarok.desktop \
232
233 # see kde bug #110909
234 %{__sed} -i -e 's/amarok_live//' amarok/src/scripts/Makefile.am
235
236 # kill env, call interpreter directly, so rpm automatics could rule
237 %{__sed} -i -e '
238         1s,#!.*bin/env.*ruby,#!%{_bindir}/ruby,
239         1s,#!.*bin/env.*python,#!%{__python},
240 ' amarok/src/scripts/*/*.{py,rb} amarok/src/amarok_proxy.rb
241
242 %build
243 cp -f /usr/share/automake/config.sub admin
244 %{__make} -f admin/Makefile.common cvs
245
246 # hack: passing something other than "no" or "yes" to --with-helix allows
247 # us to pass HELIX_LIBS
248 %configure \
249         HELIX_LIBS=%{_libdir}/helixplayer \
250         --%{?debug:en}%{!?debug:dis}able-debug%{?debug:=full} \
251         --disable-rpath \
252         --with%{!?with_mas:out}-mas \
253         --with%{!?with_xine:out}-xine \
254         --with%{!?with_gstreamer:out}-gstreamer10 \
255         --with%{!?with_akode:out}-akode \
256         --with%{!?with_helix:out}-helix%{?with_helix:=usegivenpath} \
257         --with%{!?with_nmm:out}-nmm \
258         --with%{!?with_mp3players:out}-libgpod \
259         --with%{!?with_mp3players:out}-libnjb \
260         --with%{!?with_mp3players:out}-libmtp \
261         --with%{!?with_mp3players:out}-ifp \
262         --%{?with_mysql:en}%{!?with_mysql:dis}able-mysql \
263         --%{?with_mysql:en}%{!?with_mysql:dis}able-postgresql \
264         --disable-final \
265         --with-mp4v2 \
266         --with-qt-libraries=%{_libdir} \
267         --with%{!?with_included_sqlite:out}-included-sqlite
268
269 %{__make}
270
271 %install
272 rm -rf $RPM_BUILD_ROOT
273
274 %{__make} install \
275         DESTDIR=$RPM_BUILD_ROOT \
276         kde_htmldir=%{_kdedocdir} \
277         kde_libs_htmldir=%{_kdedocdir}
278
279 # remove bogus dir
280 rm -rf $RPM_BUILD_ROOT%{_datadir}/locale/xx
281
282 rm $RPM_BUILD_ROOT%{_libdir}/kde3/*.la
283 rm $RPM_BUILD_ROOT%{_libdir}/ruby_lib/libhttp11.la
284
285 %find_lang amarok --all-name --with-kde
286
287 %clean
288 rm -rf $RPM_BUILD_ROOT
289
290 %post -p /sbin/ldconfig
291
292 %postun -p /sbin/ldconfig
293
294 %files -f amarok.lang
295 %defattr(644,root,root,755)
296 %doc AUTHORS ChangeLog README
297 %attr(755,root,root) %{_bindir}/amarok
298 %attr(755,root,root) %{_bindir}/amarokapp
299 %attr(755,root,root) %{_bindir}/amarokcollectionscanner
300 %attr(755,root,root) %{_bindir}/amarok_libvisual
301 %attr(755,root,root) %{_bindir}/amarok_proxy.rb
302 %attr(755,root,root) %{_bindir}/amarok_daapserver.rb
303 %attr(755,root,root) %{_libdir}/libamarok.so
304 %attr(755,root,root) %{_libdir}/libamarok.so.*.*.*
305 %attr(755,root,root) %{_libdir}/kde3/konqsidebar_universalamarok.so
306 %attr(755,root,root) %{_libdir}/kde3/libamarok_generic-mediadevice.so
307 %attr(755,root,root) %{_libdir}/kde3/libamarok_void-engine_plugin.so
308 %attr(755,root,root) %{_libdir}/kde3/libamarok_daap-mediadevice.so
309 %attr(755,root,root) %{_libdir}/kde3/libamarok_massstorage-device.so
310 %attr(755,root,root) %{_libdir}/kde3/libamarok_nfs-device.so
311 %attr(755,root,root) %{_libdir}/kde3/libamarok_smb-device.so
312 %dir %{_libdir}/ruby_lib
313 %{_libdir}/ruby_lib/http11.rb
314 %attr(755,root,root) %{_libdir}/ruby_lib/libhttp11.so
315 %attr(755,root,root) %{_libdir}/ruby_lib/libhttp11.so.0.0.0
316 %dir %{_datadir}/apps/amarok
317 %dir %{_datadir}/apps/amarok/scripts
318 %{_datadir}/apps/amarok/ruby_lib
319 %{_datadir}/apps/amarok/*.rc
320 %{_datadir}/apps/amarok/data
321 %{_datadir}/apps/amarok/icons
322 %{_datadir}/apps/amarok/images
323 %{_datadir}/apps/amarok/themes
324 %{_datadir}/apps/konqueror/servicemenus/amarok_append.desktop
325 %{_datadir}/apps/konqueror/servicemenus/amarok_addaspodcast.desktop
326 %{_datadir}/apps/konqueror/servicemenus/amarok_play_audiocd.desktop
327 %{_datadir}/apps/konqsidebartng/add/amarok.desktop
328 %{_datadir}/apps/konqsidebartng/entries/amarok.desktop
329 %{_datadir}/apps/konqsidebartng/kicker_entries/amarok.desktop
330 %{_datadir}/apps/profiles/amarok.profile.xml
331 %{_datadir}/config/amarokrc
332 %{_datadir}/config.kcfg/amarok.kcfg
333 %{_datadir}/services/amarok_generic-mediadevice.desktop
334 %{_datadir}/services/amarok_void-engine_plugin.desktop
335 %{_datadir}/services/amarok_daap-mediadevice.desktop
336 %{_datadir}/services/amarok_massstorage-device.desktop
337 %{_datadir}/services/amarok_nfs-device.desktop
338 %{_datadir}/services/amarok_smb-device.desktop
339 %{_datadir}/services/amaroklastfm.protocol
340 %{_datadir}/services/amarokitpc.protocol
341 %{_datadir}/services/amarokpcast.protocol
342 %{_datadir}/servicetypes/amarok_codecinstall.desktop
343 %{_datadir}/servicetypes/amarok_plugin.desktop
344 %{_desktopdir}/kde/amarok.desktop
345 %{_iconsdir}/*/*/apps/amarok.*
346 # TODO: move to subpackage
347 %if %{with mp3players}
348 %attr(755,root,root) %{_libdir}/kde3/libamarok_ifp-mediadevice.so
349 %attr(755,root,root) %{_libdir}/kde3/libamarok_ipod-mediadevice.so
350 %attr(755,root,root) %{_libdir}/kde3/libamarok_mtp-mediadevice.so
351 %attr(755,root,root) %{_libdir}/kde3/libamarok_njb-mediadevice.so
352 %{_datadir}/services/amarok_ifp-mediadevice.desktop
353 %{_datadir}/services/amarok_ipod-mediadevice.desktop
354 %{_datadir}/services/amarok_mtp-mediadevice.desktop
355 %{_datadir}/services/amarok_njb-mediadevice.desktop
356 %endif
357
358 %if %{with akode}
359 %files akode
360 %defattr(644,root,root,755)
361 %attr(755,root,root) %{_libdir}/kde3/libamarok_aKode-engine.so
362 %{_datadir}/services/amarok_aKode-engine.desktop
363 %endif
364
365 %if %{with gstreamer}
366 %files gstreamer
367 %defattr(644,root,root,755)
368 %attr(755,root,root) %{_libdir}/kde3/libamarok_gst10engine_plugin.so
369 %{_datadir}/config.kcfg/gstconfig.kcfg
370 %{_datadir}/services/amarok_gst10engine_plugin.desktop
371 %endif
372
373 %if %{with helix}
374 %files helix
375 %defattr(644,root,root,755)
376 %attr(755,root,root) %{_libdir}/kde3/libamarok_helixengine_plugin.so
377 %{_datadir}/config.kcfg/helixconfig.kcfg
378 %{_datadir}/services/amarok_helixengine_plugin.desktop
379 %endif
380
381 %if %{with xine}
382 %files xine
383 %defattr(644,root,root,755)
384 %attr(755,root,root) %{_libdir}/kde3/libamarok_xine-engine.so
385 %{_datadir}/config.kcfg/xinecfg.kcfg
386 %{_datadir}/services/amarok_xine-engine.desktop
387 %endif
388
389 %if 0
390 %if %{with zeroconf}
391 %files zeroconf
392 %defattr(644,root,root,755)
393 #%{_datadir}/apps/zeroconf/_shoutcast._tcp
394 %endif
395 %endif
396
397 %files scripts
398 %defattr(644,root,root,755)
399 %dir %{_datadir}/apps/amarok/scripts/common
400 %{_datadir}/apps/amarok/scripts/common/Publisher.py
401 %{_datadir}/apps/amarok/scripts/common/Zeroconf.py
402
403 %dir %{_datadir}/apps/amarok/scripts/templates
404 %{_datadir}/apps/amarok/scripts/templates/amarok.rb
405 %{_datadir}/apps/amarok/scripts/templates/python_qt_template.py
406 %{_datadir}/apps/amarok/scripts/templates/ruby_qt_template.rb
407
408 # amarok searches for executable programs for scripts
409 # to figure out which files need to have execute permission, use this
410 # find command:
411 # $ find $RPM_BUILD_ROOT/usr/share/apps/amarok/scripts -perm +1
412
413 #%dir %{_datadir}/apps/amarok/scripts/graphequalizer
414 #%{_datadir}/apps/amarok/scripts/graphequalizer/README
415 #%attr(755,root,root) %{_datadir}/apps/amarok/scripts/graphequalizer/graphequalizer
416
417 %dir %{_datadir}/apps/amarok/scripts/playlist2html
418 %{_datadir}/apps/amarok/scripts/playlist2html/README
419 %{_datadir}/apps/amarok/scripts/playlist2html/Playlist.py
420 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/playlist2html/PlaylistServer.py
421 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/playlist2html/playlist2html.py
422
423 %dir %{_datadir}/apps/amarok/scripts/webcontrol
424 %{_datadir}/apps/amarok/scripts/webcontrol/README
425 %{_datadir}/apps/amarok/scripts/webcontrol/Globals.py
426 %{_datadir}/apps/amarok/scripts/webcontrol/Playlist.py
427 %{_datadir}/apps/amarok/scripts/webcontrol/RequestHandler.py
428 %{_datadir}/apps/amarok/scripts/webcontrol/amarok_cut.png
429 %{_datadir}/apps/amarok/scripts/webcontrol/controlbackground.png
430 %{_datadir}/apps/amarok/scripts/webcontrol/main.css
431 %{_datadir}/apps/amarok/scripts/webcontrol/main.js
432 %{_datadir}/apps/amarok/scripts/webcontrol/player_end.png
433 %{_datadir}/apps/amarok/scripts/webcontrol/player_pause.png
434 %{_datadir}/apps/amarok/scripts/webcontrol/player_play.png
435 %{_datadir}/apps/amarok/scripts/webcontrol/player_start.png
436 %{_datadir}/apps/amarok/scripts/webcontrol/player_stop.png
437 %{_datadir}/apps/amarok/scripts/webcontrol/template.thtml
438 %{_datadir}/apps/amarok/scripts/webcontrol/vol_speaker.png
439 %{_datadir}/apps/amarok/scripts/webcontrol/WebPublisher.py
440 %{_datadir}/apps/amarok/scripts/webcontrol/WebControl.spec
441 %{_datadir}/apps/amarok/scripts/webcontrol/smallstar.png
442 %{_datadir}/apps/amarok/scripts/webcontrol/star.png
443 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/webcontrol/WebControl.py
444
445 %dir %{_datadir}/apps/amarok/scripts/lyrics_astraweb
446 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/COPYING
447 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/README
448 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/lyrics_astraweb/lyrics_astraweb.rb
449 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/lyrics_astraweb.spec
450
451 %dir %{_datadir}/apps/amarok/scripts/lyrics_lyrc
452 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/COPYING
453 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/README
454 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/lyrics_lyrc/lyrics_lyrc.rb
455 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/lyrics_lyrc.spec
456
457 %dir %{_datadir}/apps/amarok/scripts/score_default
458 %{_datadir}/apps/amarok/scripts/score_default/COPYING
459 %{_datadir}/apps/amarok/scripts/score_default/README
460 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/score_default/score_default.rb
461 %{_datadir}/apps/amarok/scripts/score_default/score_default.spec
462 %dir %{_datadir}/apps/amarok/scripts/score_impulsive
463 %{_datadir}/apps/amarok/scripts/score_impulsive/COPYING
464 %{_datadir}/apps/amarok/scripts/score_impulsive/README
465 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/score_impulsive/score_impulsive.rb
466 %{_datadir}/apps/amarok/scripts/score_impulsive/score_impulsive.spec
467
468 %dir %{_datadir}/apps/amarok/scripts/ruby_debug
469 %{_datadir}/apps/amarok/scripts/ruby_debug/debug.rb
470
471 %if 0
472 %dir %{_datadir}/apps/amarok/scripts/amarok_live
473 %{_datadir}/apps/amarok/scripts/amarok_live/README
474 %{_datadir}/apps/amarok/scripts/amarok_live/amarok.live.remaster.part1.sh
475 %{_datadir}/apps/amarok/scripts/amarok_live/amarok.live.remaster.part2.sh
476 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/amarok_live/amarok_live.py
477 %endif
This page took 0.065831 seconds and 4 git commands to generate.