]> git.pld-linux.org Git - packages/amarok.git/blob - amarok.spec
c1202ace78a16a87225873ee4596d6f9b3583f5b
[packages/amarok.git] / amarok.spec
1 # TODO:
2 # - postgresql support alongside mysql
3 # - NMM audio backend support (fix build - propably some BRs)
4 # - make descriptions less useless
5 # - track http://websvn.kde.org/trunk/extragear/multimedia/amarok/TODO?rev=470324&r1=470292&r2=470324
6 # - include /usr/bin/amarok_proxy.rb (proxy server for last.fm, but req. ruby)
7 # - main package pulls /usr/bin/ruby
8 # - monitor http://bugs.kde.org/show_bug.cgi?id=137390 to remove the temporary fix
9 # - karma & MFS (see README)
10 # - ProjectM (see README)
11 #
12 # Conditional builds:
13 %bcond_with     gstreamer       # enable gstreamer (gst10 not stable)
14 %bcond_without  mas             # disable MAS audio backend
15 %bcond_without  xine            # disable xine engine
16 %bcond_without  zeroconf        # disable support for zeroconf
17 %bcond_without  included_sqlite # don't use included sqlite (VERY BAD IDEA), needs sqlite >= 3.3 otherwise
18 %bcond_without  helix           # disable HelixPlayer engine
19 %bcond_without  mp3players      # disable iPod and iRiver MP3 players support
20 %bcond_with     nmm             # enable NMM audio backend
21 %bcond_with     mysql           # enable MySQL support
22 %bcond_with     pgsql           # enable PostgreSQL support
23 #
24 %ifarch i386
25 %undefine       with_helix
26 %endif
27
28 Summary:        A KDE audio player
29 Summary(pl.UTF-8):      Odtwarzacz audio dla KDE
30 Name:           amarok
31 Version:        1.4.9.1
32 Release:        1
33 License:        GPL
34 Group:          X11/Applications/Multimedia
35 Source0:        ftp://ftp.kde.org/pub/kde/stable/amarok/%{version}/src/%{name}-%{version}.tar.bz2
36 # Source0-md5:  aa588778379a391ad3f4b3fc770217e4
37 Patch0:         %{name}-helixplayer-morearchs.patch
38 Patch1:         %{name}-libnjb.patch
39 Patch2:         %{name}-smp.patch
40 Patch3:         %{name}-sparc.patch
41 Patch4:         kde-ac260-lt.patch
42 Patch5:         kde-common-PLD.patch
43 Patch6:         %{name}-gcc4.patch
44 Patch7:         %{name}-titleorder.patch
45 URL:            http://amarok.kde.org/
46 BuildRequires:  SDL-devel
47 BuildRequires:  alsa-lib-devel
48 BuildRequires:  autoconf
49 BuildRequires:  automake
50 BuildRequires:  dbus-glib-devel
51 BuildRequires:  gettext-devel
52 %{?with_gstreamer:BuildRequires:        gstreamer-devel >= 0.10.0}
53 BuildRequires:  kdebase-devel
54 %{?with_akode:BuildRequires:    kdemultimedia-akode}
55 BuildRequires:  kdemultimedia-devel >= 9:3.1.93
56 %{?with_mp3players:BuildRequires:       libgpod-devel >= 0.6.0}
57 %{?with_mp3players:BuildRequires:       libifp-devel >= 1.0.0.2}
58 BuildRequires:  libltdl-devel
59 %{?with_mp3players:BuildRequires:       libmtp-devel >= 0.1.1}
60 %{?with_mp3players:BuildRequires:       libnjb-devel >= 2.2.4}
61 %{?with_pgsql:BuildRequires:            libpqxx-devel}
62 BuildRequires:  libtunepimp-devel >= 0.5.1-6
63 BuildRequires:  libvisual-devel >= 0.4.0
64 BuildRequires:  mpeg4ip-devel >= 1:1.6
65 %{?with_mysql:BuildRequires:            mysql-devel}
66 BuildRequires:  pcre-devel
67 BuildRequires:  pkgconfig
68 BuildRequires:  rpm-pythonprov
69 BuildRequires:  rpmbuild(macros) >= 1.129
70 BuildRequires:  ruby-devel >= 1.8
71 BuildRequires:  sed >= 4.0
72 %{!?with_included_sqlite:BuildRequires: sqlite3-devel >= 3.3}
73 BuildRequires:  taglib-devel >= 1.4
74 %{?with_xine:BuildRequires:     xine-lib-devel >= 1.1.1}
75 Requires(post): /sbin/ldconfig
76 Requires:       %{name}-plugin = %{version}-%{release}
77 Requires:       kdebase-core >= 9:3.1.93
78 Requires:       kdemultimedia-audiocd >= 9:3.1.93
79 Suggests:       libvisual-plugin-actor-JESS
80 Suggests:       libvisual-plugin-actor-bumpscope
81 Suggests:       libvisual-plugin-actor-corona
82 Suggests:       libvisual-plugin-actor-flower
83 Suggests:       libvisual-plugin-actor-gdkpixbuf
84 Suggests:       libvisual-plugin-actor-gforce
85 Suggests:       libvisual-plugin-actor-gstreamer
86 Suggests:       libvisual-plugin-actor-infinite
87 Suggests:       libvisual-plugin-actor-jakdaw
88 Suggests:       libvisual-plugin-actor-lv_analyzer
89 Suggests:       libvisual-plugin-actor-lv_gltest
90 Suggests:       libvisual-plugin-actor-lv_scope
91 Suggests:       libvisual-plugin-actor-madspin
92 Suggests:       libvisual-plugin-actor-nastyfft
93 Suggests:       libvisual-plugin-actor-oinksie
94 Suggests:       libvisual-plugin-input-alsa
95 Suggests:       libvisual-plugin-input-esd
96 Suggests:       libvisual-plugin-input-jack
97 Suggests:       libvisual-plugin-input-mplayer
98 Suggests:       libvisual-plugin-morph-alphablend
99 Suggests:       libvisual-plugin-morph-flash
100 Suggests:       libvisual-plugin-morph-slide
101 Suggests:       libvisual-plugin-morph-tentacle
102 Obsoletes:      amarok-arts
103 Obsoletes:      amarok-xmms
104 # sr@Latn vs. sr@latin
105 Conflicts:      glibc-misc < 6:2.7
106 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
107
108 # temporary hack for proper libgpod::itdb_get_mountpoint() detection.
109 %define         filterout_ld    -Wl,--as-needed
110
111 %description
112 A KDE audio player.
113
114 %description -l pl.UTF-8
115 Odtwarzacz audio dla KDE.
116
117 %package akode
118 Summary:        Plugin akode
119 Summary(pl.UTF-8):      Wtyczka akode
120 Group:          X11/Applications/Multimedia
121 Requires:       %{name} = %{version}-%{release}
122 Provides:       %{name}-plugin = %{version}-%{release}
123
124 %description akode
125 Plugin akode.
126
127 %description akode -l pl.UTF-8
128 Wtyczka akode.
129
130 %package helix
131 Summary:        Helix/Realplayer playback support for amarok
132 Summary(pl.UTF-8):      Wsparcie dla odtwarzania przez Helix/Realplayera dla amaroka
133 Group:          X11/Applications/Multimedia
134 Requires:       %{name} = %{version}-%{release}
135 Requires:       helix-core
136 Provides:       %{name}-plugin = %{version}-%{release}
137
138 %description helix
139 Helix/Realplayer playback support for amarok.
140
141 %description helix -l pl.UTF-8
142 Wsparcie dla odtwarzania przez Helix/Realplayera dla amaroka.
143
144 %package gstreamer
145 Summary:        Plugin gstreamer
146 Summary(pl.UTF-8):      Wtyczka gstreamer
147 Group:          X11/Applications/Multimedia
148 # deps, to get it working:
149 # mp3 decoder:  gstreamer-mad
150 # ogg decoder:  gstreamer-vorbis
151 # audio output driver:  gstreamer-audiosink-alsa
152 # from gstreamer-audio-effects to control volume, etc
153 # needed libs:
154 #  at least /usr/lib/gstreamer-0.8/libgstresample.so
155 #  probably /usr/lib/gstreamer-0.8/libgstadder.so
156 #  and probably /usr/lib/gstreamer-0.8/libgstvolume.so
157 # gstreamer-musicbrainz for being able to edit id3 tags on files.
158 Requires:       %{name} = %{version}-%{release}
159 Requires:       gstreamer-audio-effects
160 Requires:       gstreamer-audiosink
161 Requires:       gstreamer-mad
162 Requires:       gstreamer-musicbrainz
163 Requires:       gstreamer-vorbis
164 Provides:       %{name}-plugin = %{version}-%{release}
165
166 %description gstreamer
167 Plugin gstreamer.
168
169 %description gstreamer -l pl.UTF-8
170 Wtyczka gstreamer.
171
172 %package xine
173 Summary:        Plugin xine
174 Summary(pl.UTF-8):      Wtyczka xine
175 Group:          X11/Applications/Multimedia
176 Requires:       %{name} = %{version}-%{release}
177 Requires:       xine-plugin-audio
178 Provides:       %{name}-plugin = %{version}-%{release}
179
180 %description xine
181 Plugin xine.
182
183 %description xine -l pl.UTF-8
184 Wtyczka xine.
185
186 %package zeroconf
187 Summary:        Zeroconf data
188 Summary(pl.UTF-8):      Dane dla zeroconf
189 Group:          X11/Applications/Multimedia
190 Requires:       %{name} = %{version}-%{release}
191 Requires:       kdenetwork-kdnssd
192 Provides:       %{name}-plugin = %{version}-%{release}
193
194 %description zeroconf
195 Zeroconf data.
196
197 %description zeroconf -l pl.UTF-8
198 Dane dla zeroconf.
199
200 %package scripts
201 Summary:        amaroK scripts
202 Summary(pl.UTF-8):      Skrypty amaroKa
203 Group:          X11/Applications/Multimedia
204 Requires:       %{name} = %{version}-%{release}
205 Requires:       kdebase-kdialog
206 Requires:       python-PyQt
207 Requires:       ruby-modules
208
209 %description scripts
210 amaroK scripts allow you extend amaroK functionality.
211
212 You can learn more about scripts in amaroK from here:
213 <http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
214
215 %description scripts -l pl.UTF-8
216 Skrypty amaroKa pozwalające rozszerzać jego funkcjonalność.
217
218 Więcej o skryptach w amaroKu można dowiedzieć się stąd:
219 <http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
220
221 %prep
222 %setup -q
223 %patch0 -p1
224 %patch1 -p1
225 %patch2 -p1
226 %patch3 -p1
227 %patch4 -p1
228 %patch5 -p1
229 %patch6 -p1
230 %patch7 -p1
231
232 %{__sed} -i -e 's/Categories=.*/Categories=Qt;KDE;AudioVideo;Player;/' \
233         amarok/src/amarok.desktop \
234
235 # see kde bug #110909
236 %{__sed} -i -e 's/amarok_live//' amarok/src/scripts/Makefile.am
237
238 # kill env, call interpreter directly, so rpm automatics could rule
239 %{__sed} -i -e '
240         1s,#!.*bin/env.*ruby,#!%{_bindir}/ruby,
241         1s,#!.*bin/env.*python,#!%{__python},
242 ' amarok/src/scripts/*/*.{py,rb} amarok/src/amarok_proxy.rb
243
244 %build
245 cp -f /usr/share/automake/config.sub admin
246 %{__make} -f admin/Makefile.common cvs
247
248 # hack: passing something other than "no" or "yes" to --with-helix allows
249 # us to pass HELIX_LIBS
250 %configure \
251         HELIX_LIBS=%{_libdir}/helixplayer \
252         --%{?debug:en}%{!?debug:dis}able-debug%{?debug:=full} \
253         --disable-rpath \
254         --with%{!?with_mas:out}-mas \
255         --with%{!?with_xine:out}-xine \
256         --with%{!?with_gstreamer:out}-gstreamer10 \
257         --with%{!?with_akode:out}-akode \
258         --with%{!?with_helix:out}-helix%{?with_helix:=usegivenpath} \
259         --with%{!?with_nmm:out}-nmm \
260         --with%{!?with_mp3players:out}-libgpod \
261         --with%{!?with_mp3players:out}-libnjb \
262         --with%{!?with_mp3players:out}-libmtp \
263         --with%{!?with_mp3players:out}-ifp \
264         --%{?with_mysql:en}%{!?with_mysql:dis}able-mysql \
265         --%{?with_mysql:en}%{!?with_mysql:dis}able-postgresql \
266         --disable-final \
267         --with-mp4v2 \
268         --with-qt-libraries=%{_libdir} \
269         --with%{!?with_included_sqlite:out}-included-sqlite
270
271 %{__make}
272
273 %install
274 rm -rf $RPM_BUILD_ROOT
275
276 %{__make} install \
277         DESTDIR=$RPM_BUILD_ROOT \
278         kde_htmldir=%{_kdedocdir} \
279         kde_libs_htmldir=%{_kdedocdir}
280
281 # remove bogus dir
282 rm -rf $RPM_BUILD_ROOT%{_datadir}/locale/xx
283
284 rm $RPM_BUILD_ROOT%{_libdir}/kde3/*.la
285 rm $RPM_BUILD_ROOT%{_libdir}/ruby_lib/libhttp11.la
286
287 [ -d $RPM_BUILD_ROOT%{_datadir}/locale/sr@latin ] || \
288         mv -f $RPM_BUILD_ROOT%{_datadir}/locale/sr@{Latn,latin}
289 %find_lang amarok --all-name --with-kde
290
291 %clean
292 rm -rf $RPM_BUILD_ROOT
293
294 %post -p /sbin/ldconfig
295
296 %postun -p /sbin/ldconfig
297
298 %files -f amarok.lang
299 %defattr(644,root,root,755)
300 %doc AUTHORS ChangeLog README
301 %attr(755,root,root) %{_bindir}/amarok
302 %attr(755,root,root) %{_bindir}/amarokapp
303 %attr(755,root,root) %{_bindir}/amarokcollectionscanner
304 %attr(755,root,root) %{_bindir}/amarok_libvisual
305 %attr(755,root,root) %{_bindir}/amarok_proxy.rb
306 %attr(755,root,root) %{_bindir}/amarok_daapserver.rb
307 %attr(755,root,root) %{_libdir}/libamarok.so
308 %attr(755,root,root) %{_libdir}/libamarok.so.*.*.*
309 %attr(755,root,root) %{_libdir}/kde3/konqsidebar_universalamarok.so
310 %attr(755,root,root) %{_libdir}/kde3/libamarok_generic-mediadevice.so
311 %attr(755,root,root) %{_libdir}/kde3/libamarok_void-engine_plugin.so
312 %attr(755,root,root) %{_libdir}/kde3/libamarok_daap-mediadevice.so
313 %attr(755,root,root) %{_libdir}/kde3/libamarok_massstorage-device.so
314 %attr(755,root,root) %{_libdir}/kde3/libamarok_nfs-device.so
315 %attr(755,root,root) %{_libdir}/kde3/libamarok_smb-device.so
316 %dir %{_libdir}/ruby_lib
317 %{_libdir}/ruby_lib/http11.rb
318 %attr(755,root,root) %{_libdir}/ruby_lib/libhttp11.so
319 %attr(755,root,root) %{_libdir}/ruby_lib/libhttp11.so.0.0.0
320 %dir %{_datadir}/apps/amarok
321 %dir %{_datadir}/apps/amarok/scripts
322 %{_datadir}/apps/amarok/ruby_lib
323 %{_datadir}/apps/amarok/*.rc
324 %{_datadir}/apps/amarok/data
325 %{_datadir}/apps/amarok/icons
326 %{_datadir}/apps/amarok/images
327 %{_datadir}/apps/amarok/themes
328 %{_datadir}/apps/konqueror/servicemenus/amarok_append.desktop
329 %{_datadir}/apps/konqueror/servicemenus/amarok_addaspodcast.desktop
330 %{_datadir}/apps/konqueror/servicemenus/amarok_play_audiocd.desktop
331 %{_datadir}/apps/konqsidebartng/add/amarok.desktop
332 %{_datadir}/apps/konqsidebartng/entries/amarok.desktop
333 %{_datadir}/apps/konqsidebartng/kicker_entries/amarok.desktop
334 %{_datadir}/apps/profiles/amarok.profile.xml
335 %{_datadir}/config/amarokrc
336 %{_datadir}/config.kcfg/amarok.kcfg
337 %{_datadir}/services/amarok_generic-mediadevice.desktop
338 %{_datadir}/services/amarok_void-engine_plugin.desktop
339 %{_datadir}/services/amarok_daap-mediadevice.desktop
340 %{_datadir}/services/amarok_massstorage-device.desktop
341 %{_datadir}/services/amarok_nfs-device.desktop
342 %{_datadir}/services/amarok_smb-device.desktop
343 %{_datadir}/services/amaroklastfm.protocol
344 %{_datadir}/services/amarokitpc.protocol
345 %{_datadir}/services/amarokpcast.protocol
346 %{_datadir}/servicetypes/amarok_codecinstall.desktop
347 %{_datadir}/servicetypes/amarok_plugin.desktop
348 %{_desktopdir}/kde/amarok.desktop
349 %{_iconsdir}/*/*/apps/amarok.*
350 # TODO: move to subpackage
351 %if %{with mp3players}
352 %attr(755,root,root) %{_libdir}/kde3/libamarok_ifp-mediadevice.so
353 %attr(755,root,root) %{_libdir}/kde3/libamarok_ipod-mediadevice.so
354 %attr(755,root,root) %{_libdir}/kde3/libamarok_mtp-mediadevice.so
355 %attr(755,root,root) %{_libdir}/kde3/libamarok_njb-mediadevice.so
356 %{_datadir}/services/amarok_ifp-mediadevice.desktop
357 %{_datadir}/services/amarok_ipod-mediadevice.desktop
358 %{_datadir}/services/amarok_mtp-mediadevice.desktop
359 %{_datadir}/services/amarok_njb-mediadevice.desktop
360 %endif
361
362 %if %{with akode}
363 %files akode
364 %defattr(644,root,root,755)
365 %attr(755,root,root) %{_libdir}/kde3/libamarok_aKode-engine.so
366 %{_datadir}/services/amarok_aKode-engine.desktop
367 %endif
368
369 %if %{with gstreamer}
370 %files gstreamer
371 %defattr(644,root,root,755)
372 %attr(755,root,root) %{_libdir}/kde3/libamarok_gst10engine_plugin.so
373 %{_datadir}/config.kcfg/gstconfig.kcfg
374 %{_datadir}/services/amarok_gst10engine_plugin.desktop
375 %endif
376
377 %if %{with helix}
378 %files helix
379 %defattr(644,root,root,755)
380 %attr(755,root,root) %{_libdir}/kde3/libamarok_helixengine_plugin.so
381 %{_datadir}/config.kcfg/helixconfig.kcfg
382 %{_datadir}/services/amarok_helixengine_plugin.desktop
383 %endif
384
385 %if %{with xine}
386 %files xine
387 %defattr(644,root,root,755)
388 %attr(755,root,root) %{_libdir}/kde3/libamarok_xine-engine.so
389 %{_datadir}/config.kcfg/xinecfg.kcfg
390 %{_datadir}/services/amarok_xine-engine.desktop
391 %endif
392
393 %if 0
394 %if %{with zeroconf}
395 %files zeroconf
396 %defattr(644,root,root,755)
397 #%{_datadir}/apps/zeroconf/_shoutcast._tcp
398 %endif
399 %endif
400
401 %files scripts
402 %defattr(644,root,root,755)
403 %dir %{_datadir}/apps/amarok/scripts/common
404 %{_datadir}/apps/amarok/scripts/common/Publisher.py
405 %{_datadir}/apps/amarok/scripts/common/Zeroconf.py
406
407 %dir %{_datadir}/apps/amarok/scripts/templates
408 %{_datadir}/apps/amarok/scripts/templates/amarok.rb
409 %{_datadir}/apps/amarok/scripts/templates/python_qt_template.py
410 %{_datadir}/apps/amarok/scripts/templates/ruby_qt_template.rb
411
412 # amarok searches for executable programs for scripts
413 # to figure out which files need to have execute permission, use this
414 # find command:
415 # $ find $RPM_BUILD_ROOT/usr/share/apps/amarok/scripts -perm +1
416
417 #%dir %{_datadir}/apps/amarok/scripts/graphequalizer
418 #%{_datadir}/apps/amarok/scripts/graphequalizer/README
419 #%attr(755,root,root) %{_datadir}/apps/amarok/scripts/graphequalizer/graphequalizer
420
421 %dir %{_datadir}/apps/amarok/scripts/playlist2html
422 %{_datadir}/apps/amarok/scripts/playlist2html/README
423 %{_datadir}/apps/amarok/scripts/playlist2html/Playlist.py
424 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/playlist2html/PlaylistServer.py
425 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/playlist2html/playlist2html.py
426
427 %dir %{_datadir}/apps/amarok/scripts/webcontrol
428 %{_datadir}/apps/amarok/scripts/webcontrol/README
429 %{_datadir}/apps/amarok/scripts/webcontrol/Globals.py
430 %{_datadir}/apps/amarok/scripts/webcontrol/Playlist.py
431 %{_datadir}/apps/amarok/scripts/webcontrol/RequestHandler.py
432 %{_datadir}/apps/amarok/scripts/webcontrol/amarok_cut.png
433 %{_datadir}/apps/amarok/scripts/webcontrol/controlbackground.png
434 %{_datadir}/apps/amarok/scripts/webcontrol/main.css
435 %{_datadir}/apps/amarok/scripts/webcontrol/main.js
436 %{_datadir}/apps/amarok/scripts/webcontrol/player_end.png
437 %{_datadir}/apps/amarok/scripts/webcontrol/player_pause.png
438 %{_datadir}/apps/amarok/scripts/webcontrol/player_play.png
439 %{_datadir}/apps/amarok/scripts/webcontrol/player_start.png
440 %{_datadir}/apps/amarok/scripts/webcontrol/player_stop.png
441 %{_datadir}/apps/amarok/scripts/webcontrol/template.thtml
442 %{_datadir}/apps/amarok/scripts/webcontrol/vol_speaker.png
443 %{_datadir}/apps/amarok/scripts/webcontrol/WebPublisher.py
444 %{_datadir}/apps/amarok/scripts/webcontrol/WebControl.spec
445 %{_datadir}/apps/amarok/scripts/webcontrol/smallstar.png
446 %{_datadir}/apps/amarok/scripts/webcontrol/star.png
447 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/webcontrol/WebControl.py
448
449 %dir %{_datadir}/apps/amarok/scripts/lyrics_astraweb
450 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/COPYING
451 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/README
452 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/lyrics_astraweb/lyrics_astraweb.rb
453 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/lyrics_astraweb.spec
454
455 %dir %{_datadir}/apps/amarok/scripts/lyrics_lyrc
456 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/COPYING
457 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/README
458 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/lyrics_lyrc/lyrics_lyrc.rb
459 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/lyrics_lyrc.spec
460
461 %dir %{_datadir}/apps/amarok/scripts/score_default
462 %{_datadir}/apps/amarok/scripts/score_default/COPYING
463 %{_datadir}/apps/amarok/scripts/score_default/README
464 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/score_default/score_default.rb
465 %{_datadir}/apps/amarok/scripts/score_default/score_default.spec
466 %dir %{_datadir}/apps/amarok/scripts/score_impulsive
467 %{_datadir}/apps/amarok/scripts/score_impulsive/COPYING
468 %{_datadir}/apps/amarok/scripts/score_impulsive/README
469 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/score_impulsive/score_impulsive.rb
470 %{_datadir}/apps/amarok/scripts/score_impulsive/score_impulsive.spec
471
472 %dir %{_datadir}/apps/amarok/scripts/ruby_debug
473 %{_datadir}/apps/amarok/scripts/ruby_debug/debug.rb
474
475 %if 0
476 %dir %{_datadir}/apps/amarok/scripts/amarok_live
477 %{_datadir}/apps/amarok/scripts/amarok_live/README
478 %{_datadir}/apps/amarok/scripts/amarok_live/amarok.live.remaster.part1.sh
479 %{_datadir}/apps/amarok/scripts/amarok_live/amarok.live.remaster.part2.sh
480 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/amarok_live/amarok_live.py
481 %endif
This page took 0.0535369999999999 seconds and 3 git commands to generate.