]> git.pld-linux.org Git - packages/amarok.git/blob - amarok.spec
- gcc4 fix.
[packages/amarok.git] / amarok.spec
1 # TODO:
2 # - postgresql support alongside mysql
3 # - NMM audio backend support (fix build - propably some BRs)
4 # - make descriptions less useless
5 # - track http://websvn.kde.org/trunk/extragear/multimedia/amarok/TODO?rev=470324&r1=470292&r2=470324
6 # - include /usr/bin/amarok_proxy.rb (proxy server for last.fm, but req. ruby)
7 # - main package pulls /usr/bin/ruby
8 # - monitor http://bugs.kde.org/show_bug.cgi?id=137390 to remove the temporary fix
9 #
10 # Conditional builds:
11 %bcond_with     gstreamer       # enable gstreamer (gst10 not stable)
12 %bcond_without  mas             # disable MAS audio backend
13 %bcond_without  xine            # disable xine engine
14 %bcond_without  xmms            # disable xmms wrapping
15 %bcond_without  zeroconf        # disable support for zeroconf
16 %bcond_without  included_sqlite # don't use included sqlite (VERY BAD IDEA), needs sqlite >= 3.3 otherwise
17 %bcond_without  helix           # disable HelixPlayer engine
18 %bcond_without  mp3players      # disable iPod and iRiver MP3 players support
19 %bcond_with     nmm             # enable NMM audio backend
20 %bcond_with     mysql           # enable MySQL support
21 %bcond_with     pgsql           # enable PostgreSQL support
22 #
23 %ifarch i386
24 %undefine       with_helix
25 %endif
26
27 Summary:        A KDE audio player
28 Summary(pl):    Odtwarzacz audio dla KDE
29 Name:           amarok
30 Version:        1.4.4
31 Release:        5
32 License:        GPL
33 Group:          X11/Applications/Multimedia
34 #Source0:       http://dl.sourceforge.net/amarok/%{name}-%{version}.tar.bz2
35 Source0:        http://mirrors.isc.org/pub/kde/stable/amarok/%{version}/src/%{name}-%{version}.tar.bz2
36 # Source0-md5:  56a9aec42088c338b81252f8e0651781
37 Patch0:         %{name}-helixplayer-morearchs.patch
38 Patch1:         %{name}-libnjb.patch
39 Patch2:         %{name}-smp.patch
40 Patch3:         %{name}-sparc.patch
41 Patch4:         kde-ac260-lt.patch
42 Patch5:         kde-common-PLD.patch
43 Patch6:         %{name}-gcc4.patch
44 URL:            http://amarok.kde.org/
45 BuildRequires:  SDL-devel
46 BuildRequires:  alsa-lib-devel
47 BuildRequires:  autoconf
48 BuildRequires:  automake
49 BuildRequires:  dbus-glib-devel
50 BuildRequires:  gettext-devel
51 %{?with_gstreamer:BuildRequires:        gstreamer-devel >= 0.10.0}
52 BuildRequires:  kdebase-devel
53 %{?with_akode:BuildRequires:    kdemultimedia-akode}
54 BuildRequires:  kdemultimedia-devel >= 9:3.1.93
55 %{?with_mp3players:BuildRequires:       libgpod-devel >= 0.2.0}
56 %{?with_mp3players:BuildRequires:       libifp-devel}
57 %{?with_mp3players:BuildRequires:       libmtp-devel}
58 %{?with_mp3players:BuildRequires:       libnjb-devel}
59 BuildRequires:  libltdl-devel
60 %{?with_pgsql:BuildRequires:            libpqxx-devel}
61 BuildRequires:  libtunepimp-devel >= 0.5.1-6
62 BuildRequires:  libvisual-devel >= 0.4.0
63 BuildRequires:  mpeg4ip-devel
64 %{?with_mysql:BuildRequires:            mysql-devel}
65 BuildRequires:  pcre-devel
66 BuildRequires:  pkgconfig
67 BuildRequires:  rpm-pythonprov
68 BuildRequires:  rpmbuild(macros) >= 1.129
69 BuildRequires:  ruby-devel >= 1.8
70 BuildRequires:  sed >= 4.0
71 %{!?with_included_sqlite:BuildRequires: sqlite3-devel >= 3.3}
72 BuildRequires:  taglib-devel >= 1.4
73 %{?with_xine:BuildRequires:     xine-lib-devel >= 1.1.1}
74 %{?with_xmms:BuildRequires:     xmms-devel}
75 Requires(post): /sbin/ldconfig
76 Requires:       %{name}-plugin = %{version}-%{release}
77 Requires:       kdebase-core >= 9:3.1.93
78 Requires:       kdemultimedia-audiocd >= 9:3.1.93
79 Obsoletes:      amarok-arts
80 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
81
82 # temporary hack for proper libgpod::itdb_get_mountpoint() detection.
83 %define         filterout_ld    -Wl,--as-needed
84
85 %description
86 A KDE audio player.
87
88 %description -l pl
89 Odtwarzacz audio dla KDE.
90
91 %package akode
92 Summary:        Plugin akode
93 Summary(pl):    Wtyczka akode
94 Group:          X11/Applications/Multimedia
95 Requires:       %{name} = %{version}-%{release}
96 Provides:       %{name}-plugin = %{version}-%{release}
97
98 %description akode
99 Plugin akode.
100
101 %description akode -l pl
102 Wtyczka akode.
103
104 %package helix
105 Summary:        Helix/Realplayer playback support for amarok
106 Summary(pl):    Wsparcie dla odtwarzania przez Helix/Realplayera dla amaroka
107 Group:          X11/Applications/Multimedia
108 Requires:       %{name} = %{version}-%{release}
109 Requires:       helix-core
110 Provides:       %{name}-plugin = %{version}-%{release}
111
112 %description helix
113 Helix/Realplayer playback support for amarok.
114
115 %description helix -l pl
116 Wsparcie dla odtwarzania przez Helix/Realplayera dla amaroka.
117
118 %package gstreamer
119 Summary:        Plugin gstreamer
120 Summary(pl):    Wtyczka gstreamer
121 Group:          X11/Applications/Multimedia
122 # deps, to get it working:
123 # mp3 decoder:  gstreamer-mad
124 # ogg decoder:  gstreamer-vorbis
125 # audio output driver:  gstreamer-audiosink-alsa
126 # from gstreamer-audio-effects to control volume, etc
127 # needed libs:
128 #  at least /usr/lib/gstreamer-0.8/libgstresample.so
129 #  probably /usr/lib/gstreamer-0.8/libgstadder.so
130 #  and probably /usr/lib/gstreamer-0.8/libgstvolume.so
131 # gstreamer-musicbrainz for being able to edit id3 tags on files.
132 Requires:       %{name} = %{version}-%{release}
133 Requires:       gstreamer-audio-effects
134 Requires:       gstreamer-audiosink
135 Requires:       gstreamer-mad
136 Requires:       gstreamer-musicbrainz
137 Requires:       gstreamer-vorbis
138 Provides:       %{name}-plugin = %{version}-%{release}
139
140 %description gstreamer
141 Plugin gstreamer.
142
143 %description gstreamer -l pl
144 Wtyczka gstreamer.
145
146 %package xine
147 Summary:        Plugin xine
148 Summary(pl):    Wtyczka xine
149 Group:          X11/Applications/Multimedia
150 Requires:       %{name} = %{version}-%{release}
151 Requires:       xine-plugin-audio
152 Provides:       %{name}-plugin = %{version}-%{release}
153
154 %description xine
155 Plugin xine.
156
157 %description xine -l pl
158 Wtyczka xine.
159
160 %package xmms
161 Summary:        Xmms wrapper
162 Summary(pl):    Wrapper xmms
163 Group:          X11/Applications/Multimedia
164 Requires:       %{name} = %{version}-%{release}
165
166 %description xmms
167 Xmms wrapper.
168
169 %description xmms -l pl
170 Wrapper xmms.
171
172 %package zeroconf
173 Summary:        Zeroconf data
174 Summary(pl):    Dane dla zeroconf
175 Group:          X11/Applications/Multimedia
176 Requires:       %{name} = %{version}-%{release}
177 Requires:       kdenetwork-kdnssd
178 Provides:       %{name}-plugin = %{version}-%{release}
179
180 %description zeroconf
181 Zeroconf data.
182
183 %description zeroconf -l pl
184 Dane dla zeroconf.
185
186 %package scripts
187 Summary:        amaroK scripts
188 Summary(pl):    Skrypty amaroKa
189 Group:          X11/Applications/Multimedia
190 Requires:       %{name} = %{version}-%{release}
191 Requires:       kdebase-kdialog
192 Requires:       python-PyQt
193 Requires:       ruby-modules
194
195 %description scripts
196 amaroK scripts allow you extend amaroK functionality.
197
198 You can learn more about scripts in amaroK from here:
199 <http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
200
201 %description scripts -l pl
202 Skrypty amaroKa pozwalaj±ce rozszerzaæ jego funkcjonalno¶æ.
203
204 Wiêcej o skryptach w amaroKu mo¿na dowiedzieæ siê st±d:
205 <http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
206
207 %prep
208 %setup -q
209 %patch0 -p1
210 %patch1 -p1
211 %patch2 -p0
212 %patch3 -p0
213 %patch4 -p1
214 %patch5 -p1
215 %patch6 -p1
216
217 %{__sed} -i -e 's/Categories=.*/Categories=Qt;KDE;AudioVideo;Player;/' \
218         amarok/src/amarok.desktop \
219
220 # see kde bug #110909
221 %{__sed} -i -e 's/amarok_live//' amarok/src/scripts/Makefile.am
222
223 # kill env, call interpreter directly, so rpm automatics could rule
224 %{__sed} -i -e '
225         1s,#!.*bin/env.*ruby,#!%{_bindir}/ruby,
226         1s,#!.*bin/env.*python,#!%{_bindir}/python,
227         1s,#!.*bin/env.*bash,#!/bin/bash,
228 ' amarok/src/scripts/*/*.{py,rb,sh} amarok/src/amarok_proxy.rb
229
230 %build
231 cp -f /usr/share/automake/config.sub admin
232 %{__make} -f admin/Makefile.common cvs
233
234 # hack: passing something other than "no" or "yes" to --with-helix allows
235 # us to pass HELIX_LIBS
236 %configure \
237         HELIX_LIBS=%{_libdir}/helixplayer \
238         --%{?debug:en}%{!?debug:dis}able-debug%{?debug:=full} \
239         --disable-rpath \
240         --with%{!?with_mas:out}-mas \
241         --with%{!?with_xine:out}-xine \
242         --with%{!?with_gstreamer:out}-gstreamer10 \
243         --with%{!?with_akode:out}-akode \
244         --with%{!?with_helix:out}-helix%{?with_helix:=usegivenpath} \
245         --with%{!?with_nmm:out}-nmm \
246         --with%{!?with_xmms:out}-xmms \
247         --with%{!?with_mp3players:out}-libgpod \
248         --with%{!?with_mp3players:out}-libnjb \
249         --with%{!?with_mp3players:out}-libmtp \
250         --with%{!?with_mp3players:out}-ifp \
251         --%{?with_mysql:en}%{!?with_mysql:dis}able-mysql \
252         --%{?with_mysql:en}%{!?with_mysql:dis}able-postgresql \
253         --disable-final \
254         --with-mp4v2 \
255         --with-qt-libraries=%{_libdir} \
256         --with%{!?with_included_sqlite:out}-included-sqlite
257
258 %{__make}
259
260 %install
261 rm -rf $RPM_BUILD_ROOT
262
263 %{__make} install \
264         DESTDIR=$RPM_BUILD_ROOT \
265         kde_htmldir=%{_kdedocdir} \
266         kde_libs_htmldir=%{_kdedocdir}
267
268 # remove bogus dir
269 rm -rf $RPM_BUILD_ROOT%{_datadir}/locale/xx
270
271 %find_lang amarok --all-name --with-kde
272
273 %clean
274 rm -rf $RPM_BUILD_ROOT
275
276 %post
277 /sbin/ldconfig
278 if [ "$1" = 1 ]; then
279         echo "Remember to install libvisual-plugins-* packages if you"
280         echo "want to have a visualizations in amaroK."
281 fi
282
283 %postun -p /sbin/ldconfig
284
285 %files -f %{name}.lang
286 %defattr(644,root,root,755)
287 %doc AUTHORS ChangeLog README
288 %attr(755,root,root) %{_bindir}/amarok
289 %attr(755,root,root) %{_bindir}/amarokapp
290 %attr(755,root,root) %{_bindir}/amarokcollectionscanner
291 %attr(755,root,root) %{_bindir}/amarok_libvisual
292 %attr(755,root,root) %{_bindir}/amarok_proxy.rb
293 %attr(755,root,root) %{_bindir}/amarok_daapserver.rb
294 %attr(755,root,root) %{_libdir}/libamarok.so.*.*.*
295 %{_libdir}/kde3/konqsidebar_universalamarok.la
296 %attr(755,root,root) %{_libdir}/kde3/konqsidebar_universalamarok.so
297 %{_libdir}/kde3/libamarok_generic-mediadevice.la
298 %attr(755,root,root) %{_libdir}/kde3/libamarok_generic-mediadevice.so
299 %{_libdir}/kde3/libamarok_void-engine_plugin.la
300 %attr(755,root,root) %{_libdir}/kde3/libamarok_void-engine_plugin.so
301 %{_libdir}/libamarok.la
302 %{_libdir}/kde3/libamarok_daap-mediadevice.la
303 %attr(755,root,root) %{_libdir}/kde3/libamarok_daap-mediadevice.so
304 %{_libdir}/kde3/libamarok_massstorage-device.la
305 %attr(755,root,root) %{_libdir}/kde3/libamarok_massstorage-device.so
306 %{_libdir}/kde3/libamarok_nfs-device.la
307 %attr(755,root,root) %{_libdir}/kde3/libamarok_nfs-device.so
308 %{_libdir}/kde3/libamarok_smb-device.la
309 %attr(755,root,root) %{_libdir}/kde3/libamarok_smb-device.so
310 %{_libdir}/ruby_lib/http11.rb
311 %{_libdir}/ruby_lib/libhttp11.la
312 %attr(755,root,root) %{_libdir}/ruby_lib/libhttp11.so.0.0.0
313 %dir %{_datadir}/apps/amarok
314 %dir %{_datadir}/apps/amarok/scripts
315 %{_datadir}/apps/amarok/ruby_lib
316 %{_datadir}/apps/amarok/*.rc
317 %{_datadir}/apps/amarok/data
318 %{_datadir}/apps/amarok/icons
319 %{_datadir}/apps/amarok/images
320 %{_datadir}/apps/amarok/themes
321 %{_datadir}/apps/konqueror/servicemenus/amarok_append.desktop
322 %{_datadir}/apps/konqueror/servicemenus/amarok_addaspodcast.desktop
323 %{_datadir}/apps/konqueror/servicemenus/amarok_play_audiocd.desktop
324 %{_datadir}/apps/konqsidebartng/add/amarok.desktop
325 %{_datadir}/apps/konqsidebartng/entries/amarok.desktop
326 %{_datadir}/apps/konqsidebartng/kicker_entries/amarok.desktop
327 %{_datadir}/apps/profiles/amarok.profile.xml
328 %{_datadir}/config/amarokrc
329 %{_datadir}/config.kcfg/amarok.kcfg
330 %{_datadir}/services/amarok_generic-mediadevice.desktop
331 %{_datadir}/services/amarok_void-engine_plugin.desktop
332 %{_datadir}/services/amarok_daap-mediadevice.desktop
333 %{_datadir}/services/amarok_massstorage-device.desktop
334 %{_datadir}/services/amarok_nfs-device.desktop
335 %{_datadir}/services/amarok_smb-device.desktop
336 %{_datadir}/services/amaroklastfm.protocol
337 %{_datadir}/services/amarokitpc.protocol
338 %{_datadir}/services/amarokpcast.protocol
339 %{_datadir}/servicetypes/amarok_codecinstall.desktop
340 %{_datadir}/servicetypes/amarok_plugin.desktop
341 %{_desktopdir}/kde/amarok.desktop
342 %{_iconsdir}/*/*/apps/amarok.*
343 # TODO: move to subpackage
344 %if %{with mp3players}
345 %{_libdir}/kde3/libamarok_ifp-mediadevice.la
346 %attr(755,root,root) %{_libdir}/kde3/libamarok_ifp-mediadevice.so
347 %{_libdir}/kde3/libamarok_ipod-mediadevice.la
348 %attr(755,root,root) %{_libdir}/kde3/libamarok_ipod-mediadevice.so
349 %{_libdir}/kde3/libamarok_mtp-mediadevice.la
350 %attr(755,root,root) %{_libdir}/kde3/libamarok_mtp-mediadevice.so
351 %{_libdir}/kde3/libamarok_njb-mediadevice.la
352 %attr(755,root,root) %{_libdir}/kde3/libamarok_njb-mediadevice.so
353 %{_datadir}/services/amarok_ifp-mediadevice.desktop
354 %{_datadir}/services/amarok_ipod-mediadevice.desktop
355 %{_datadir}/services/amarok_mtp-mediadevice.desktop
356 %{_datadir}/services/amarok_njb-mediadevice.desktop
357 %endif
358
359 %if %{with akode}
360 %files akode
361 %defattr(644,root,root,755)
362 %{_libdir}/kde3/libamarok_aKode-engine.la
363 %attr(755,root,root) %{_libdir}/kde3/libamarok_aKode-engine.so
364 %{_datadir}/services/amarok_aKode-engine.desktop
365 %endif
366
367 %if %{with gstreamer}
368 %files gstreamer
369 %defattr(644,root,root,755)
370 %{_libdir}/kde3/libamarok_gst10engine_plugin.la
371 %attr(755,root,root) %{_libdir}/kde3/libamarok_gst10engine_plugin.so
372 %{_datadir}/config.kcfg/gstconfig.kcfg
373 %{_datadir}/services/amarok_gst10engine_plugin.desktop
374 %endif
375
376 %if %{with helix}
377 %files helix
378 %defattr(644,root,root,755)
379 %{_libdir}/kde3/libamarok_helixengine_plugin.la
380 %attr(755,root,root) %{_libdir}/kde3/libamarok_helixengine_plugin.so
381 %{_datadir}/config.kcfg/helixconfig.kcfg
382 %{_datadir}/services/amarok_helixengine_plugin.desktop
383 %endif
384
385 %if %{with xine}
386 %files xine
387 %defattr(644,root,root,755)
388 %{_libdir}/kde3/libamarok_xine-engine.la
389 %attr(755,root,root) %{_libdir}/kde3/libamarok_xine-engine.so
390 %{_datadir}/config.kcfg/xinecfg.kcfg
391 %{_datadir}/services/amarok_xine-engine.desktop
392 %endif
393
394 %if %{with xmms}
395 %files xmms
396 %defattr(644,root,root,755)
397 %attr(755,root,root) %{_bindir}/amarok_xmmswrapper2
398 %endif
399
400 %if 0
401 %if %{with zeroconf}
402 %files zeroconf
403 %defattr(644,root,root,755)
404 #%{_datadir}/apps/zeroconf/_shoutcast._tcp
405 %endif
406 %endif
407
408 %files scripts
409 %defattr(644,root,root,755)
410 %dir %{_datadir}/apps/amarok/scripts/common
411 %{_datadir}/apps/amarok/scripts/common/Publisher.py
412 %{_datadir}/apps/amarok/scripts/common/Zeroconf.py
413
414 %dir %{_datadir}/apps/amarok/scripts/templates
415 %{_datadir}/apps/amarok/scripts/templates/amarok.rb
416 %{_datadir}/apps/amarok/scripts/templates/python_qt_template.py
417 %{_datadir}/apps/amarok/scripts/templates/ruby_qt_template.rb
418
419 # amarok searches for executable programs for scripts
420 # to figure out which files need to have execute permission, use this
421 # find command:
422 # $ find $RPM_BUILD_ROOT/usr/share/apps/amarok/scripts -perm +1
423
424 #%dir %{_datadir}/apps/amarok/scripts/graphequalizer
425 #%{_datadir}/apps/amarok/scripts/graphequalizer/README
426 #%attr(755,root,root) %{_datadir}/apps/amarok/scripts/graphequalizer/graphequalizer
427
428 %dir %{_datadir}/apps/amarok/scripts/playlist2html
429 %{_datadir}/apps/amarok/scripts/playlist2html/README
430 %{_datadir}/apps/amarok/scripts/playlist2html/Playlist.py
431 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/playlist2html/PlaylistServer.py
432 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/playlist2html/playlist2html.py
433
434 %dir %{_datadir}/apps/amarok/scripts/webcontrol
435 %{_datadir}/apps/amarok/scripts/webcontrol/README
436 %{_datadir}/apps/amarok/scripts/webcontrol/Globals.py
437 %{_datadir}/apps/amarok/scripts/webcontrol/Playlist.py
438 %{_datadir}/apps/amarok/scripts/webcontrol/RequestHandler.py
439 %{_datadir}/apps/amarok/scripts/webcontrol/amarok_cut.png
440 %{_datadir}/apps/amarok/scripts/webcontrol/controlbackground.png
441 %{_datadir}/apps/amarok/scripts/webcontrol/main.css
442 %{_datadir}/apps/amarok/scripts/webcontrol/main.js
443 %{_datadir}/apps/amarok/scripts/webcontrol/player_end.png
444 %{_datadir}/apps/amarok/scripts/webcontrol/player_pause.png
445 %{_datadir}/apps/amarok/scripts/webcontrol/player_play.png
446 %{_datadir}/apps/amarok/scripts/webcontrol/player_start.png
447 %{_datadir}/apps/amarok/scripts/webcontrol/player_stop.png
448 %{_datadir}/apps/amarok/scripts/webcontrol/template.thtml
449 %{_datadir}/apps/amarok/scripts/webcontrol/vol_speaker.png
450 %{_datadir}/apps/amarok/scripts/webcontrol/WebPublisher.py
451 %{_datadir}/apps/amarok/scripts/webcontrol/WebControl.spec
452 %{_datadir}/apps/amarok/scripts/webcontrol/smallstar.png
453 %{_datadir}/apps/amarok/scripts/webcontrol/star.png
454 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/webcontrol/WebControl.py
455
456 %dir %{_datadir}/apps/amarok/scripts/lyrics_astraweb
457 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/COPYING
458 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/README
459 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/lyrics_astraweb/lyrics_astraweb.rb
460 %{_datadir}/apps/amarok/scripts/lyrics_astraweb/lyrics_astraweb.spec
461
462 %dir %{_datadir}/apps/amarok/scripts/lyrics_lyrc
463 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/COPYING
464 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/README
465 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/lyrics_lyrc/lyrics_lyrc.rb
466 %{_datadir}/apps/amarok/scripts/lyrics_lyrc/lyrics_lyrc.spec
467
468 %dir %{_datadir}/apps/amarok/scripts/score_default
469 %{_datadir}/apps/amarok/scripts/score_default/COPYING
470 %{_datadir}/apps/amarok/scripts/score_default/README
471 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/score_default/score_default.rb
472 %{_datadir}/apps/amarok/scripts/score_default/score_default.spec
473 %dir %{_datadir}/apps/amarok/scripts/score_impulsive
474 %{_datadir}/apps/amarok/scripts/score_impulsive/COPYING
475 %{_datadir}/apps/amarok/scripts/score_impulsive/README
476 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/score_impulsive/score_impulsive.rb
477 %{_datadir}/apps/amarok/scripts/score_impulsive/score_impulsive.spec
478
479 %dir %{_datadir}/apps/amarok/scripts/ruby_debug
480 %{_datadir}/apps/amarok/scripts/ruby_debug/debug.rb
481
482 %if 0
483 %dir %{_datadir}/apps/amarok/scripts/amarok_live
484 %{_datadir}/apps/amarok/scripts/amarok_live/README
485 %{_datadir}/apps/amarok/scripts/amarok_live/amarok.live.remaster.part1.sh
486 %{_datadir}/apps/amarok/scripts/amarok_live/amarok.live.remaster.part2.sh
487 %attr(755,root,root) %{_datadir}/apps/amarok/scripts/amarok_live/amarok_live.py
488 %endif
This page took 0.057829 seconds and 3 git commands to generate.