]> git.pld-linux.org Git - packages/allegro5.git/blob - allegro.spec
- now there is alsa on sparc*
[packages/allegro5.git] / allegro.spec
1 #
2 # Conditional build:
3 # _without_alsa         - without alsa modules
4 # _without_arts         - without arts module
5 # _without_dbglib       - don't build debug versions of library
6 # _without_proflib      - don't debug profiling versions of library
7 # _without_svga         - without svgalib module
8 # _with_alsa5           - use alsa 0.5 not 0.9
9 # _without_sse          - build without sse (valgrind doesn't support it yet)
10 #
11 %define _without_arts   1
12
13 %{!?_without_alsa:%{!?_with_alsa5:%define _with_alsa9 1}}
14 Summary:        A game programming library
15 Summary(de):    Eine Bibliothek zur Programmierung von Spielen
16 Summary(es):    Una libreria de programacion de juegos
17 Summary(fr):    Une librairie de programmation de jeux
18 Summary(it):    Una libreria per la programmazione di videogiochi
19 Summary(pl):    Biblioteka do programowania gier
20 Name:           allegro
21 Version:        4.1.11
22 Release:        2
23 License:        Giftware
24 Group:          Libraries
25 Source0:        http://dl.sourceforge.net/alleg/%{name}-%{version}.tar.gz
26 # Source0-md5:  61568ff088fd074eaad8b5cc23ac40ff
27 Patch0:         %{name}-info.patch
28 Patch1:         %{name}-examples.patch
29 Patch2:         %{name}-alsa9.patch
30 Patch3:         %{name}-opt.patch
31 Patch4:         %{name}-ldflags.patch
32 Patch5:         %{name}-frame-pointer.patch
33 URL:            http://alleg.sourceforge.net/
34 BuildRequires:  XFree86-devel
35 %{!?_without_alsa:BuildRequires:        alsa-lib-devel}
36 %{!?_without_arts:BuildRequires:        arts-devel}
37 BuildRequires:  autoconf
38 BuildRequires:  automake
39 BuildRequires:  esound-devel
40 %ifarch %{ix86} alpha
41 %{!?_without_svga:BuildRequires:        svgalib-devel}
42 %endif
43 BuildRequires:  texinfo
44 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
45
46 %description
47 Allegro is a cross-platform library intended for use in computer games
48 and other types of multimedia programming.
49
50 %description -l de
51 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
52 Computerspielen und anderen Formen von Multinediaprogrammierung.
53
54 %description -l es
55 Allegro es una librería multi-plataforma creada para ser usada en la
56 programación de juegos u otro tipo de programación multimedia.
57
58 %description -l fr
59 Allegro est une librairie multi-plateforme destinée à être utilisée dans
60 les jeux vidéo ou d'autres types de programmation multimédia.
61
62 %description -l it
63 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
64 ed in altri tipi di programmazione multimediale.
65
66 %description -l pl
67 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
68 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
69
70 %package devel
71 Summary:        A game programming library - header files
72 Summary(pl):    Biblioteka do programowania gier - pliki nag³ówkowe
73 Group:          Development/Libraries
74 Requires:       %{name} = %{version}
75
76 %description devel
77 Allegro is a cross-platform library intended for use in computer games
78 and other types of multimedia programming.
79
80 This package contains header files neccessary for compiling
81 applications using allegro library.
82
83 %description devel -l de
84 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
85 Computerspielen und anderen Formen von Multinediaprogrammierung.
86 Dieses Paket wird benötigt, um Programme zu bauen, die Allegro
87 verwenden.
88
89 %description devel -l es
90 Allegro es una librería multi-plataforma creada para ser usada en la
91 programación de juegos u otro tipo de programación multimedia. Este
92 paquete es necesario para compilar los programas que usen Allegro.
93
94 %description devel -l fr
95 Allegro est une librairie multi-plateforme destinée à être utilisée dans
96 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
97 est nécessaire pour compiler les programmes utilisant Allegro.
98
99 %description devel -l it
100 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
101 ed in altri tipi di programmazione multimediale. Questo pacchetto è
102 necessario per compilare programmi scritti con Allegro.
103
104 %description devel -l pl
105 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
106 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
107
108 Ten pakiet zawiera pliki nag³ówkowe niezbêdne do kompilowania
109 aplikacji wykorzystuj±cych bibliotekê allegro.
110
111 %package static
112 Summary:        A game programming library - static libraries
113 Summary(pl):    Biblioteka do programowania gier - biblioteki statyczne
114 Group:          Development/Libraries
115 Requires:       %{name}-devel = %{version}
116
117 %description static
118 Allegro is a cross-platform library intended for use in computer games
119 and other types of multimedia programming.
120
121 This package contains static libraries for linking with allegro
122 applications.
123
124 %description static -l pl
125 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
126 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
127
128 Ten pakiet zawiera biblioteki statyczne do konsolidacji z aplikacjami
129 wykorzystuj±cymi allegro.
130
131 %package debug
132 Summary:        liballd - debug version of shared allegro library
133 Summary(pl):    liballd - wersja debug dzielonej biblioteki allegro
134 Group:          Development/Libraries
135 Requires:       %{name}-devel = %{version}
136
137 %description debug
138 liballd - debug version of shared allegro library (contains debugging
139 symbols and other information).
140
141 %description debug -l pl
142 liballd - wersja debug dzielonej biblioteki allegro (zawieraj±ca
143 symbole i inne informacje potrzebne przy odpluskwianiu).
144
145 %package debug-static
146 Summary:        liballd - debug version of static allegro library
147 Summary(pl):    liballd - wersja debug statycznej biblioteki allegro
148 Group:          Development/Libraries
149 Requires:       %{name}-devel = %{version}
150
151 %description debug-static
152 liballd - debug version of static allegro library (contains debugging
153 symbols and other information).
154
155 %description debug-static -l pl
156 liballd - wersja debug statycznej biblioteki allegro (zawieraj±ca
157 symbole i inne informacje potrzebne przy odpluskwianiu).
158
159 %package profile
160 Summary:        liballp - profiling version of shared allegro library
161 Summary(pl):    liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania
162 Group:          Development/Libraries
163 Requires:       %{name}-devel = %{version}
164
165 %description profile
166 liballp - profiling version of shared allegro library.
167
168 %description profile -l pl
169 liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania.
170
171 %package profile-static
172 Summary:        liballp - profiling version of static allegro library
173 Summary(pl):    liballp - wersja statycznej biblioteki allegro s³u¿±ca do profilowania
174 Group:          Development/Libraries
175 Requires:       %{name}-devel = %{version}
176
177 %description profile-static
178 liballp - profiling version of static allegro library.
179
180 %description debug-static -l pl
181 liballp - wersja statycznej biblioteki allegro s³u¿±ca do
182 profilowania.
183
184 %package svgalib
185 Summary:        A game programming library - svgalib module
186 Summary(pl):    Biblioteka do programowania gier - modu³ dla svgalib
187 Group:          Libraries
188 PreReq:         %{name} = %{version}
189
190 %description svgalib
191 Allegro is a cross-platform library intended for use in computer games
192 and other types of multimedia programming.
193
194 This package contains module for use with allegro and svgalib.
195
196 %description svgalib -l pl
197 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
198 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
199
200 Ten pakiet zawiera modu³ do wykorzystania allegro z svgalibem.
201
202 %package dga2
203 Summary:        A game programming library - DGA2 module
204 Summary(pl):    Biblioteka do programowania gier - modu³ dla DGA2
205 Group:          Libraries
206 PreReq:         %{name} = %{version}
207
208 %description dga2
209 Allegro is a cross-platform library intended for use in computer games
210 and other types of multimedia programming.
211
212 This package contains module for use with DGA.
213
214 %description dga2 -l pl
215 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
216 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
217
218 Ten pakiet zawiera modu³ do wykorzystania z DGA.
219
220 %package esd
221 Summary:        A game programming library - esound module
222 Summary(pl):    Biblioteka do programowania gier - modu³ dla esound
223 Group:          Libraries
224 PreReq:         %{name} = %{version}
225
226 %description esd
227 Allegro is a cross-platform library intended for use in computer games
228 and other types of multimedia programming.
229
230 This package contains a esound module for use with ESound daemon.
231
232 %description esd -l pl
233 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
234 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
235
236 Ten pakiet zawiera modu³ do wykorzystania z demonem ESound.
237
238 %package arts
239 Summary:        A game programming library - aRts module
240 Summary(pl):    Biblioteka do programowania gier - modu³ dla aRts
241 Group:          Libraries
242 PreReq:         %{name} = %{version}
243
244 %description arts
245 Allegro is a cross-platform library intended for use in computer games
246 and other types of multimedia programming.
247
248 This package contains a esound module for use with aRts.
249
250 %description arts -l pl
251 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
252 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
253
254 Ten pakiet zawiera modu³ do wykorzystania z aRts.
255
256 %package fbcon
257 Summary:        A game programming library - framebuffer module
258 Summary(pl):    Biblioteka do programowania gier - modu³ dla framebuffera
259 Group:          Libraries
260 PreReq:         %{name} = %{version}
261
262 %description fbcon
263 Allegro is a cross-platform library intended for use in computer games
264 and other types of multimedia programming.
265
266 This package contains a esound module for use with framebuffer.
267
268 %description fbcon -l pl
269 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
270 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
271
272 Ten pakiet zawiera modu³ do wykorzystania z framebufferem.
273
274 %package vga
275 Summary:        A game programming library - vga module
276 Summary(pl):    Biblioteka do programowania gier - modu³ dla vga
277 Group:          Libraries
278 PreReq:         %{name} = %{version}
279
280 %description vga
281 Allegro is a cross-platform library intended for use in computer games
282 and other types of multimedia programming.
283
284 This package contains a esound module for use with vga.
285
286 %description vga -l pl
287 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
288 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
289
290 Ten pakiet zawiera modu³ do wykorzystania z vga.
291
292 %package alsa9
293 Summary:        A game programming library - ALSA 0.9 modules
294 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA 0.9
295 Group:          Libraries
296 PreReq:         %{name} = %{version}
297
298 %description alsa9
299 Allegro is a cross-platform library intended for use in computer games
300 and other types of multimedia programming.
301
302 This package contains modules for use with ALSA 0.9 sound library.
303
304 %description alsa9 -l pl
305 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
306 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
307
308 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
309 ALSA 0.9.
310
311 %package alsa
312 Summary:        A game programming library - ALSA modules
313 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA
314 Group:          Libraries
315 PreReq:         %{name} = %{version}
316
317 %description alsa
318 Allegro is a cross-platform library intended for use in computer games
319 and other types of multimedia programming.
320
321 This package contains modules for use with ALSA sound library.
322
323 %description alsa -l pl
324 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
325 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
326
327 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
328 ALSA.
329
330 %package tools
331 Summary:        A game programming library - tools
332 Summary(de):    Zusätzliche Hilfprogramme für die Allegro Bibliothek
333 Summary(es):    Herramientas adicionales para la librería de programación Allegro
334 Summary(fr):    Outils supplémentaires pour la librairie de programmation Allegro
335 Summary(it):    Programmi di utilità aggiuntivi per la libreria Allegro
336 Summary(pl):    Biblioteka do programowania gier - narzêdzia
337 Group:          Libraries
338 PreReq:         %{name} = %{version}
339
340 %description tools
341 Allegro is a cross-platform library intended for use in computer games
342 and other types of multimedia programming.
343
344 This package contains tools.
345
346 %description tools -l de
347 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
348 Computerspielen und anderen Formen von Multinediaprogrammierung.
349 Dieses Paket enthält Programme, die für die Entwicklung von
350 Allegro Programmen hilfreich sind.
351
352 %description tools -l es
353 Allegro es una librería multi-plataforma creada para ser usada en la
354 programación de juegos u otro tipo de programación multimedia. Este
355 paquete contiene herramientas adicionales que son útiles para
356 desarrollar programas que usen Allegro.
357
358 %description tools -l fr
359 Allegro est une librairie multi-plateforme destinée à être utilisée dans
360 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
361 contient des outils supplémentaires qui sont utiles pour le développement
362 de programmes avec Allegro.
363
364 %description tools -l it
365 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
366 ed in altri tipi di programmazione multimediale. Questo pacchetto
367 contiene programmi di utilità aggiuntivi utili allo sviluppo di programmi
368 con Allegro.
369
370 %description tools -l pl
371 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
372 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
373
374 Ten pakiet zawiera narzêdzia.
375
376 %package tests
377 Summary:        A game programming library - test programs
378 Summary(pl):    Biblioteka do programowania gier - programy testuj±ce
379 Group:          Development/Libraries
380 Requires:       %{name} = %{version}
381
382 %description tests
383 This package contains programs for testing allegro library.
384
385 %description tests -l pl
386 Pakiet zawiera programy testuj±ce bibliotekê allegro.
387
388 %package examples
389 Summary:        A game programming library - examples
390 Summary(pl):    Biblioteka do programowania gier - programy przyk³adowe
391 Group:          Development/Libraries
392 Requires:       %{name} = %{version}
393
394 %description examples
395 This package contains example programs which demonstrate allegro
396 features.
397
398 %description examples -l pl
399 Pakiet zawiera programy przyk³adowe demonstruj±ce mo¿liwo¶ci
400 biblioteki allegro.
401
402 %prep
403 %setup -q
404 %patch0 -p1
405 %patch1 -p1
406 %{!?_without_alsa:%patch2 -p1}
407 %patch3 -p1
408 %patch4 -p1
409 %patch5 -p1
410
411 %build
412 %{__aclocal}
413 %{__autoheader} configure.in > include/allegro/platform/alunixac.hin
414 %{__autoconf}
415 TARGET_ARCH="%{rpmcflags}" export TARGET_ARCH
416 # dbglib & proflib are compiled besides normlib, so it's ok to have them here
417 %configure \
418         --enable-static \
419         %{?_without_svga:--disable-svgalib} \
420         %{!?_without_dbglib:--enable-dbglib} \
421 %ifnarch %{ix86} alpha
422         --disable-vga \
423         --disable-linux \
424 %endif
425         %{!?_without_proflib:--enable-proflib} \
426         %{?_without_arts:--disable-artsdigi} \
427         %{?_without_sse:--disable-sse} \
428         %{?_without_sse:--disable-asm} \
429 %ifnarch %{ix86}
430         --disable-asm \
431         --disable-mmx \
432         --disable-sse
433 %endif
434
435 %{__make} \
436         MAKEINFO=makeinfo
437
438 %install
439 rm -rf $RPM_BUILD_ROOT
440
441 %{__make} install install-man install-info install-lib \
442         DESTDIR=$RPM_BUILD_ROOT
443
444 install modules.lst $RPM_BUILD_ROOT%{_libdir}/allegro/4.1
445
446 mv $RPM_BUILD_ROOT%{_bindir}/demo{,-allegro}
447 mv $RPM_BUILD_ROOT%{_bindir}/play{,-allegro}
448 mv $RPM_BUILD_ROOT%{_bindir}/setup{,-allegro}
449 mv $RPM_BUILD_ROOT%{_bindir}/test{,-allegro}
450
451 %clean
452 rm -rf $RPM_BUILD_ROOT
453
454 %post   -p /sbin/ldconfig
455 %postun -p /sbin/ldconfig
456
457 %files
458 %defattr(644,root,root,755)
459 %doc AUTHORS CHANGES THANKS
460 %attr(755,root,root) %{_libdir}/liballeg-%{version}.so
461 %dir %{_libdir}/allegro
462 %dir %{_libdir}/allegro/4.1
463 %{_libdir}/allegro/4.1/modules.lst
464
465 %files devel
466 %defattr(644,root,root,755)
467 %attr(755,root,root) %{_bindir}/allegro-config
468 %{_libdir}/liballeg_unsharable.a
469 %{_includedir}/*
470 %{_mandir}/man3/*
471 %{_infodir}/*.info*
472
473 %files static
474 %defattr(644,root,root,755)
475 %{_libdir}/liballeg.a
476
477 %if 0%{!?_without_dbglib:1}
478 %files debug
479 %defattr(644,root,root,755)
480 %attr(755,root,root) %{_libdir}/liballd-%{version}.so
481 %{_libdir}/liballd_unsharable.a
482
483 %files debug-static
484 %defattr(644,root,root,755)
485 %{_libdir}/liballd.a
486 %endif
487
488 %if 0%{!?_without_proflib:1}
489 %files profile
490 %defattr(644,root,root,755)
491 %attr(755,root,root) %{_libdir}/liballp-%{version}.so
492 %{_libdir}/liballp_unsharable.a
493
494 %files profile-static
495 %defattr(644,root,root,755)
496 %{_libdir}/liballp.a
497 %endif
498
499 %if %{!?_without_svga:1}0
500 %ifarch %{ix86} alpha
501 %files svgalib
502 %defattr(644,root,root,755)
503 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-svgalib.so
504 %endif
505 %endif
506
507 %files dga2
508 %defattr(644,root,root,755)
509 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-dga2.so
510
511 %files esd
512 %defattr(644,root,root,755)
513 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-esddigi.so
514
515 %if 0%{!?_without_arts:1}
516 %files arts
517 %defattr(644,root,root,755)
518 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-artsdigi.so
519 %endif
520
521 %files fbcon
522 %defattr(644,root,root,755)
523 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-fbcon.so
524
525 %files vga
526 %defattr(644,root,root,755)
527 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-vga.so
528
529 %if 0%{?_with_alsa5:1}
530 %files alsa
531 %defattr(644,root,root,755)
532 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsadigi.so
533 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsamidi.so
534 %endif
535
536 %if 0%{?_with_alsa9:1}
537 %files alsa9
538 %defattr(644,root,root,755)
539 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9digi.so
540 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9midi.so
541 %endif
542
543 %files tools
544 %defattr(644,root,root,755)
545 %attr(755,root,root) %{_bindir}/colormap
546 %attr(755,root,root) %{_bindir}/exedat
547 %attr(755,root,root) %{_bindir}/pack
548 %attr(755,root,root) %{_bindir}/rgbmap
549 %attr(755,root,root) %{_bindir}/textconv
550 %attr(755,root,root) %{_bindir}/dat
551 %attr(755,root,root) %{_bindir}/dat2c
552 %attr(755,root,root) %{_bindir}/dat2s
553 %attr(755,root,root) %{_bindir}/grabber
554 %attr(755,root,root) %{_bindir}/pat2dat
555 %attr(755,root,root) %{_bindir}/setup-allegro
556 %attr(755,root,root) %{_bindir}/keyconf
557
558 %files tests
559 %defattr(644,root,root,755)
560 %attr(755,root,root) %{_bindir}/afinfo
561 %attr(755,root,root) %{_bindir}/akaitest
562 %attr(755,root,root) %{_bindir}/demo-allegro
563 %attr(755,root,root) %{_bindir}/digitest
564 %attr(755,root,root) %{_bindir}/filetest
565 %attr(755,root,root) %{_bindir}/gfxinfo
566 %attr(755,root,root) %{_bindir}/mathtest
567 %attr(755,root,root) %{_bindir}/miditest
568 %attr(755,root,root) %{_bindir}/play-allegro
569 %attr(755,root,root) %{_bindir}/playfli
570 %attr(755,root,root) %{_bindir}/test-allegro
571 %attr(755,root,root) %{_bindir}/vesainfo
572
573 %files examples
574 %defattr(644,root,root,755)
575 %attr(755,root,root) %{_bindir}/ex12bit
576 %attr(755,root,root) %{_bindir}/ex3buf
577 %attr(755,root,root) %{_bindir}/ex3d
578 %attr(755,root,root) %{_bindir}/exaccel
579 %attr(755,root,root) %{_bindir}/exalpha
580 %attr(755,root,root) %{_bindir}/exbitmap
581 %attr(755,root,root) %{_bindir}/exblend
582 %attr(755,root,root) %{_bindir}/excamera
583 %attr(755,root,root) %{_bindir}/excolmap
584 %attr(755,root,root) %{_bindir}/exconfig
585 %attr(755,root,root) %{_bindir}/excustom
586 %attr(755,root,root) %{_bindir}/exdata
587 %attr(755,root,root) %{_bindir}/exdbuf
588 %attr(755,root,root) %{_bindir}/exdodgy
589 %attr(755,root,root) %{_bindir}/exexedat
590 %attr(755,root,root) %{_bindir}/exfixed
591 %attr(755,root,root) %{_bindir}/exflame
592 %attr(755,root,root) %{_bindir}/exflip
593 %attr(755,root,root) %{_bindir}/exgui
594 %attr(755,root,root) %{_bindir}/exhello
595 %attr(755,root,root) %{_bindir}/exjoy
596 %attr(755,root,root) %{_bindir}/exkeys
597 %attr(755,root,root) %{_bindir}/exlights
598 %attr(755,root,root) %{_bindir}/exmem
599 %attr(755,root,root) %{_bindir}/exmidi
600 %attr(755,root,root) %{_bindir}/exmouse
601 %attr(755,root,root) %{_bindir}/expal
602 %attr(755,root,root) %{_bindir}/expat
603 %attr(755,root,root) %{_bindir}/exquat
604 %attr(755,root,root) %{_bindir}/exrgbhsv
605 %attr(755,root,root) %{_bindir}/exsample
606 %attr(755,root,root) %{_bindir}/exscale
607 %attr(755,root,root) %{_bindir}/exscn3d
608 %attr(755,root,root) %{_bindir}/exscroll
609 %attr(755,root,root) %{_bindir}/exshade
610 %attr(755,root,root) %{_bindir}/exspline
611 %attr(755,root,root) %{_bindir}/exsprite
612 %attr(755,root,root) %{_bindir}/exstars
613 %attr(755,root,root) %{_bindir}/exstream
614 %attr(755,root,root) %{_bindir}/exswitch
615 %attr(755,root,root) %{_bindir}/extimer
616 %attr(755,root,root) %{_bindir}/extrans
617 %attr(755,root,root) %{_bindir}/extruec
618 %attr(755,root,root) %{_bindir}/exunicod
619 %attr(755,root,root) %{_bindir}/exupdate
620 %attr(755,root,root) %{_bindir}/exxfade
621 %attr(755,root,root) %{_bindir}/exzbuf
This page took 0.100258 seconds and 3 git commands to generate.