]> git.pld-linux.org Git - packages/allegro5.git/blob - allegro.spec
- as mmazur said: do not require knowing magic to build
[packages/allegro5.git] / allegro.spec
1 #
2 # Conditional build:
3 # _without_alsa         - without alsa modules
4 # _without_arts         - without arts module
5 # _without_dbglib       - don't build debug versions of library
6 # _without_proflib      - don't debug profiling versions of library
7 # _without_svgalib      - without svgalib module
8 # _with_alsa9   - use alsa 0.9 not 0.5
9 #
10
11 %define _without_alsa   1
12 %define _without_arts   1
13
14 %ifarch sparc sparc64
15 %define _without_alsa   1
16 %endif
17 %{!?_without_alsa:%{!?_with_alsa9:%define _with_alsa5 1}}
18 Summary:        A game programming library
19 Summary(de):    Eine Bibliothek zur Programmierung von Spielen
20 Summary(es):    Una libreria de programacion de juegos
21 Summary(fr):    Une librairie de programmation de jeux
22 Summary(it):    Una libreria per la programmazione di videogiochi
23 Summary(pl):    Biblioteka do programowania gier
24 Name:           allegro
25 Version:        4.1.11
26 Release:        1
27 License:        Giftware
28 Group:          Libraries
29 Source0:        http://dl.sourceforge.net/alleg/%{name}-%{version}.tar.gz
30 # Source0-md5:  61568ff088fd074eaad8b5cc23ac40ff
31 Patch0:         %{name}-info.patch
32 Patch1:         %{name}-examples.patch
33 Patch2:         %{name}-alsa9.patch
34 Patch3:         %{name}-opt.patch
35 Patch4:         %{name}-ldflags.patch
36 URL:            http://alleg.sourceforge.net/
37 BuildRequires:  XFree86-devel
38 %{!?_without_alsa:BuildRequires:        alsa-lib-devel}
39 %{!?_without_arts:BuildRequires:        arts-devel}
40 BuildRequires:  autoconf
41 BuildRequires:  automake
42 BuildRequires:  esound-devel
43 %ifarch %{ix86} alpha
44 %{!?_without_svgalib:BuildRequires:     svgalib-devel}
45 %endif
46 BuildRequires:  texinfo
47 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
48
49 %description
50 Allegro is a cross-platform library intended for use in computer games
51 and other types of multimedia programming.
52
53 %description -l de
54 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
55 Computerspielen und anderen Formen von Multinediaprogrammierung.
56
57 %description -l es
58 Allegro es una librería multi-plataforma creada para ser usada en la
59 programación de juegos u otro tipo de programación multimedia.
60
61 %description -l fr
62 Allegro est une librairie multi-plateforme destinée à être utilisée dans
63 les jeux vidéo ou d'autres types de programmation multimédia.
64
65 %description -l it
66 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
67 ed in altri tipi di programmazione multimediale.
68
69 %description -l pl
70 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
71 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
72
73 %package devel
74 Summary:        A game programming library - header files
75 Summary(pl):    Biblioteka do programowania gier - pliki nag³ówkowe
76 Group:          Development/Libraries
77 Requires:       %{name} = %{version}
78
79 %description devel
80 Allegro is a cross-platform library intended for use in computer games
81 and other types of multimedia programming.
82
83 This package contains header files neccessary for compiling
84 applications using allegro library.
85
86 %description devel -l de
87 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
88 Computerspielen und anderen Formen von Multinediaprogrammierung.
89 Dieses Paket wird benötigt, um Programme zu bauen, die Allegro
90 verwenden.
91
92 %description devel -l es
93 Allegro es una librería multi-plataforma creada para ser usada en la
94 programación de juegos u otro tipo de programación multimedia. Este
95 paquete es necesario para compilar los programas que usen Allegro.
96
97 %description devel -l fr
98 Allegro est une librairie multi-plateforme destinée à être utilisée dans
99 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
100 est nécessaire pour compiler les programmes utilisant Allegro.
101
102 %description devel -l it
103 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
104 ed in altri tipi di programmazione multimediale. Questo pacchetto è
105 necessario per compilare programmi scritti con Allegro.
106
107 %description devel -l pl
108 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
109 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
110
111 Ten pakiet zawiera pliki nag³ówkowe niezbêdne do kompilowania
112 aplikacji wykorzystuj±cych bibliotekê allegro.
113
114 %package static
115 Summary:        A game programming library - static libraries
116 Summary(pl):    Biblioteka do programowania gier - biblioteki statyczne
117 Group:          Development/Libraries
118 Requires:       %{name}-devel = %{version}
119
120 %description static
121 Allegro is a cross-platform library intended for use in computer games
122 and other types of multimedia programming.
123
124 This package contains static libraries for linking with allegro
125 applications.
126
127 %description static -l pl
128 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
129 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
130
131 Ten pakiet zawiera biblioteki statyczne do linkowania z aplikacjami
132 wykorzystuj±cymi allegro.
133
134 %package debug
135 Summary:        liballd - debug version of shared allegro library
136 Summary(pl):    liballd - wersja debug dzielonej biblioteki allegro
137 Group:          Development/Libraries
138 Requires:       %{name}-devel = %{version}
139
140 %description debug
141 liballd - debug version of shared allegro library (contains debugging
142 symbols and other information).
143
144 %description debug -l pl
145 liballd - wersja debug dzielonej biblioteki allegro (zawieraj±ca
146 symbole i inne informacje potrzebne przy odpluskwianiu).
147
148 %package debug-static
149 Summary:        liballd - debug version of static allegro library
150 Summary(pl):    liballd - wersja debug statycznej biblioteki allegro
151 Group:          Development/Libraries
152 Requires:       %{name}-devel = %{version}
153
154 %description debug-static
155 liballd - debug version of static allegro library (contains debugging
156 symbols and other information).
157
158 %description debug-static -l pl
159 liballd - wersja debug statycznej biblioteki allegro (zawieraj±ca
160 symbole i inne informacje potrzebne przy odpluskwianiu).
161
162 %package profile
163 Summary:        liballp - profiling version of shared allegro library
164 Summary(pl):    liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania
165 Group:          Development/Libraries
166 Requires:       %{name}-devel = %{version}
167
168 %description profile
169 liballp - profiling version of shared allegro library.
170
171 %description profile -l pl
172 liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania.
173
174 %package profile-static
175 Summary:        liballp - profiling version of static allegro library
176 Summary(pl):    liballp - wersja statycznej biblioteki allegro s³u¿±ca do profilowania
177 Group:          Development/Libraries
178 Requires:       %{name}-devel = %{version}
179
180 %description profile-static
181 liballp - profiling version of static allegro library.
182
183 %description debug-static -l pl
184 liballp - wersja statycznej biblioteki allegro s³u¿±ca do
185 profilowania.
186
187 %package svgalib
188 Summary:        A game programming library - svgalib module
189 Summary(pl):    Biblioteka do programowania gier - modu³ dla svgalib
190 Group:          Libraries
191 PreReq:         %{name} = %{version}
192
193 %description svgalib
194 Allegro is a cross-platform library intended for use in computer games
195 and other types of multimedia programming.
196
197 This package contains module for use with allegro and svgalib.
198
199 %description svgalib -l pl
200 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
201 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
202
203 Ten pakiet zawiera modu³ do wykorzystania allegro z svgalibem.
204
205 %package dga2
206 Summary:        A game programming library - DGA2 module
207 Summary(pl):    Biblioteka do programowania gier - modu³ dla DGA2
208 Group:          Libraries
209 PreReq:         %{name} = %{version}
210
211 %description dga2
212 Allegro is a cross-platform library intended for use in computer games
213 and other types of multimedia programming.
214
215 This package contains module for use with DGA.
216
217 %description dga2 -l pl
218 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
219 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
220
221 Ten pakiet zawiera modu³ do wykorzystania z DGA.
222
223 %package esd
224 Summary:        A game programming library - esound module
225 Summary(pl):    Biblioteka do programowania gier - modu³ dla esound
226 Group:          Libraries
227 PreReq:         %{name} = %{version}
228
229 %description esd
230 Allegro is a cross-platform library intended for use in computer games
231 and other types of multimedia programming.
232
233 This package contains a esound module for use with ESound daemon.
234
235 %description esd -l pl
236 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
237 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
238
239 Ten pakiet zawiera modu³ do wykorzystania z demonem ESound.
240
241 %package arts
242 Summary:        A game programming library - aRts module
243 Summary(pl):    Biblioteka do programowania gier - modu³ dla aRts
244 Group:          Libraries
245 PreReq:         %{name} = %{version}
246
247 %description arts
248 Allegro is a cross-platform library intended for use in computer games
249 and other types of multimedia programming.
250
251 This package contains a esound module for use with aRts.
252
253 %description arts -l pl
254 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
255 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
256
257 Ten pakiet zawiera modu³ do wykorzystania z aRts.
258
259 %package fbcon
260 Summary:        A game programming library - framebuffer module
261 Summary(pl):    Biblioteka do programowania gier - modu³ dla framebuffera
262 Group:          Libraries
263 PreReq:         %{name} = %{version}
264
265 %description fbcon
266 Allegro is a cross-platform library intended for use in computer games
267 and other types of multimedia programming.
268
269 This package contains a esound module for use with framebuffer.
270
271 %description fbcon -l pl
272 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
273 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
274
275 Ten pakiet zawiera modu³ do wykorzystania z framebufferem.
276
277 %package vga
278 Summary:        A game programming library - vga module
279 Summary(pl):    Biblioteka do programowania gier - modu³ dla vga
280 Group:          Libraries
281 PreReq:         %{name} = %{version}
282
283 %description vga
284 Allegro is a cross-platform library intended for use in computer games
285 and other types of multimedia programming.
286
287 This package contains a esound module for use with vga.
288
289 %description vga -l pl
290 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
291 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
292
293 Ten pakiet zawiera modu³ do wykorzystania z vga.
294
295 %package alsa9
296 Summary:        A game programming library - ALSA 0.9 modules
297 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA 0.9
298 Group:          Libraries
299 PreReq:         %{name} = %{version}
300
301 %description alsa9
302 Allegro is a cross-platform library intended for use in computer games
303 and other types of multimedia programming.
304
305 This package contains modules for use with ALSA 0.9 sound library.
306
307 %description alsa9 -l pl
308 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
309 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
310
311 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
312 ALSA 0.9.
313
314 %package alsa
315 Summary:        A game programming library - ALSA modules
316 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA
317 Group:          Libraries
318 PreReq:         %{name} = %{version}
319
320 %description alsa
321 Allegro is a cross-platform library intended for use in computer games
322 and other types of multimedia programming.
323
324 This package contains modules for use with ALSA sound library.
325
326 %description alsa -l pl
327 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
328 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
329
330 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
331 ALSA.
332
333 %package tools
334 Summary:        A game programming library - tools
335 Summary(de):    Zusätzliche Hilfprogramme für die Allegro Bibliothek
336 Summary(es):    Herramientas adicionales para la librería de programación Allegro
337 Summary(fr):    Outils supplémentaires pour la librairie de programmation Allegro
338 Summary(it):    Programmi di utilità aggiuntivi per la libreria Allegro
339 Summary(pl):    Biblioteka do programowania gier - narzêdzia
340 Group:          Libraries
341 PreReq:         %{name} = %{version}
342
343 %description tools
344 Allegro is a cross-platform library intended for use in computer games
345 and other types of multimedia programming.
346
347 This package contains tools.
348
349 %description tools -l de
350 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
351 Computerspielen und anderen Formen von Multinediaprogrammierung.
352 Dieses Paket enthält Programme, die für die Entwicklung von
353 Allegro Programmen hilfreich sind.
354
355 %description tools -l es
356 Allegro es una librería multi-plataforma creada para ser usada en la
357 programación de juegos u otro tipo de programación multimedia. Este
358 paquete contiene herramientas adicionales que son útiles para
359 desarrollar programas que usen Allegro.
360
361 %description tools -l fr
362 Allegro est une librairie multi-plateforme destinée à être utilisée dans
363 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
364 contient des outils supplémentaires qui sont utiles pour le développement
365 de programmes avec Allegro.
366
367 %description tools -l it
368 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
369 ed in altri tipi di programmazione multimediale. Questo pacchetto
370 contiene programmi di utilità aggiuntivi utili allo sviluppo di programmi
371 con Allegro.
372
373 %description tools -l pl
374 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
375 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
376
377 Ten pakiet zawiera narzêdzia.
378
379 %package tests
380 Summary:        A game programming library - test programs
381 Summary(pl):    Biblioteka do programowania gier - programy testuj±ce
382 Group:          Development/Libraries
383 Requires:       %{name} = %{version}
384
385 %description tests
386 This package contains programs for testing allegro library.
387
388 %description tests -l pl
389 Pakiet zawiera programy testuj±ce bibliotekê allegro.
390
391 %package examples
392 Summary:        A game programming library - examples
393 Summary(pl):    Biblioteka do programowania gier - programy przyk³adowe
394 Group:          Development/Libraries
395 Requires:       %{name} = %{version}
396
397 %description examples
398 This package contains example programs which are showing
399 allegro features.
400
401 %description examples -l pl
402 Pakiet zawiera programy przyk³adowe demonstruj±ce mo?liwo¶ci biblioteki allegro.
403
404 %prep
405 %setup  -q
406 %patch0 -p1
407 %patch1 -p1
408 #%patch2 -p1    # you want it, you do it
409 %patch3 -p1
410 %patch4 -p1
411
412 %build
413 %{__aclocal}
414 %{__autoheader} configure.in > include/allegro/platform/alunixac.hin
415 %{__autoconf}
416 TARGET_ARCH="%{rpmcflags}" export TARGET_ARCH
417 # dbglib & proflib are compiled besides normlib, so it's ok to have them here
418 %configure \
419         --enable-static \
420         %{?_without_svgalib:--disable-svgalib} \
421         %{!?_without_dbglib:--enable-dbglib} \
422 %ifnarch %{ix86} alpha
423         --disable-vga \
424         --disable-linux \
425 %endif
426         %{!?_without_proflib:--enable-proflib} \
427         %{?_without_arts:--disable-artsdigi} \
428 %ifnarch %{ix86}
429         --disable-asm \
430         --disable-mmx \
431         --disable-sse
432 %endif
433
434 %{__make} \
435         MAKEINFO=makeinfo
436
437 %install
438 rm -rf $RPM_BUILD_ROOT
439
440 %{__make} install install-man install-info install-lib \
441         DESTDIR=$RPM_BUILD_ROOT
442
443 install modules.lst $RPM_BUILD_ROOT%{_libdir}/allegro/4.1
444
445 mv $RPM_BUILD_ROOT%{_bindir}/demo{,-allegro}
446 mv $RPM_BUILD_ROOT%{_bindir}/play{,-allegro}
447 mv $RPM_BUILD_ROOT%{_bindir}/setup{,-allegro}
448 mv $RPM_BUILD_ROOT%{_bindir}/test{,-allegro}
449
450 %clean
451 rm -rf $RPM_BUILD_ROOT
452
453 %post   -p /sbin/ldconfig
454 %postun -p /sbin/ldconfig
455
456 %files
457 %defattr(644,root,root,755)
458 %doc AUTHORS CHANGES THANKS
459 %attr(755,root,root) %{_libdir}/liballeg-%{version}.so
460 %dir %{_libdir}/allegro
461 %dir %{_libdir}/allegro/4.1
462 %{_libdir}/allegro/4.1/modules.lst
463
464 %files devel
465 %defattr(644,root,root,755)
466 %attr(755,root,root) %{_bindir}/allegro-config
467 %{_libdir}/liballeg_unsharable.a
468 %{_includedir}/*
469 %{_mandir}/man3/*
470 %{_infodir}/*.info*
471
472 %files static
473 %defattr(644,root,root,755)
474 %{_libdir}/liballeg.a
475
476 %if 0%{!?_without_dbglib:1}
477 %files debug
478 %defattr(644,root,root,755)
479 %attr(755,root,root) %{_libdir}/liballd-%{version}.so
480 %{_libdir}/liballd_unsharable.a
481
482 %files debug-static
483 %defattr(644,root,root,755)
484 %{_libdir}/liballd.a
485 %endif
486
487 %if 0%{!?_without_proflib:1}
488 %files profile
489 %defattr(644,root,root,755)
490 %attr(755,root,root) %{_libdir}/liballp-%{version}.so
491 %{_libdir}/liballp_unsharable.a
492
493 %files profile-static
494 %defattr(644,root,root,755)
495 %{_libdir}/liballp.a
496 %endif
497
498 %if %{!?_without_svgalib:1}0
499 %ifarch %{ix86} alpha
500 %files svgalib
501 %defattr(644,root,root,755)
502 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-svgalib.so
503 %endif
504 %endif
505
506 %files dga2
507 %defattr(644,root,root,755)
508 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-dga2.so
509
510 %files esd
511 %defattr(644,root,root,755)
512 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-esddigi.so
513
514 %if 0%{!?_without_arts:1}
515 %files arts
516 %defattr(644,root,root,755)
517 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-artsdigi.so
518 %endif
519
520 %files fbcon
521 %defattr(644,root,root,755)
522 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-fbcon.so
523
524 %files vga
525 %defattr(644,root,root,755)
526 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-vga.so
527
528 %if 0%{?_with_alsa5:1}
529 %files alsa
530 %defattr(644,root,root,755)
531 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsadigi.so
532 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsamidi.so
533 %endif
534
535 %if 0%{?_with_alsa9:1}
536 %files alsa9
537 %defattr(644,root,root,755)
538 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9digi.so
539 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9midi.so
540 %endif
541
542 %files tools
543 %defattr(644,root,root,755)
544 %attr(755,root,root) %{_bindir}/colormap
545 %attr(755,root,root) %{_bindir}/exedat
546 %attr(755,root,root) %{_bindir}/pack
547 %attr(755,root,root) %{_bindir}/rgbmap
548 %attr(755,root,root) %{_bindir}/textconv
549 %attr(755,root,root) %{_bindir}/dat
550 %attr(755,root,root) %{_bindir}/dat2c
551 %attr(755,root,root) %{_bindir}/dat2s
552 %attr(755,root,root) %{_bindir}/grabber
553 %attr(755,root,root) %{_bindir}/pat2dat
554 %attr(755,root,root) %{_bindir}/setup-allegro
555 %attr(755,root,root) %{_bindir}/keyconf
556
557 %files tests
558 %defattr(644,root,root,755)
559 %attr(755,root,root) %{_bindir}/afinfo
560 %attr(755,root,root) %{_bindir}/akaitest
561 %attr(755,root,root) %{_bindir}/demo-allegro
562 %attr(755,root,root) %{_bindir}/digitest
563 %attr(755,root,root) %{_bindir}/filetest
564 %attr(755,root,root) %{_bindir}/gfxinfo
565 %attr(755,root,root) %{_bindir}/mathtest
566 %attr(755,root,root) %{_bindir}/miditest
567 %attr(755,root,root) %{_bindir}/play-allegro
568 %attr(755,root,root) %{_bindir}/playfli
569 %attr(755,root,root) %{_bindir}/test-allegro
570 %attr(755,root,root) %{_bindir}/vesainfo
571
572 %files examples
573 %defattr(644,root,root,755)
574 %attr(755,root,root) %{_bindir}/ex12bit
575 %attr(755,root,root) %{_bindir}/ex3buf
576 %attr(755,root,root) %{_bindir}/ex3d
577 %attr(755,root,root) %{_bindir}/exaccel
578 %attr(755,root,root) %{_bindir}/exalpha
579 %attr(755,root,root) %{_bindir}/exbitmap
580 %attr(755,root,root) %{_bindir}/exblend
581 %attr(755,root,root) %{_bindir}/excamera
582 %attr(755,root,root) %{_bindir}/excolmap
583 %attr(755,root,root) %{_bindir}/excustom
584 %attr(755,root,root) %{_bindir}/exdata
585 %attr(755,root,root) %{_bindir}/exdbuf
586 %attr(755,root,root) %{_bindir}/exdodgy
587 %attr(755,root,root) %{_bindir}/exexedat
588 %attr(755,root,root) %{_bindir}/exfixed
589 %attr(755,root,root) %{_bindir}/exflame
590 %attr(755,root,root) %{_bindir}/exflip
591 %attr(755,root,root) %{_bindir}/exgui
592 %attr(755,root,root) %{_bindir}/exhello
593 %attr(755,root,root) %{_bindir}/exjoy
594 %attr(755,root,root) %{_bindir}/exkeys
595 %attr(755,root,root) %{_bindir}/exlights
596 %attr(755,root,root) %{_bindir}/exmem
597 %attr(755,root,root) %{_bindir}/exmidi
598 %attr(755,root,root) %{_bindir}/exmouse
599 %attr(755,root,root) %{_bindir}/expal
600 %attr(755,root,root) %{_bindir}/expat
601 %attr(755,root,root) %{_bindir}/exquat
602 %attr(755,root,root) %{_bindir}/exrgbhsv
603 %attr(755,root,root) %{_bindir}/exsample
604 %attr(755,root,root) %{_bindir}/exscale
605 %attr(755,root,root) %{_bindir}/exscn3d
606 %attr(755,root,root) %{_bindir}/exscroll
607 %attr(755,root,root) %{_bindir}/exshade
608 %attr(755,root,root) %{_bindir}/exspline
609 %attr(755,root,root) %{_bindir}/exsprite
610 %attr(755,root,root) %{_bindir}/exstars
611 %attr(755,root,root) %{_bindir}/exstream
612 %attr(755,root,root) %{_bindir}/exswitch
613 %attr(755,root,root) %{_bindir}/extimer
614 %attr(755,root,root) %{_bindir}/extrans
615 %attr(755,root,root) %{_bindir}/extruec
616 %attr(755,root,root) %{_bindir}/exunicod
617 %attr(755,root,root) %{_bindir}/exupdate
618 %attr(755,root,root) %{_bindir}/exxfade
619 %attr(755,root,root) %{_bindir}/exzbuf
This page took 0.103986 seconds and 3 git commands to generate.