]> git.pld-linux.org Git - packages/allegro.git/blob - allegro.spec
b46e236b9118bce142707a9823cadc8d11b8ce4e
[packages/allegro.git] / allegro.spec
1 #
2 # Conditional build:
3 # _without_alsa         - without alsa modules
4 # _without_arts         - without arts module
5 # _without_dbglib       - don't build debug versions of library
6 # _without_proflib      - don't debug profiling versions of library
7 # _without_svgalib      - without svgalib module
8 # _with_alsa5           - use alsa 0.5 not 0.9
9 # _without_sse          - build without sse (valgrind doesn't support it yet)
10 #
11 %define _without_arts   1
12
13 %ifarch sparc sparc64
14 %define _without_alsa   1
15 %endif
16 %{!?_without_alsa:%{!?_with_alsa5:%define _with_alsa9 1}}
17 Summary:        A game programming library
18 Summary(de):    Eine Bibliothek zur Programmierung von Spielen
19 Summary(es):    Una libreria de programacion de juegos
20 Summary(fr):    Une librairie de programmation de jeux
21 Summary(it):    Una libreria per la programmazione di videogiochi
22 Summary(pl):    Biblioteka do programowania gier
23 Name:           allegro
24 Version:        4.1.11
25 Release:        1
26 License:        Giftware
27 Group:          Libraries
28 Source0:        http://dl.sourceforge.net/alleg/%{name}-%{version}.tar.gz
29 # Source0-md5:  61568ff088fd074eaad8b5cc23ac40ff
30 Patch0:         %{name}-info.patch
31 Patch1:         %{name}-examples.patch
32 Patch2:         %{name}-alsa9.patch
33 Patch3:         %{name}-opt.patch
34 Patch4:         %{name}-ldflags.patch
35 URL:            http://alleg.sourceforge.net/
36 BuildRequires:  XFree86-devel
37 %{!?_without_alsa:BuildRequires:        alsa-lib-devel}
38 %{!?_without_arts:BuildRequires:        arts-devel}
39 BuildRequires:  autoconf
40 BuildRequires:  automake
41 BuildRequires:  esound-devel
42 %ifarch %{ix86} alpha
43 %{!?_without_svgalib:BuildRequires:     svgalib-devel}
44 %endif
45 BuildRequires:  texinfo
46 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
47
48 %description
49 Allegro is a cross-platform library intended for use in computer games
50 and other types of multimedia programming.
51
52 %description -l de
53 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
54 Computerspielen und anderen Formen von Multinediaprogrammierung.
55
56 %description -l es
57 Allegro es una librería multi-plataforma creada para ser usada en la
58 programación de juegos u otro tipo de programación multimedia.
59
60 %description -l fr
61 Allegro est une librairie multi-plateforme destinée à être utilisée dans
62 les jeux vidéo ou d'autres types de programmation multimédia.
63
64 %description -l it
65 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
66 ed in altri tipi di programmazione multimediale.
67
68 %description -l pl
69 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
70 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
71
72 %package devel
73 Summary:        A game programming library - header files
74 Summary(pl):    Biblioteka do programowania gier - pliki nag³ówkowe
75 Group:          Development/Libraries
76 Requires:       %{name} = %{version}
77
78 %description devel
79 Allegro is a cross-platform library intended for use in computer games
80 and other types of multimedia programming.
81
82 This package contains header files neccessary for compiling
83 applications using allegro library.
84
85 %description devel -l de
86 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
87 Computerspielen und anderen Formen von Multinediaprogrammierung.
88 Dieses Paket wird benötigt, um Programme zu bauen, die Allegro
89 verwenden.
90
91 %description devel -l es
92 Allegro es una librería multi-plataforma creada para ser usada en la
93 programación de juegos u otro tipo de programación multimedia. Este
94 paquete es necesario para compilar los programas que usen Allegro.
95
96 %description devel -l fr
97 Allegro est une librairie multi-plateforme destinée à être utilisée dans
98 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
99 est nécessaire pour compiler les programmes utilisant Allegro.
100
101 %description devel -l it
102 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
103 ed in altri tipi di programmazione multimediale. Questo pacchetto è
104 necessario per compilare programmi scritti con Allegro.
105
106 %description devel -l pl
107 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
108 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
109
110 Ten pakiet zawiera pliki nag³ówkowe niezbêdne do kompilowania
111 aplikacji wykorzystuj±cych bibliotekê allegro.
112
113 %package static
114 Summary:        A game programming library - static libraries
115 Summary(pl):    Biblioteka do programowania gier - biblioteki statyczne
116 Group:          Development/Libraries
117 Requires:       %{name}-devel = %{version}
118
119 %description static
120 Allegro is a cross-platform library intended for use in computer games
121 and other types of multimedia programming.
122
123 This package contains static libraries for linking with allegro
124 applications.
125
126 %description static -l pl
127 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
128 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
129
130 Ten pakiet zawiera biblioteki statyczne do linkowania z aplikacjami
131 wykorzystuj±cymi allegro.
132
133 %package debug
134 Summary:        liballd - debug version of shared allegro library
135 Summary(pl):    liballd - wersja debug dzielonej biblioteki allegro
136 Group:          Development/Libraries
137 Requires:       %{name}-devel = %{version}
138
139 %description debug
140 liballd - debug version of shared allegro library (contains debugging
141 symbols and other information).
142
143 %description debug -l pl
144 liballd - wersja debug dzielonej biblioteki allegro (zawieraj±ca
145 symbole i inne informacje potrzebne przy odpluskwianiu).
146
147 %package debug-static
148 Summary:        liballd - debug version of static allegro library
149 Summary(pl):    liballd - wersja debug statycznej biblioteki allegro
150 Group:          Development/Libraries
151 Requires:       %{name}-devel = %{version}
152
153 %description debug-static
154 liballd - debug version of static allegro library (contains debugging
155 symbols and other information).
156
157 %description debug-static -l pl
158 liballd - wersja debug statycznej biblioteki allegro (zawieraj±ca
159 symbole i inne informacje potrzebne przy odpluskwianiu).
160
161 %package profile
162 Summary:        liballp - profiling version of shared allegro library
163 Summary(pl):    liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania
164 Group:          Development/Libraries
165 Requires:       %{name}-devel = %{version}
166
167 %description profile
168 liballp - profiling version of shared allegro library.
169
170 %description profile -l pl
171 liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania.
172
173 %package profile-static
174 Summary:        liballp - profiling version of static allegro library
175 Summary(pl):    liballp - wersja statycznej biblioteki allegro s³u¿±ca do profilowania
176 Group:          Development/Libraries
177 Requires:       %{name}-devel = %{version}
178
179 %description profile-static
180 liballp - profiling version of static allegro library.
181
182 %description debug-static -l pl
183 liballp - wersja statycznej biblioteki allegro s³u¿±ca do
184 profilowania.
185
186 %package svgalib
187 Summary:        A game programming library - svgalib module
188 Summary(pl):    Biblioteka do programowania gier - modu³ dla svgalib
189 Group:          Libraries
190 PreReq:         %{name} = %{version}
191
192 %description svgalib
193 Allegro is a cross-platform library intended for use in computer games
194 and other types of multimedia programming.
195
196 This package contains module for use with allegro and svgalib.
197
198 %description svgalib -l pl
199 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
200 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
201
202 Ten pakiet zawiera modu³ do wykorzystania allegro z svgalibem.
203
204 %package dga2
205 Summary:        A game programming library - DGA2 module
206 Summary(pl):    Biblioteka do programowania gier - modu³ dla DGA2
207 Group:          Libraries
208 PreReq:         %{name} = %{version}
209
210 %description dga2
211 Allegro is a cross-platform library intended for use in computer games
212 and other types of multimedia programming.
213
214 This package contains module for use with DGA.
215
216 %description dga2 -l pl
217 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
218 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
219
220 Ten pakiet zawiera modu³ do wykorzystania z DGA.
221
222 %package esd
223 Summary:        A game programming library - esound module
224 Summary(pl):    Biblioteka do programowania gier - modu³ dla esound
225 Group:          Libraries
226 PreReq:         %{name} = %{version}
227
228 %description esd
229 Allegro is a cross-platform library intended for use in computer games
230 and other types of multimedia programming.
231
232 This package contains a esound module for use with ESound daemon.
233
234 %description esd -l pl
235 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
236 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
237
238 Ten pakiet zawiera modu³ do wykorzystania z demonem ESound.
239
240 %package arts
241 Summary:        A game programming library - aRts module
242 Summary(pl):    Biblioteka do programowania gier - modu³ dla aRts
243 Group:          Libraries
244 PreReq:         %{name} = %{version}
245
246 %description arts
247 Allegro is a cross-platform library intended for use in computer games
248 and other types of multimedia programming.
249
250 This package contains a esound module for use with aRts.
251
252 %description arts -l pl
253 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
254 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
255
256 Ten pakiet zawiera modu³ do wykorzystania z aRts.
257
258 %package fbcon
259 Summary:        A game programming library - framebuffer module
260 Summary(pl):    Biblioteka do programowania gier - modu³ dla framebuffera
261 Group:          Libraries
262 PreReq:         %{name} = %{version}
263
264 %description fbcon
265 Allegro is a cross-platform library intended for use in computer games
266 and other types of multimedia programming.
267
268 This package contains a esound module for use with framebuffer.
269
270 %description fbcon -l pl
271 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
272 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
273
274 Ten pakiet zawiera modu³ do wykorzystania z framebufferem.
275
276 %package vga
277 Summary:        A game programming library - vga module
278 Summary(pl):    Biblioteka do programowania gier - modu³ dla vga
279 Group:          Libraries
280 PreReq:         %{name} = %{version}
281
282 %description vga
283 Allegro is a cross-platform library intended for use in computer games
284 and other types of multimedia programming.
285
286 This package contains a esound module for use with vga.
287
288 %description vga -l pl
289 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
290 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
291
292 Ten pakiet zawiera modu³ do wykorzystania z vga.
293
294 %package alsa9
295 Summary:        A game programming library - ALSA 0.9 modules
296 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA 0.9
297 Group:          Libraries
298 PreReq:         %{name} = %{version}
299
300 %description alsa9
301 Allegro is a cross-platform library intended for use in computer games
302 and other types of multimedia programming.
303
304 This package contains modules for use with ALSA 0.9 sound library.
305
306 %description alsa9 -l pl
307 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
308 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
309
310 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
311 ALSA 0.9.
312
313 %package alsa
314 Summary:        A game programming library - ALSA modules
315 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA
316 Group:          Libraries
317 PreReq:         %{name} = %{version}
318
319 %description alsa
320 Allegro is a cross-platform library intended for use in computer games
321 and other types of multimedia programming.
322
323 This package contains modules for use with ALSA sound library.
324
325 %description alsa -l pl
326 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
327 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
328
329 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
330 ALSA.
331
332 %package tools
333 Summary:        A game programming library - tools
334 Summary(de):    Zusätzliche Hilfprogramme für die Allegro Bibliothek
335 Summary(es):    Herramientas adicionales para la librería de programación Allegro
336 Summary(fr):    Outils supplémentaires pour la librairie de programmation Allegro
337 Summary(it):    Programmi di utilità aggiuntivi per la libreria Allegro
338 Summary(pl):    Biblioteka do programowania gier - narzêdzia
339 Group:          Libraries
340 PreReq:         %{name} = %{version}
341
342 %description tools
343 Allegro is a cross-platform library intended for use in computer games
344 and other types of multimedia programming.
345
346 This package contains tools.
347
348 %description tools -l de
349 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
350 Computerspielen und anderen Formen von Multinediaprogrammierung.
351 Dieses Paket enthält Programme, die für die Entwicklung von
352 Allegro Programmen hilfreich sind.
353
354 %description tools -l es
355 Allegro es una librería multi-plataforma creada para ser usada en la
356 programación de juegos u otro tipo de programación multimedia. Este
357 paquete contiene herramientas adicionales que son útiles para
358 desarrollar programas que usen Allegro.
359
360 %description tools -l fr
361 Allegro est une librairie multi-plateforme destinée à être utilisée dans
362 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
363 contient des outils supplémentaires qui sont utiles pour le développement
364 de programmes avec Allegro.
365
366 %description tools -l it
367 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
368 ed in altri tipi di programmazione multimediale. Questo pacchetto
369 contiene programmi di utilità aggiuntivi utili allo sviluppo di programmi
370 con Allegro.
371
372 %description tools -l pl
373 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
374 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
375
376 Ten pakiet zawiera narzêdzia.
377
378 %package tests
379 Summary:        A game programming library - test programs
380 Summary(pl):    Biblioteka do programowania gier - programy testuj±ce
381 Group:          Development/Libraries
382 Requires:       %{name} = %{version}
383
384 %description tests
385 This package contains programs for testing allegro library.
386
387 %description tests -l pl
388 Pakiet zawiera programy testuj±ce bibliotekê allegro.
389
390 %package examples
391 Summary:        A game programming library - examples
392 Summary(pl):    Biblioteka do programowania gier - programy przyk³adowe
393 Group:          Development/Libraries
394 Requires:       %{name} = %{version}
395
396 %description examples
397 This package contains example programs which demonstrate allegro
398 features.
399
400 %description examples -l pl
401 Pakiet zawiera programy przyk³adowe demonstruj±ce mo¿liwo¶ci
402 biblioteki allegro.
403
404 %prep
405 %setup  -q
406 %patch0 -p1
407 %patch1 -p1
408 %{!?_without_alsa:%patch2 -p1}
409 %patch3 -p1
410 %patch4 -p1
411
412 %build
413 %{__aclocal}
414 %{__autoheader} configure.in > include/allegro/platform/alunixac.hin
415 %{__autoconf}
416 TARGET_ARCH="%{rpmcflags}" export TARGET_ARCH
417 # dbglib & proflib are compiled besides normlib, so it's ok to have them here
418 %configure \
419         --enable-static \
420         %{?_without_svgalib:--disable-svgalib} \
421         %{!?_without_dbglib:--enable-dbglib} \
422 %ifnarch %{ix86} alpha
423         --disable-vga \
424         --disable-linux \
425 %endif
426         %{!?_without_proflib:--enable-proflib} \
427         %{?_without_arts:--disable-artsdigi} \
428         %{?_without_sse:--disable-sse} \
429         %{?_without_sse:--disable-asm} \
430 %ifnarch %{ix86}
431         --disable-asm \
432         --disable-mmx \
433         --disable-sse
434 %endif
435
436 %{__make} \
437         MAKEINFO=makeinfo
438
439 %install
440 rm -rf $RPM_BUILD_ROOT
441
442 %{__make} install install-man install-info install-lib \
443         DESTDIR=$RPM_BUILD_ROOT
444
445 install modules.lst $RPM_BUILD_ROOT%{_libdir}/allegro/4.1
446
447 mv $RPM_BUILD_ROOT%{_bindir}/demo{,-allegro}
448 mv $RPM_BUILD_ROOT%{_bindir}/play{,-allegro}
449 mv $RPM_BUILD_ROOT%{_bindir}/setup{,-allegro}
450 mv $RPM_BUILD_ROOT%{_bindir}/test{,-allegro}
451
452 %clean
453 rm -rf $RPM_BUILD_ROOT
454
455 %post   -p /sbin/ldconfig
456 %postun -p /sbin/ldconfig
457
458 %files
459 %defattr(644,root,root,755)
460 %doc AUTHORS CHANGES THANKS
461 %attr(755,root,root) %{_libdir}/liballeg-%{version}.so
462 %dir %{_libdir}/allegro
463 %dir %{_libdir}/allegro/4.1
464 %{_libdir}/allegro/4.1/modules.lst
465
466 %files devel
467 %defattr(644,root,root,755)
468 %attr(755,root,root) %{_bindir}/allegro-config
469 %{_libdir}/liballeg_unsharable.a
470 %{_includedir}/*
471 %{_mandir}/man3/*
472 %{_infodir}/*.info*
473
474 %files static
475 %defattr(644,root,root,755)
476 %{_libdir}/liballeg.a
477
478 %if 0%{!?_without_dbglib:1}
479 %files debug
480 %defattr(644,root,root,755)
481 %attr(755,root,root) %{_libdir}/liballd-%{version}.so
482 %{_libdir}/liballd_unsharable.a
483
484 %files debug-static
485 %defattr(644,root,root,755)
486 %{_libdir}/liballd.a
487 %endif
488
489 %if 0%{!?_without_proflib:1}
490 %files profile
491 %defattr(644,root,root,755)
492 %attr(755,root,root) %{_libdir}/liballp-%{version}.so
493 %{_libdir}/liballp_unsharable.a
494
495 %files profile-static
496 %defattr(644,root,root,755)
497 %{_libdir}/liballp.a
498 %endif
499
500 %if %{!?_without_svgalib:1}0
501 %ifarch %{ix86} alpha
502 %files svgalib
503 %defattr(644,root,root,755)
504 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-svgalib.so
505 %endif
506 %endif
507
508 %files dga2
509 %defattr(644,root,root,755)
510 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-dga2.so
511
512 %files esd
513 %defattr(644,root,root,755)
514 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-esddigi.so
515
516 %if 0%{!?_without_arts:1}
517 %files arts
518 %defattr(644,root,root,755)
519 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-artsdigi.so
520 %endif
521
522 %files fbcon
523 %defattr(644,root,root,755)
524 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-fbcon.so
525
526 %files vga
527 %defattr(644,root,root,755)
528 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-vga.so
529
530 %if 0%{?_with_alsa5:1}
531 %files alsa
532 %defattr(644,root,root,755)
533 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsadigi.so
534 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsamidi.so
535 %endif
536
537 %if 0%{?_with_alsa9:1}
538 %files alsa9
539 %defattr(644,root,root,755)
540 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9digi.so
541 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9midi.so
542 %endif
543
544 %files tools
545 %defattr(644,root,root,755)
546 %attr(755,root,root) %{_bindir}/colormap
547 %attr(755,root,root) %{_bindir}/exedat
548 %attr(755,root,root) %{_bindir}/pack
549 %attr(755,root,root) %{_bindir}/rgbmap
550 %attr(755,root,root) %{_bindir}/textconv
551 %attr(755,root,root) %{_bindir}/dat
552 %attr(755,root,root) %{_bindir}/dat2c
553 %attr(755,root,root) %{_bindir}/dat2s
554 %attr(755,root,root) %{_bindir}/grabber
555 %attr(755,root,root) %{_bindir}/pat2dat
556 %attr(755,root,root) %{_bindir}/setup-allegro
557 %attr(755,root,root) %{_bindir}/keyconf
558
559 %files tests
560 %defattr(644,root,root,755)
561 %attr(755,root,root) %{_bindir}/afinfo
562 %attr(755,root,root) %{_bindir}/akaitest
563 %attr(755,root,root) %{_bindir}/demo-allegro
564 %attr(755,root,root) %{_bindir}/digitest
565 %attr(755,root,root) %{_bindir}/filetest
566 %attr(755,root,root) %{_bindir}/gfxinfo
567 %attr(755,root,root) %{_bindir}/mathtest
568 %attr(755,root,root) %{_bindir}/miditest
569 %attr(755,root,root) %{_bindir}/play-allegro
570 %attr(755,root,root) %{_bindir}/playfli
571 %attr(755,root,root) %{_bindir}/test-allegro
572 %attr(755,root,root) %{_bindir}/vesainfo
573
574 %files examples
575 %defattr(644,root,root,755)
576 %attr(755,root,root) %{_bindir}/ex12bit
577 %attr(755,root,root) %{_bindir}/ex3buf
578 %attr(755,root,root) %{_bindir}/ex3d
579 %attr(755,root,root) %{_bindir}/exaccel
580 %attr(755,root,root) %{_bindir}/exalpha
581 %attr(755,root,root) %{_bindir}/exbitmap
582 %attr(755,root,root) %{_bindir}/exblend
583 %attr(755,root,root) %{_bindir}/excamera
584 %attr(755,root,root) %{_bindir}/excolmap
585 %attr(755,root,root) %{_bindir}/exconfig
586 %attr(755,root,root) %{_bindir}/excustom
587 %attr(755,root,root) %{_bindir}/exdata
588 %attr(755,root,root) %{_bindir}/exdbuf
589 %attr(755,root,root) %{_bindir}/exdodgy
590 %attr(755,root,root) %{_bindir}/exexedat
591 %attr(755,root,root) %{_bindir}/exfixed
592 %attr(755,root,root) %{_bindir}/exflame
593 %attr(755,root,root) %{_bindir}/exflip
594 %attr(755,root,root) %{_bindir}/exgui
595 %attr(755,root,root) %{_bindir}/exhello
596 %attr(755,root,root) %{_bindir}/exjoy
597 %attr(755,root,root) %{_bindir}/exkeys
598 %attr(755,root,root) %{_bindir}/exlights
599 %attr(755,root,root) %{_bindir}/exmem
600 %attr(755,root,root) %{_bindir}/exmidi
601 %attr(755,root,root) %{_bindir}/exmouse
602 %attr(755,root,root) %{_bindir}/expal
603 %attr(755,root,root) %{_bindir}/expat
604 %attr(755,root,root) %{_bindir}/exquat
605 %attr(755,root,root) %{_bindir}/exrgbhsv
606 %attr(755,root,root) %{_bindir}/exsample
607 %attr(755,root,root) %{_bindir}/exscale
608 %attr(755,root,root) %{_bindir}/exscn3d
609 %attr(755,root,root) %{_bindir}/exscroll
610 %attr(755,root,root) %{_bindir}/exshade
611 %attr(755,root,root) %{_bindir}/exspline
612 %attr(755,root,root) %{_bindir}/exsprite
613 %attr(755,root,root) %{_bindir}/exstars
614 %attr(755,root,root) %{_bindir}/exstream
615 %attr(755,root,root) %{_bindir}/exswitch
616 %attr(755,root,root) %{_bindir}/extimer
617 %attr(755,root,root) %{_bindir}/extrans
618 %attr(755,root,root) %{_bindir}/extruec
619 %attr(755,root,root) %{_bindir}/exunicod
620 %attr(755,root,root) %{_bindir}/exupdate
621 %attr(755,root,root) %{_bindir}/exxfade
622 %attr(755,root,root) %{_bindir}/exzbuf
This page took 0.166398 seconds and 2 git commands to generate.