]> git.pld-linux.org Git - packages/allegro.git/blob - allegro.spec
- unified bconds
[packages/allegro.git] / allegro.spec
1 #
2 # Conditional build:
3 # _without_alsa         - without alsa modules
4 # _without_arts         - without arts module
5 # _without_dbglib       - don't build debug versions of library
6 # _without_proflib      - don't debug profiling versions of library
7 # _without_svga         - without svgalib module
8 # _with_alsa5           - use alsa 0.5 not 0.9
9 # _without_sse          - build without sse (valgrind doesn't support it yet)
10 #
11 %define _without_arts   1
12
13 %ifarch sparc sparc64
14 %define _without_alsa   1
15 %endif
16 %{!?_without_alsa:%{!?_with_alsa5:%define _with_alsa9 1}}
17 Summary:        A game programming library
18 Summary(de):    Eine Bibliothek zur Programmierung von Spielen
19 Summary(es):    Una libreria de programacion de juegos
20 Summary(fr):    Une librairie de programmation de jeux
21 Summary(it):    Una libreria per la programmazione di videogiochi
22 Summary(pl):    Biblioteka do programowania gier
23 Name:           allegro
24 Version:        4.1.11
25 Release:        2
26 License:        Giftware
27 Group:          Libraries
28 Source0:        http://dl.sourceforge.net/alleg/%{name}-%{version}.tar.gz
29 # Source0-md5:  61568ff088fd074eaad8b5cc23ac40ff
30 Patch0:         %{name}-info.patch
31 Patch1:         %{name}-examples.patch
32 Patch2:         %{name}-alsa9.patch
33 Patch3:         %{name}-opt.patch
34 Patch4:         %{name}-ldflags.patch
35 Patch5:         %{name}-frame-pointer.patch
36 URL:            http://alleg.sourceforge.net/
37 BuildRequires:  XFree86-devel
38 %{!?_without_alsa:BuildRequires:        alsa-lib-devel}
39 %{!?_without_arts:BuildRequires:        arts-devel}
40 BuildRequires:  autoconf
41 BuildRequires:  automake
42 BuildRequires:  esound-devel
43 %ifarch %{ix86} alpha
44 %{!?_without_svga:BuildRequires:        svgalib-devel}
45 %endif
46 BuildRequires:  texinfo
47 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
48
49 %description
50 Allegro is a cross-platform library intended for use in computer games
51 and other types of multimedia programming.
52
53 %description -l de
54 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
55 Computerspielen und anderen Formen von Multinediaprogrammierung.
56
57 %description -l es
58 Allegro es una librería multi-plataforma creada para ser usada en la
59 programación de juegos u otro tipo de programación multimedia.
60
61 %description -l fr
62 Allegro est une librairie multi-plateforme destinée à être utilisée dans
63 les jeux vidéo ou d'autres types de programmation multimédia.
64
65 %description -l it
66 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
67 ed in altri tipi di programmazione multimediale.
68
69 %description -l pl
70 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
71 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
72
73 %package devel
74 Summary:        A game programming library - header files
75 Summary(pl):    Biblioteka do programowania gier - pliki nag³ówkowe
76 Group:          Development/Libraries
77 Requires:       %{name} = %{version}
78
79 %description devel
80 Allegro is a cross-platform library intended for use in computer games
81 and other types of multimedia programming.
82
83 This package contains header files neccessary for compiling
84 applications using allegro library.
85
86 %description devel -l de
87 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
88 Computerspielen und anderen Formen von Multinediaprogrammierung.
89 Dieses Paket wird benötigt, um Programme zu bauen, die Allegro
90 verwenden.
91
92 %description devel -l es
93 Allegro es una librería multi-plataforma creada para ser usada en la
94 programación de juegos u otro tipo de programación multimedia. Este
95 paquete es necesario para compilar los programas que usen Allegro.
96
97 %description devel -l fr
98 Allegro est une librairie multi-plateforme destinée à être utilisée dans
99 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
100 est nécessaire pour compiler les programmes utilisant Allegro.
101
102 %description devel -l it
103 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
104 ed in altri tipi di programmazione multimediale. Questo pacchetto è
105 necessario per compilare programmi scritti con Allegro.
106
107 %description devel -l pl
108 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
109 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
110
111 Ten pakiet zawiera pliki nag³ówkowe niezbêdne do kompilowania
112 aplikacji wykorzystuj±cych bibliotekê allegro.
113
114 %package static
115 Summary:        A game programming library - static libraries
116 Summary(pl):    Biblioteka do programowania gier - biblioteki statyczne
117 Group:          Development/Libraries
118 Requires:       %{name}-devel = %{version}
119
120 %description static
121 Allegro is a cross-platform library intended for use in computer games
122 and other types of multimedia programming.
123
124 This package contains static libraries for linking with allegro
125 applications.
126
127 %description static -l pl
128 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
129 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
130
131 Ten pakiet zawiera biblioteki statyczne do linkowania z aplikacjami
132 wykorzystuj±cymi allegro.
133
134 %package debug
135 Summary:        liballd - debug version of shared allegro library
136 Summary(pl):    liballd - wersja debug dzielonej biblioteki allegro
137 Group:          Development/Libraries
138 Requires:       %{name}-devel = %{version}
139
140 %description debug
141 liballd - debug version of shared allegro library (contains debugging
142 symbols and other information).
143
144 %description debug -l pl
145 liballd - wersja debug dzielonej biblioteki allegro (zawieraj±ca
146 symbole i inne informacje potrzebne przy odpluskwianiu).
147
148 %package debug-static
149 Summary:        liballd - debug version of static allegro library
150 Summary(pl):    liballd - wersja debug statycznej biblioteki allegro
151 Group:          Development/Libraries
152 Requires:       %{name}-devel = %{version}
153
154 %description debug-static
155 liballd - debug version of static allegro library (contains debugging
156 symbols and other information).
157
158 %description debug-static -l pl
159 liballd - wersja debug statycznej biblioteki allegro (zawieraj±ca
160 symbole i inne informacje potrzebne przy odpluskwianiu).
161
162 %package profile
163 Summary:        liballp - profiling version of shared allegro library
164 Summary(pl):    liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania
165 Group:          Development/Libraries
166 Requires:       %{name}-devel = %{version}
167
168 %description profile
169 liballp - profiling version of shared allegro library.
170
171 %description profile -l pl
172 liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania.
173
174 %package profile-static
175 Summary:        liballp - profiling version of static allegro library
176 Summary(pl):    liballp - wersja statycznej biblioteki allegro s³u¿±ca do profilowania
177 Group:          Development/Libraries
178 Requires:       %{name}-devel = %{version}
179
180 %description profile-static
181 liballp - profiling version of static allegro library.
182
183 %description debug-static -l pl
184 liballp - wersja statycznej biblioteki allegro s³u¿±ca do
185 profilowania.
186
187 %package svgalib
188 Summary:        A game programming library - svgalib module
189 Summary(pl):    Biblioteka do programowania gier - modu³ dla svgalib
190 Group:          Libraries
191 PreReq:         %{name} = %{version}
192
193 %description svgalib
194 Allegro is a cross-platform library intended for use in computer games
195 and other types of multimedia programming.
196
197 This package contains module for use with allegro and svgalib.
198
199 %description svgalib -l pl
200 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
201 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
202
203 Ten pakiet zawiera modu³ do wykorzystania allegro z svgalibem.
204
205 %package dga2
206 Summary:        A game programming library - DGA2 module
207 Summary(pl):    Biblioteka do programowania gier - modu³ dla DGA2
208 Group:          Libraries
209 PreReq:         %{name} = %{version}
210
211 %description dga2
212 Allegro is a cross-platform library intended for use in computer games
213 and other types of multimedia programming.
214
215 This package contains module for use with DGA.
216
217 %description dga2 -l pl
218 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
219 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
220
221 Ten pakiet zawiera modu³ do wykorzystania z DGA.
222
223 %package esd
224 Summary:        A game programming library - esound module
225 Summary(pl):    Biblioteka do programowania gier - modu³ dla esound
226 Group:          Libraries
227 PreReq:         %{name} = %{version}
228
229 %description esd
230 Allegro is a cross-platform library intended for use in computer games
231 and other types of multimedia programming.
232
233 This package contains a esound module for use with ESound daemon.
234
235 %description esd -l pl
236 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
237 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
238
239 Ten pakiet zawiera modu³ do wykorzystania z demonem ESound.
240
241 %package arts
242 Summary:        A game programming library - aRts module
243 Summary(pl):    Biblioteka do programowania gier - modu³ dla aRts
244 Group:          Libraries
245 PreReq:         %{name} = %{version}
246
247 %description arts
248 Allegro is a cross-platform library intended for use in computer games
249 and other types of multimedia programming.
250
251 This package contains a esound module for use with aRts.
252
253 %description arts -l pl
254 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
255 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
256
257 Ten pakiet zawiera modu³ do wykorzystania z aRts.
258
259 %if 0
260 %package fbcon
261 Summary:        A game programming library - framebuffer module
262 Summary(pl):    Biblioteka do programowania gier - modu³ dla framebuffera
263 Group:          Libraries
264 PreReq:         %{name} = %{version}
265
266 %description fbcon
267 Allegro is a cross-platform library intended for use in computer games
268 and other types of multimedia programming.
269
270 This package contains a esound module for use with framebuffer.
271
272 %description fbcon -l pl
273 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
274 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
275
276 Ten pakiet zawiera modu³ do wykorzystania z framebufferem.
277 %endif
278
279 %package vga
280 Summary:        A game programming library - vga module
281 Summary(pl):    Biblioteka do programowania gier - modu³ dla vga
282 Group:          Libraries
283 PreReq:         %{name} = %{version}
284
285 %description vga
286 Allegro is a cross-platform library intended for use in computer games
287 and other types of multimedia programming.
288
289 This package contains a esound module for use with vga.
290
291 %description vga -l pl
292 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
293 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
294
295 Ten pakiet zawiera modu³ do wykorzystania z vga.
296
297 %package alsa9
298 Summary:        A game programming library - ALSA 0.9 modules
299 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA 0.9
300 Group:          Libraries
301 PreReq:         %{name} = %{version}
302
303 %description alsa9
304 Allegro is a cross-platform library intended for use in computer games
305 and other types of multimedia programming.
306
307 This package contains modules for use with ALSA 0.9 sound library.
308
309 %description alsa9 -l pl
310 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
311 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
312
313 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
314 ALSA 0.9.
315
316 %package alsa
317 Summary:        A game programming library - ALSA modules
318 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA
319 Group:          Libraries
320 PreReq:         %{name} = %{version}
321
322 %description alsa
323 Allegro is a cross-platform library intended for use in computer games
324 and other types of multimedia programming.
325
326 This package contains modules for use with ALSA sound library.
327
328 %description alsa -l pl
329 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
330 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
331
332 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
333 ALSA.
334
335 %package tools
336 Summary:        A game programming library - tools
337 Summary(de):    Zusätzliche Hilfprogramme für die Allegro Bibliothek
338 Summary(es):    Herramientas adicionales para la librería de programación Allegro
339 Summary(fr):    Outils supplémentaires pour la librairie de programmation Allegro
340 Summary(it):    Programmi di utilità aggiuntivi per la libreria Allegro
341 Summary(pl):    Biblioteka do programowania gier - narzêdzia
342 Group:          Libraries
343 PreReq:         %{name} = %{version}
344
345 %description tools
346 Allegro is a cross-platform library intended for use in computer games
347 and other types of multimedia programming.
348
349 This package contains tools.
350
351 %description tools -l de
352 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
353 Computerspielen und anderen Formen von Multinediaprogrammierung.
354 Dieses Paket enthält Programme, die für die Entwicklung von
355 Allegro Programmen hilfreich sind.
356
357 %description tools -l es
358 Allegro es una librería multi-plataforma creada para ser usada en la
359 programación de juegos u otro tipo de programación multimedia. Este
360 paquete contiene herramientas adicionales que son útiles para
361 desarrollar programas que usen Allegro.
362
363 %description tools -l fr
364 Allegro est une librairie multi-plateforme destinée à être utilisée dans
365 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
366 contient des outils supplémentaires qui sont utiles pour le développement
367 de programmes avec Allegro.
368
369 %description tools -l it
370 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
371 ed in altri tipi di programmazione multimediale. Questo pacchetto
372 contiene programmi di utilità aggiuntivi utili allo sviluppo di programmi
373 con Allegro.
374
375 %description tools -l pl
376 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
377 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
378
379 Ten pakiet zawiera narzêdzia.
380
381 %package tests
382 Summary:        A game programming library - test programs
383 Summary(pl):    Biblioteka do programowania gier - programy testuj±ce
384 Group:          Development/Libraries
385 Requires:       %{name} = %{version}
386
387 %description tests
388 This package contains programs for testing allegro library.
389
390 %description tests -l pl
391 Pakiet zawiera programy testuj±ce bibliotekê allegro.
392
393 %package examples
394 Summary:        A game programming library - examples
395 Summary(pl):    Biblioteka do programowania gier - programy przyk³adowe
396 Group:          Development/Libraries
397 Requires:       %{name} = %{version}
398
399 %description examples
400 This package contains example programs which demonstrate allegro
401 features.
402
403 %description examples -l pl
404 Pakiet zawiera programy przyk³adowe demonstruj±ce mo¿liwo¶ci
405 biblioteki allegro.
406
407 %prep
408 %setup -q
409 %patch0 -p1
410 %patch1 -p1
411 %{!?_without_alsa:%patch2 -p1}
412 %patch3 -p1
413 %patch4 -p1
414 %patch5 -p1
415
416 %build
417 %{__aclocal}
418 %{__autoheader} configure.in > include/allegro/platform/alunixac.hin
419 %{__autoconf}
420 TARGET_ARCH="%{rpmcflags}" export TARGET_ARCH
421 # dbglib & proflib are compiled besides normlib, so it's ok to have them here
422 %configure \
423         --enable-static \
424         %{?_without_svga:--disable-svgalib} \
425         %{!?_without_dbglib:--enable-dbglib} \
426 %ifnarch %{ix86} alpha
427         --disable-vga \
428         --disable-linux \
429 %endif
430         %{!?_without_proflib:--enable-proflib} \
431         %{?_without_arts:--disable-artsdigi} \
432         %{?_without_sse:--disable-sse} \
433         %{?_without_sse:--disable-asm} \
434 %ifnarch %{ix86}
435         --disable-asm \
436         --disable-mmx \
437         --disable-sse
438 %endif
439
440 %{__make} \
441         MAKEINFO=makeinfo
442
443 %install
444 rm -rf $RPM_BUILD_ROOT
445
446 %{__make} install install-man install-info install-lib \
447         DESTDIR=$RPM_BUILD_ROOT
448
449 install modules.lst $RPM_BUILD_ROOT%{_libdir}/allegro/4.1
450
451 mv $RPM_BUILD_ROOT%{_bindir}/demo{,-allegro}
452 mv $RPM_BUILD_ROOT%{_bindir}/play{,-allegro}
453 mv $RPM_BUILD_ROOT%{_bindir}/setup{,-allegro}
454 mv $RPM_BUILD_ROOT%{_bindir}/test{,-allegro}
455
456 %clean
457 rm -rf $RPM_BUILD_ROOT
458
459 %post   -p /sbin/ldconfig
460 %postun -p /sbin/ldconfig
461
462 %files
463 %defattr(644,root,root,755)
464 %doc AUTHORS CHANGES THANKS
465 %attr(755,root,root) %{_libdir}/liballeg-%{version}.so
466 %dir %{_libdir}/allegro
467 %dir %{_libdir}/allegro/4.1
468 %{_libdir}/allegro/4.1/modules.lst
469
470 %files devel
471 %defattr(644,root,root,755)
472 %attr(755,root,root) %{_bindir}/allegro-config
473 %{_libdir}/liballeg_unsharable.a
474 %{_includedir}/*
475 %{_mandir}/man3/*
476 %{_infodir}/*.info*
477
478 %files static
479 %defattr(644,root,root,755)
480 %{_libdir}/liballeg.a
481
482 %if 0%{!?_without_dbglib:1}
483 %files debug
484 %defattr(644,root,root,755)
485 %attr(755,root,root) %{_libdir}/liballd-%{version}.so
486 %{_libdir}/liballd_unsharable.a
487
488 %files debug-static
489 %defattr(644,root,root,755)
490 %{_libdir}/liballd.a
491 %endif
492
493 %if 0%{!?_without_proflib:1}
494 %files profile
495 %defattr(644,root,root,755)
496 %attr(755,root,root) %{_libdir}/liballp-%{version}.so
497 %{_libdir}/liballp_unsharable.a
498
499 %files profile-static
500 %defattr(644,root,root,755)
501 %{_libdir}/liballp.a
502 %endif
503
504 %if %{!?_without_svga:1}0
505 %ifarch %{ix86} alpha
506 %files svgalib
507 %defattr(644,root,root,755)
508 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-svgalib.so
509 %endif
510 %endif
511
512 %files dga2
513 %defattr(644,root,root,755)
514 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-dga2.so
515
516 %files esd
517 %defattr(644,root,root,755)
518 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-esddigi.so
519
520 %if 0%{!?_without_arts:1}
521 %files arts
522 %defattr(644,root,root,755)
523 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-artsdigi.so
524 %endif
525
526 #%files fbcon
527 #%defattr(644,root,root,755)
528 #%attr(755,root,root) %{_libdir}/allegro/4.1/alleg-fbcon.so
529
530 %files vga
531 %defattr(644,root,root,755)
532 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-vga.so
533
534 %if 0%{?_with_alsa5:1}
535 %files alsa
536 %defattr(644,root,root,755)
537 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsadigi.so
538 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsamidi.so
539 %endif
540
541 %if 0%{?_with_alsa9:1}
542 %files alsa9
543 %defattr(644,root,root,755)
544 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9digi.so
545 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsa9midi.so
546 %endif
547
548 %files tools
549 %defattr(644,root,root,755)
550 %attr(755,root,root) %{_bindir}/colormap
551 %attr(755,root,root) %{_bindir}/exedat
552 %attr(755,root,root) %{_bindir}/pack
553 %attr(755,root,root) %{_bindir}/rgbmap
554 %attr(755,root,root) %{_bindir}/textconv
555 %attr(755,root,root) %{_bindir}/dat
556 %attr(755,root,root) %{_bindir}/dat2c
557 %attr(755,root,root) %{_bindir}/dat2s
558 %attr(755,root,root) %{_bindir}/grabber
559 %attr(755,root,root) %{_bindir}/pat2dat
560 %attr(755,root,root) %{_bindir}/setup-allegro
561 %attr(755,root,root) %{_bindir}/keyconf
562
563 %files tests
564 %defattr(644,root,root,755)
565 %attr(755,root,root) %{_bindir}/afinfo
566 %attr(755,root,root) %{_bindir}/akaitest
567 %attr(755,root,root) %{_bindir}/demo-allegro
568 %attr(755,root,root) %{_bindir}/digitest
569 %attr(755,root,root) %{_bindir}/filetest
570 %attr(755,root,root) %{_bindir}/gfxinfo
571 %attr(755,root,root) %{_bindir}/mathtest
572 %attr(755,root,root) %{_bindir}/miditest
573 %attr(755,root,root) %{_bindir}/play-allegro
574 %attr(755,root,root) %{_bindir}/playfli
575 %attr(755,root,root) %{_bindir}/test-allegro
576 %attr(755,root,root) %{_bindir}/vesainfo
577
578 %files examples
579 %defattr(644,root,root,755)
580 %attr(755,root,root) %{_bindir}/ex12bit
581 %attr(755,root,root) %{_bindir}/ex3buf
582 %attr(755,root,root) %{_bindir}/ex3d
583 %attr(755,root,root) %{_bindir}/exaccel
584 %attr(755,root,root) %{_bindir}/exalpha
585 %attr(755,root,root) %{_bindir}/exbitmap
586 %attr(755,root,root) %{_bindir}/exblend
587 %attr(755,root,root) %{_bindir}/excamera
588 %attr(755,root,root) %{_bindir}/excolmap
589 %attr(755,root,root) %{_bindir}/exconfig
590 %attr(755,root,root) %{_bindir}/excustom
591 %attr(755,root,root) %{_bindir}/exdata
592 %attr(755,root,root) %{_bindir}/exdbuf
593 %attr(755,root,root) %{_bindir}/exdodgy
594 %attr(755,root,root) %{_bindir}/exexedat
595 %attr(755,root,root) %{_bindir}/exfixed
596 %attr(755,root,root) %{_bindir}/exflame
597 %attr(755,root,root) %{_bindir}/exflip
598 %attr(755,root,root) %{_bindir}/exgui
599 %attr(755,root,root) %{_bindir}/exhello
600 %attr(755,root,root) %{_bindir}/exjoy
601 %attr(755,root,root) %{_bindir}/exkeys
602 %attr(755,root,root) %{_bindir}/exlights
603 %attr(755,root,root) %{_bindir}/exmem
604 %attr(755,root,root) %{_bindir}/exmidi
605 %attr(755,root,root) %{_bindir}/exmouse
606 %attr(755,root,root) %{_bindir}/expal
607 %attr(755,root,root) %{_bindir}/expat
608 %attr(755,root,root) %{_bindir}/exquat
609 %attr(755,root,root) %{_bindir}/exrgbhsv
610 %attr(755,root,root) %{_bindir}/exsample
611 %attr(755,root,root) %{_bindir}/exscale
612 %attr(755,root,root) %{_bindir}/exscn3d
613 %attr(755,root,root) %{_bindir}/exscroll
614 %attr(755,root,root) %{_bindir}/exshade
615 %attr(755,root,root) %{_bindir}/exspline
616 %attr(755,root,root) %{_bindir}/exsprite
617 %attr(755,root,root) %{_bindir}/exstars
618 %attr(755,root,root) %{_bindir}/exstream
619 %attr(755,root,root) %{_bindir}/exswitch
620 %attr(755,root,root) %{_bindir}/extimer
621 %attr(755,root,root) %{_bindir}/extrans
622 %attr(755,root,root) %{_bindir}/extruec
623 %attr(755,root,root) %{_bindir}/exunicod
624 %attr(755,root,root) %{_bindir}/exupdate
625 %attr(755,root,root) %{_bindir}/exxfade
626 %attr(755,root,root) %{_bindir}/exzbuf
This page took 0.650136 seconds and 3 git commands to generate.