- add kde-common-PLD.patch, akode-ffmpeg.patch; rel 3 auto/ac/akode-2_0_1-3
authorElan Ruusamäe <glen@pld-linux.org>
Mon, 4 Dec 2006 23:32:21 +0000 (23:32 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    akode.spec -> 1.17

akode.spec

index c1d9501..0d3225e 100644 (file)
@@ -3,7 +3,7 @@ Summary:        Audio-decoding framework library
 Summary(pl):   Biblioteka szkieletu dekodowania d¼wiêku
 Name:          akode
 Version:       2.0.1
-Release:       2
+Release:       3
 License:       LGPL
 Group:         Libraries
 Source0:       http://www.kde-apps.org/content/files/30375-%{name}-%{version}.tar.bz2
@@ -11,6 +11,8 @@ Source0:      http://www.kde-apps.org/content/files/30375-%{name}-%{version}.tar.bz2
 Patch0:                %{name}-pulseaudio.patch
 Patch1:                kde-ac260.patch
 Patch2:                kde-ac260-lt.patch
+Patch3:                kde-common-PLD.patch
+Patch4:                akode-ffmpeg.patch
 URL:           http://www.carewolf.com/akode/
 BuildRequires: alsa-lib-devel
 BuildRequires: autoconf
@@ -57,6 +59,8 @@ Pliki nag
 %patch0 -p1
 %patch1 -p1
 %patch2 -p1
+%patch3 -p1
+%patch4 -p0
 
 %build
 cp -f /usr/share/automake/config.sub admin
This page took 0.450821 seconds and 4 git commands to generate.