]> git.pld-linux.org Git - packages/X11-driver-firegl.git/commitdiff
fix paths to qt and remove
authorluzik <luzik@pld-linux.org>
Wed, 7 May 2003 19:24:48 +0000 (19:24 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
QApplication::setStyle ( new QWindowsStyle ) ;

Changed files:
    firegl-panel.patch -> 1.1

firegl-panel.patch [new file with mode: 0644]

diff --git a/firegl-panel.patch b/firegl-panel.patch
new file mode 100644 (file)
index 0000000..4825b53
--- /dev/null
@@ -0,0 +1,37 @@
+--- XFree86-driver-firegl-2.9.8/panel_src/Makefile.fix Wed May  7 00:12:45 2003
++++ XFree86-driver-firegl-2.9.8/panel_src/Makefile     Wed May  7 00:17:42 2003
+@@ -87,12 +87,12 @@
+ $(error environment missing: MK_QTDIR=$(MK_QTDIR))
+ endif
+-ifeq ($(shell test -e $(MK_QTDIR)/include/qglobal.h$(colon) echo $$?),1)
++ifeq ($(shell test -e $(MK_QTDIR)/include/qt/qglobal.h$(colon) echo $$?),1)
+ $(error environment incomplete: MK_QTDIR=$(MK_QTDIR))
+ endif
+ ifeq ($(QT_VER),0)
+-QT_VER=$(shell grep QT_VERSION_STR $(MK_QTDIR)/include/qglobal.h | cut -d'"' -f2 | cut -d'.' -f1)
++QT_VER=$(shell grep QT_VERSION_STR $(MK_QTDIR)/include/qt/qglobal.h | cut -d'"' -f2 | cut -d'.' -f1)
+ endif
+ ifeq ($(QT_VER),0)
+@@ -145,7 +145,7 @@
+ LFLAGS = $(CDEBFLAGS) -L/usr/X11R6/$(LIB_DIR) -lXaw -lXmu -lXt -lXext -lX11
+ # for *.cpp
+-CCINCDIR = -I$(MK_QTDIR)/include -I. -I./include_dummy
++CCINCDIR = -I$(MK_QTDIR)/include -I. -I./include_dummy -I/usr/include/qt
+ CCDEFINES = $(DEFINES)
+ ifneq ($(DEBUG),0)
+ CCDEBFLAGS = -ggdb
+--- XFree86-driver-firegl-2.9.8/panel_src/main.cpp.fix Wed May  7 00:19:12 2003
++++ XFree86-driver-firegl-2.9.8/panel_src/main.cpp     Wed May  7 00:20:06 2003
+@@ -28,7 +28,7 @@
+ //    printf ( "%s\n", lpath.data() ) ;
+ //    printf ( "%s\n", lfile.data() ) ;
+-    QApplication::setStyle ( new QWindowsStyle ) ;
++//    QApplication::setStyle ( new QWindowsStyle ) ;
+     QApplication a( argc, argv );
This page took 0.025747 seconds and 4 git commands to generate.