- fix build against recent (2.6.31+) kernels
authorAdam Gołębiowski <adamg@pld-linux.org>
Sun, 31 Jan 2010 13:42:24 +0000 (13:42 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    VMware-server.spec -> 1.58

VMware-server.spec

index 22a57ff..01fc7cd 100644 (file)
@@ -57,6 +57,7 @@ Patch1:               %{name}-config-kernel.patch
 #Patch2:               %{name}-config-pam.patch
 Patch3:                %{name}-initscript.patch
 Patch4:                %{name}-linux-2.6.30.patch
+Patch5:                %{name}-linux-2.6.31.patch
 NoSource:      0
 NoSource:      1
 NoSource:      2
@@ -272,6 +273,7 @@ cd lib/modules
 %{__tar} xf source/vmnet.tar
 %{__tar} xf source/vsock.tar
 %patch4 -p1
+%patch5 -p1
 mv vmmon-only/linux/driver.c{,.dist}
 mv vmnet-only/hub.c{,.dist}
 mv vmnet-only/driver.c{,.dist}
This page took 0.656088 seconds and 4 git commands to generate.