- changed Buildrequires for SDL-devel to ">= 1.2.0". SDL_mixer-1_1_0-4
authorkloczek <kloczek@pld-linux.org>
Mon, 2 Apr 2001 20:02:22 +0000 (20:02 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    SDL_mixer.spec -> 1.8

SDL_mixer.spec

index c45505e51777d3f93057b478e7015cf4cd641985..d468db3f788599363e305f34c634118c053e5880 100644 (file)
@@ -13,7 +13,7 @@ Source0:      http://www.libsdl.org/projects/SDL_mixer/src/%{name}-%{version}.tar.gz
 Patch0:                %{name}-timidity_cfg.patch
 URL:           http://www.libsdl.org/projects/SDL_mixer/index.html
 BuildRequires: esound-devel
-BuildRequires: SDL-devel >= 1.1.1
+BuildRequires: SDL-devel >= 1.2.0
 BuildRequires: XFree86-devel
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.144887 seconds and 4 git commands to generate.