]> git.pld-linux.org Git - packages/CEGUI.git/commitdiff
- link Ogre renderer with pthread
authorJan Rękorajski <baggins@pld-linux.org>
Sun, 14 Jul 2013 15:58:39 +0000 (17:58 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Sun, 14 Jul 2013 15:58:39 +0000 (17:58 +0200)
pthread.patch [new file with mode: 0644]

diff --git a/pthread.patch b/pthread.patch
new file mode 100644 (file)
index 0000000..ae615c6
--- /dev/null
@@ -0,0 +1,9 @@
+--- cegui-0.8.2/cegui/src/RendererModules/Ogre/CMakeLists.txt~ 2013-06-12 10:06:54.000000000 +0200
++++ cegui-0.8.2/cegui/src/RendererModules/Ogre/CMakeLists.txt  2013-07-12 08:10:04.515845269 +0200
+@@ -4,5 +4,5 @@
+ cegui_add_library(${CEGUI_TARGET_NAME} CORE_SOURCE_FILES CORE_HEADER_FILES)
+ cegui_add_dependency(${CEGUI_TARGET_NAME} OGRE)
+-cegui_target_link_libraries(${CEGUI_TARGET_NAME} ${CEGUI_BASE_LIBNAME})
++cegui_target_link_libraries(${CEGUI_TARGET_NAME} ${CEGUI_BASE_LIBNAME} -lpthread)
This page took 0.169516 seconds and 4 git commands to generate.